Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: windows 7 64 bit problem

07 Jan 2013   #1

Windows 7 home premium 64-bit
 
 

1)hello today i formated my pc, but here is my problem when im going start>shutdown>restart and press restart im waiting for like 20 with 25 seconds and still see my desktop for these minutes, after this reboot is coming up? whats the delay is doing this? i never had this problem before it came up today after i formated my pc. Please help me...

2)Also when im passing windows 7 logo booting for 1 second i see this no input signal after is dissapear then my windows start normaly without problem but how came no input signal? first time and this happened to me...


CPU: Intel core i3-540
Video card: Nvidia gts 450 1gb ddr5
Hard Disk: OCZ AGILITY 3 60GB
Motheboard: ASUS PH755-M

My System SpecsSystem Spec
08 Jan 2013   #2
Microsoft MVP

Windows 8.1 Pro with Media Center 64 bit
 
 

Clean install or factory reset? Did you install/update all your drivers? Anything in device manager with a yellow ! or red X after it?
My System SpecsSystem Spec
08 Jan 2013   #3

Windows 7 home premium 64-bit
 
 

Quote   Quote: Originally Posted by alphanumeric View Post
Clean install or factory reset? Did you install/update all your drivers? Anything in device manager with a yellow ! or red X after it?


i did clean install, i checked on divice manager i have yellow ! other devices PCi simple communications controllers and Ukknown device it says when i click on it location: on Intel(R) H55 Express Chipset LPC Interface Controller - 3B06
My System SpecsSystem Spec
.


08 Jan 2013   #4
Microsoft MVP

Windows 8.1 Pro with Media Center 64 bit
 
 

You'll want to go to the ASUS site and get any required drivers for that motherboard and install them. I'd start with the chip-set drivers. Is that a P7H55-M > ASUS - Motherboards- ASUS P7H55-M PRO
I have two ASUS motherboards myself. I usually install chip-set, then video and Audio,
My System SpecsSystem Spec
08 Jan 2013   #5
Microsoft MVP

 

Do all of your Important and Optional Windows Updates first, after enabling Automatically deliver drivers via Windows Update (Step 3).

If the driver is still missing import the chipset as Alpha suggests. But let Windows 7 decide which drivers it wants first.
My System SpecsSystem Spec
08 Jan 2013   #6

Windows 7 home premium 64-bit
 
 

i did all guys what u said but still same any other idea?
My System SpecsSystem Spec
08 Jan 2013   #7
Microsoft MVP

Windows 8.1 Pro with Media Center 64 bit
 
 

Filling in your complete system specs would help.
System Info - See Your System Specs
My System SpecsSystem Spec
09 Jan 2013   #8

Windows 7 home premium 64-bit
 
 

thank you guys, for everything i solved my problem, it was causing by antivirus, kaspersky had system watcher enable and it was delaying my comp to restart, when disabled everything came to normal, close topic please and thanks for all
My System SpecsSystem Spec
09 Jan 2013   #9

Windows 7 Professional x64 Linux Mint 16
 
 

If your good, mark the thread as solved.
My System SpecsSystem Spec
Reply

 windows 7 64 bit problem





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

İ Designer Media Ltd

All times are GMT -5. The time now is 11:33 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33