Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Perplexing problem--disappearing place to click

13 Jan 2013   #1
jadinolf

Windows 7 Professional 64bit
 
 
Perplexing problem--disappearing place to click

Hi all. This is a tough one to explain and if this is the wrong place to post, let me know.

Here goes--I built a new Windows 7 computer last Saturday (January 5). Here's what happens.

Lets say I am telling Windows 7 to empty the Recycle bin. I "empty the recycle bin" and nothing seems to happen. If I drop the recycle bin window, I see the message "are you sure you want to delete these files".

I am seeing so much of this kind of stuff. I hope I have explained this properly.

I built my first Windows 7 computer last May and have not seen anything like this.

I am at your mercy because I don't have a clue.

Any thoughts?

Thanks for reading this.


My System SpecsSystem Spec
.
13 Jan 2013   #2
Northernsoul55

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit
 
 

Hi Jadinolf,

I think a good place to start would be to check your system file intergity.

To Perform a System File Check:
Click on the start button> Type CMD on Search
Right click CMD and Run as Administrator

Type: SFC /scannow at the prompt

Full tutorial here:

SFC /SCANNOW Command - System File Checker

Let that run and reboot and post back status

Cheers

Dave
My System SpecsSystem Spec
13 Jan 2013   #3
jadinolf

Windows 7 Professional 64bit
 
 

Thanks Dave. I'll give it a try.

Have never run sfc on Win 7
My System SpecsSystem Spec
.

14 Jan 2013   #4
jadinolf

Windows 7 Professional 64bit
 
 

Ran sfc. No integrity violations found.

Back to the drawing board.
My System SpecsSystem Spec
14 Jan 2013   #5
Northernsoul55

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by jadinolf View Post
Ran sfc. No integrity violations found.

Back to the drawing board.
Hey Jadinolf,

Thats good that no integrity violations were found

Ok..this is a solution you may try to resolve the recycle bin issue (as i dont know your other issues?):

IMPORTANT: The following procedure permanently deletes all files and folders which are already in the Recycle Bin (from all user accounts in the system) and cannot be recovered.

1. Same as before:

Click on the start button> Type CMD on Search
Right click CMD and Run as Administrator

2. Type the following command and press ENTER:

rd /s /q C:\$Recycle.bin (just copy and paste this as its easier)

This will clear out the $Recycle.bin folder from the C:\ partition. If you have more than one partition you might have to do this for each hard drive partition in your system.)

Type exit to close the Command Prompt window.

Reboot and check recylce bin operation

If that does not do the trick, you can try Ccleaner, which incudes that very function.

http://www.piriform.com/ccleaner/builds

Give that a try and let me know.

You may also want to check what programs are running in the backgound and uninstall any you never use:

http://windows.microsoft.com/en-GB/w...er-performance

Cheers

Dave
My System SpecsSystem Spec
14 Jan 2013   #6
jadinolf

Windows 7 Professional 64bit
 
 

OK, Dave. Thanks.

I'm tied up with another problem on another computer but I'll get to this.

Stand by.
My System SpecsSystem Spec
15 Jan 2013   #7
jadinolf

Windows 7 Professional 64bit
 
 

Well, the problem seems to have disappeared.

Can't believe it solved itself but it's working properly.

Thanks all.
My System SpecsSystem Spec
15 Jan 2013   #8
Northernsoul55

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by jadinolf View Post
Well, the problem seems to have disappeared.

Can't believe it solved itself but it's working properly.

Thanks all.
Hey no problem,

Maybes something you did managed to resolve it, or maybe a glitch...who knows.

Glad your sorted, can mark this thread solved please. And feel free to pop back anytime if you have any more queries or questions.

Cheers

Dave
My System SpecsSystem Spec
15 Jan 2013   #9
jadinolf

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by Northernsoul55 View Post
Quote   Quote: Originally Posted by jadinolf View Post
Well, the problem seems to have disappeared.

Can't believe it solved itself but it's working properly.

Thanks all.
Hey no problem,

Maybes something you did managed to resolve it, or maybe a glitch...who knows.

Glad your sorted, can mark this thread solved please. And feel free to pop back anytime if you have any more queries or questions.

Cheers

Dave
Oh I will pop in - that's for sure.

I have tried duplicating the problem several times this morning. Won't do it.
My System SpecsSystem Spec
15 Jan 2013   #10
Northernsoul55

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by jadinolf View Post
Quote   Quote: Originally Posted by Northernsoul55 View Post
Quote   Quote: Originally Posted by jadinolf View Post
Well, the problem seems to have disappeared.

Can't believe it solved itself but it's working properly.

Thanks all.
Hey no problem,

Maybes something you did managed to resolve it, or maybe a glitch...who knows.

Glad your sorted, can mark this thread solved please. And feel free to pop back anytime if you have any more queries or questions.

Cheers

Dave
Oh I will pop in - that's for sure.

I have tried duplicating the problem several times this morning. Won't do it.
Hmmm, maybe the SFC worked

Anyway enjoy

Cheers Dave
My System SpecsSystem Spec
Reply

 Perplexing problem--disappearing place to click




Thread Tools




Similar help and support threads
Thread Forum
Perplexing! VMWare, DNS not responding
I did end-task on VMware because it was resuming a Win7 x64 VM at 2MB/sec. Later, after booting it up, I cannot access the internet from the VM. The host's internet works fine. Using VMware Workstation 10.0.1. Get this: I went back to an older snapshot of the VM, I did system restore on the...
Network & Sharing
another day another problem. today! REGEDIT run entries disappearing..
Hi guys, something strange (gpedit? malicious entity lurking well hidden somewhere) is messing with my Windows\CurrentVersion\Run content: Autoruns, msconfig,WhatsInStartup, AdvancedUninstallerPro all report the same content, but, when navigating to the key, the only entry is the one for...
General Discussion
Icon problem after Windows 7 in-place upgrade
Ever after having done an in-place upgrade of my Windows 7 x64 installation, I've been having some strange icon issues... This does not impact all of my icons, but it impacted some of my desktop short cuts and some of the items in the Start menu. These aren't too difficult to fix either by...
General Discussion
Problem with disappearing restore points
I was going to set a manual restore point and was quite shocked when the screen opened and indicated that I had NO restore points. I know that old ones are removed as new ones are added, etc., but something (not me) had deleted ALL restore points. After I set the new restore point it was recorded...
Backup and Restore
Icons disappearing all over the place
i dont have any desktop icons, but quiet a bit of my icons are disappearing and being replaced with the missing icon icon, in the start menu and in the taskbar, they still work i mean its not like the icon cant be found i didnt move them at all they just started doing this, this is a brand new...
Music, Pictures & Video
Perplexing Sound Problem
Greetings, I've been scouring forums, trying different scenarios/settings, and spent many hours trying to figure this one out. Here's the situation: My speakers are plugged in (Logitech 5.1 Surround Sound), I have the latest drivers from Realtek (Version 6.1.7100.0), and my sound is not...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App