Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Highly annoying: The Windows Search service started then stopped...

12 Jan 2015   #11
Magnet

Windows 7 Home Premium 64bit
 
 

If you know exactly what you have updated/changed to give rise to the issue and they are all software related, try uninstalling them one at a time, and each time one has been uninstalled, reboot, shut down, then reboot again and see if your search function is restored.

Another, perhaps quicker option is to use System Restore (Click Start button, Type "System Restore" in Search Progs and files button, See prog Icon at top of list) Open Prog and follow instructions, Select a restore point just before the software changes you have made when the Search function was still working.

This will hopefully resolve the issue, but don't forget that all changes made after the selected restore point will be lost, and you won't know exactly which change caused the problem. That can only be solved by systematically making the changes and checking the search function after each change.

Do you need ALL of those security apps?


My System SpecsSystem Spec
.
12 Jan 2015   #12
Sir George

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by nik321 View Post
Magnet! I think you hit the nail on the head... I was updating and running a whole bunch of spyware, malware & antivirus scans with Spybot, Malwarebytes & Avast... Maybe that caused the problem, but how can i fix it??
The 3 software items you mention, Spybot, Malwarebytes and Avast, are all respected and reputable; the only questionable aspect would be the download site you visited which could have had an infected copy of the software. Did the results of the scans show any infections?

As a caveat, don't run all of them concurrently in real time.
My System SpecsSystem Spec
12 Jan 2015   #13
nik321

Windows 7 Ultimate x64
 
 

Thanks, Magnet & Sir George... I am pretty sure I went to the legit download sites... I use all 3 because I don't know of a solid 3-in-one combined anti-spyware, anti-malware & anti-virus... If you have any good suggestions, please let me know.

In the next few hours, I will uninstall them one by one and post an update on if it fixed the Windows Search or not.
My System SpecsSystem Spec
.

12 Jan 2015   #14
Magnet

Windows 7 Home Premium 64bit
 
 

I've used Norton Internet Security for several years now and run Malwarebytes (I have to admit) only occasionally.

Just in case it's not connected with your security software, do you know exactly when the problem first occurred? Have you made any other changes.

Might be an idea, to download, install, and run a trial version of one of the top security suites and perform a full system scan. You can always uninstall later if you don't want to stay with it. This should reveal if anything unwelcome has invaded your hard drive.
My System SpecsSystem Spec
12 Jan 2015   #15
nik321

Windows 7 Ultimate x64
 
 

I removed all 3 programs - Spybot, Malwarebytes & Avast - did 3 reboots, tried turning windows search on and off... nothing worked

I have spent quite a lot of time over the last week looking for a solution... I still can't delete all the files under the TxR folder even in safe mode.

Search starts and then stops... says some programs on the local machine are preventing it from starting but does not tell me which ones... PLEASE HELP!! GET ME OUT OF THIS WINDOWS SEARCH MISERY!!!
My System SpecsSystem Spec
13 Jan 2015   #16
Magnet

Windows 7 Home Premium 64bit
 
 

Trying to solve the problem when I had it, I also could not delete the TXR files, and I don't think you can.

Did you consider any other software installations as suggested above?

Have you installed and done a full system scan with something like this: Kaspersky Free Trials & Product Downloads | Kaspersky Lab GB

Did you try System Restore?
My System SpecsSystem Spec
15 Jan 2015   #17
nik321

Windows 7 Ultimate x64
 
 

The only other software installation was a Salesforce add-in for Outlook... I don't want to disable or mess with that because it took a while to set up... Do you think that might be causing this Windows Search problem.

The exact error I get is "Windows Search service on Local Computer started then stopped. Some services stop automatically if they are not in use by other services or programs."

So, the question is what other services or programs use Windows Search that could be interfering with it??

I didn't bother with a System Restore because I've changed things quite a bit since my last restore point that it would be too tough to go back to.

PLEASE HELP!!
My System SpecsSystem Spec
07 Mar 2015   #18
mikep

Windows 7 Ultimate (x64) Service Pack 1 (build 7601) Install Language: English (United States) Syste
 
 

Does anyone have any ideas? I have the same problem. Windows search service is set to automatic start, i use Avast free antivirus, I used linux (puppy) to delete all the files in windows/system32/config/txr, and restarted windows and still cannot get windows indexing to start, and it fails to find files i know are present. I've tried to add additional search paths in the indexing options/advanced menu but they will not stick, i've tried rebuilding the index but if it happens it does not help - i don't think they rebuild, as since i deleted them there are now 7 files all of zero size. I'm now using something called ultrasearch which is faster and probably better than windows 7search anyway, but i don't like things to not work and worry what else might be affected so would like to get to the bottom of this issue. Many, many moons ago, i think search did work, but too far in the past for restore to be an option. Any help would be greatly appreciated.
My System SpecsSystem Spec
Reply

 Highly annoying: The Windows Search service started then stopped...




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows Security Service can't be started issue
Hi there! I need help guys with my concern as stated with the thread title. As far as I remember I ran DrTCP021.exe (it's a speed utility app) on my windows 7 ultimate 32bit desktop and after that I noticed some changes in my PC. 1. my theme was changed to basic theme and for some...
System Security
Windows Security Center service can't be started.
Hello, This is my first post and, as you can see from the title, I'm getting the message that my Windows Security Center service can't be started. In addition, when browsing the web, I will sometimes click on a link and be sent to a page other than the one I clicked on. I've read, here on...
General Discussion
Windows Security Center service cannot be started
background:I took your advice and ran it. Nothing detected. I decided to also do a full scan with MS Security Essentials and there were some items detected. Thnx! Issue : Oh btw, as I was navigating the Control Panel after all this I happened across the 'Action Center' and noticed that...
General Discussion
The Windows Security Center service can't be started.
I click on the flag to turn it on but get that message... 'The Windows Security Center service can't be started.' Seems to have coincided with Firefox crashing REALLY FREQUENTLY too. I downloaded Malwarebytes' Anti-Malware and did a full scan. Here's the result: Malwarebytes'...
System Security
windows service cannot be started
end of april this year, i was directed to some codec for wmp. an update or upgrade something or another in order to see some videos. something told me right away that this was prolly unnecessary....since then, action center notifies me that win security center service needs to be started. then of...
System Security
Indexing doesn't work. Windows search service stopped
My indexing stopped. When I checked "Windows Search" service is in auto startup mode but it wasn't running. When I tried to manually start, it gave me "Error 2: The system cannot find the file specified." message. Please help. Without an ability to search my computer I am pretty much lost now.
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App