Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer won't load any programs after a few seconds and gets slow.

21 Jan 2013   #1
Tcrabtree

Windows 7 Home Premium 64 bit
 
 
Computer won't load any programs after a few seconds and gets slow.

Hello, I am currently running Windows 7 Home Premium 64 bit and as of this morning whenever I startup my pc I have about a 10-30 second window maybe (sometimes even shorter) that I can actually get programs to open before my pc just seems to get very slow and nothing at all will open. For example things like ctrl+alt+del takes about 15 seconds before it just goes to a black screen and says the process cannot be completed, whenever I pull up the start menu it will freeze and nothing opens from there, and even trying to refresh the desktop or shutting down/restarting crashes it. I have gone into safe mode with networking to get on Chrome and try to find solutions but nothing has worked. I've ran a full system scan with Malwarebytes and the first time it found only one infection and I quarantined and removed it, but the problem still occurs. I've also done a system restore twice to no avail. I have no more ideas and would greatly appreciate if anyone has a solution to this problem.


My System SpecsSystem Spec
.
21 Jan 2013   #2
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Your problem could be caused many things. Take a read through this. You could also still be infected.
Optimize Windows 7
My System SpecsSystem Spec
22 Jan 2013   #3
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Scan the system for possible virus infection.
My System SpecsSystem Spec
.

21 Mar 2013   #4
BrianWeiss

Windows 7 Home PRemium 64 Bit
 
 
Exact Same Problem

I am having this EXACT problem - also with Windows 7 Home Premium 64 bit. I have a 10-30 second window to work and then I can't launch (can't start task manager, can't restart, etc.). Programs already running keep running but nothing can launch (if i start task manager within the 10-30 second window i can see that processes are created but the applications never register in task manager and no window is opened). Really, really, strange.

Safe mode with networking is fine so I assume it is a service of some kind - I am now going through the painful process of re-starting windows over and over again each time turning on one more service to try and find out which it is. Because the problem is not exactly deterministic (can take 30 seconds or more until things stop launching) - it's very tough to know when the problem is re-created.

I would LOVE to hear from the original poster here or anyone who has had this EXACT problem and has resolved it.

No need for generic advice like resetting BIOS, restoring to a system checkpoint, running anti-virus softwware, etc. Only SPECIFIC information about any root cause found for this problem.

Thanks,
Brian
My System SpecsSystem Spec
21 Mar 2013   #5
gregrocker

 

After checking for infection with the WDO boot disk/stick, Malwarebytes and TDSS in Safe Mode, work through these Troubleshooting Steps for Windows 7 starting with hardware tests, SFC, if unfixable System files possible Repair Install.

If it won't function in Safe mode then use these steps for Troubleshooting Windows 7 Failure to Start
My System SpecsSystem Spec
Reply

 Computer won't load any programs after a few seconds and gets slow.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
pre installed programs...do they slow my computer?
Hi Guys, My HP has a lot of pre installed programs. I don't use (basically) any of them. If I uninstall them, will my computer run faster? I have limited my Start up programs to 3 things only. Firewall, Antivirus, and one other. I have recieved good advice from this Forum, regarding (I have...
General Discussion
Computer won't load any programs after a few seconds and gets slow.
Hello, I am currently running Windows 7 Home Premium 64 bit and as of this morning whenever I startup my pc I have about a 10-30 second window maybe (sometimes even shorter) that I can actually get programs to open before my pc just seems to get very slow and nothing at all will open. For example...
General Discussion
Slow computer after installing Programs
Hi, I have a problem where my computer gets super slow after I install a Program. It doesnt matter what program it is, but it gets slow. The way I used to fix it was to just uninstall random programs but it has changed, I cant use my computer since it's so slow. The only way to fix it is reinstall...
Performance & Maintenance
exe files loaded from networked computer slow to load
I added a second machine to my home network, and want to share files back and forth between machine A and machine B. Both are win7 x64 ultimate. I have a shortcut on B's desktop to a folder located on A called "sharedfolder". When using system B and I click in A\sharedfolder, I can then click on...
General Discussion
Welcome Screen Load Time >20 Seconds
The Welcome screen for my system (see system specs at bottom of post) takes 20-30 seconds of loading time. I don't really understand it, because my system is a pretty good one. I have all drivers, and reported faulty drivers have been fixed (updated those too). Its just really annoying and adds...
Performance & Maintenance
6 core computer so slow to load.
Hey People I recently bought an AMD 6 core pc It's really slow to load, it takes a good 3 minutes to load, and theres hardly anything to load, where as my dual core laptop loads just as fast :/ Why is this? Thanks
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App