Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Lag - open/close apps, typing, etc. even in Safe Mode


22 Jan 2013   #1

Windows 7 Home Premium 32bit
 
 
Windows 7 Lag - open/close apps, typing, etc. even in Safe Mode

Sony VAIO VPC series laptop w/ Core i7 Q740 w/4GB RAM working on for a client. Malwarebytes pulled up 26 infections, and I thought that was the solution to constant lag problems and lag when typing. Turned Norton features off, CHKDSK, adjusted desktop setting for Best Performance, ran in Safe Mode, no change. Even when typing in the password there is sometimes a lag. I've read numerous posts on this subject on this forum and throughout the web. Client has another laptop of this same exact model and it screams. CPU usage is very low when lag happens - 0 to 2%. Used Process Explorer and Svchost Viewer to investigate and rogue programs - everything looks legit. (I can post screenshots). I thought a svchost.exe file was running some higher than normal usage, but it was just handing more services, and even after I killed the process tree - still got lag. It is intermittent, but only with a few seconds at a time of performance.
Another tech buddy said there might be an issue with the hard drive as far as SATA issues, etc., or BIOS settings, and that some of the Sandy Bridge i7's had a SATA issue of some sort. I've tried most everything the average user might mention - I've put a few hours into this - I solve most issues without posting for help, but this is bugging me - there has to be a solution to this that doesn't involve a clean install - especially since the post at When Typing There Is a Delay shows that a clean install doesn't always solve these types of problems, which leads me to believe it's hardware related. Hard drive tested good with SeaTools. Thanks for any input.

My System SpecsSystem Spec
.

22 Jan 2013   #2
Microsoft MVP

 

Work through the Troubleshooting Steps for Windows 7
starting with a Clean Boot, hardware tests, logs for repeat errors, System resources for problem solving, etc.

If the hardware tests OK then a Clean Reinstall - Factory OEM Windows 7 to a wiped HD will always solve such a problem absent failing mobo which isn't so far indicated. If this is the original Sony factory preinstall then it's already compromised and no tech enthusiast would run it anyway. I'd get the perfect Clean Reinstall - Factory OEM Windows 7
My System SpecsSystem Spec
23 Jan 2013   #3

Windows 7 Home Premium 32bit
 
 

thanks gregrocker. Will sift through these.
Does the fact that there was lag, even on boot up, while entering the log in password, point to something, or eliminate something? If there's lag before log in, doesn't that eliminate the problem being a program, utility, or the antivirus?
My System SpecsSystem Spec
.


23 Jan 2013   #4
Microsoft MVP

 

I picked the tests to run first from the tutorial based on your post.
My System SpecsSystem Spec
Reply

 Windows 7 Lag - open/close apps, typing, etc. even in Safe Mode




Thread Tools



Similar help and support threads for2: Windows 7 Lag - open/close apps, typing, etc. even in Safe Mode
Thread Forum
Solved System will only start in Safe mode, Clean virus in safe mode General Discussion
Solved Can only open windows in safe mode General Discussion
computer unable to open files after a while, ok in safe mode General Discussion
Not being able to open MSCONFIG in CMD or safe mode! System Security
Solved Windows 7 Programs wont open even in safe mode. Software
BSOD, won't open in Safe mode BSOD Help and Support
.EXE Files Do Not Open - even in safe mode! General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:30 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33