Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: An I/O error occurred while installing a file


23 Jan 2013   #1

Windows 7 Ultimate x86
 
 
An I/O error occurred while installing a file

Please help!!! I downloaded an ATI Graphics driver from the sony website then when I launched the installer, it says: "checking system information.." then after that something will pop up saying "an I/o error occurred while installing a file. This is normally caused by a bad installation media or a corrupt installation file." What's wrong with this? I used internet download manager to download the file, although while I was downloading it, there was a blackout... but when the electricity came back I quickly resumed downloading it.

thanks in advance.

My System SpecsSystem Spec
.

23 Jan 2013   #2

Windows 7 Home Premium 64-bit
 
 

Think you've answered your own question - my guess would also be a corrupt installation file. I'd download it again over the one previously and try to install again.
My System SpecsSystem Spec
23 Jan 2013   #3

Windows 7 professional X64
 
 

Download the ATI driver directly from the AMD website if it happens again.
My System SpecsSystem Spec
.


Reply

 An I/O error occurred while installing a file




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:45 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33