Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Google Chrome causing annoying unicode character bug to some apps

25 Jan 2013   #1
goja

Ultimate x86 & x64
 
 
Google Chrome causing annoying unicode character bug to some apps

Hej, i have an annoying issue, both with x32 & x64 : If i launch the actual apps* before i launch chrome, asian language shows fine, however if i launch them after chrome, some of those language won't show normally, there will be something like ㅁㅁㅁㅁ instead of them. This happens with few different apps but also with windows explorer sometimes (?) so i'd really like to undestand why, maybe there's just something to turn on/off?


My System SpecsSystem Spec
.
26 Jan 2013   #2
goja

Ultimate x86 & x64
 
 

Made a mistake : This should be in the APPLICATIONS section, please move it
My System SpecsSystem Spec
Reply

 Google Chrome causing annoying unicode character bug to some apps




Thread Tools




Similar help and support threads
Thread Forum
Multiple "kzhztufvoy.exe*32" google Chrome running & causing high CPU
Multiple "kzhztufvoy.exe*32" Google Chrome running & causing high CPU. 1. Ran a virus/malware check and came back with nothing 2. Uninstalled Chrome with same results 3. Looked for "kzhztufvoy.exe*32" in system 32 directory but no file found. Any ideas?
General Discussion
Google Chrome Not logging into Google account, white screen
Before I even say anything, I have tried to reinstall Chrome 3 times and the problem still stands. So my problem is that when I try to login to my Google account on Google Chrome, the web page goes white and Chrome does not log in. The steps I took are as follows: It starts on the regular...
Browsers & Mail
Google's Trojan horse: how Chrome Apps will finally take on Windows
Source A Guy
News
Google Apps - Google Hosted Email for my small business
I don't even know if this belongs here but I have had such fine folks on this forum, here I am. I have followed Google's instruction to Authenticate email at their control panel. I am getting awful lot of spoofing.
Browsers & Mail
IE and update apps not getting connections; Google Chrome is
Hi there, I have Windows 7 Home Premium. I can connect to and browse the internet using Google Chrome. Internet Explorer times out. I noticed the problem because my AVG update is not updating. I also have not received any Windows updates and when I tell Windows to check, it takes a long...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App