Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Permissions correct to allow Fax to work?

26 Jan 2013   #1

Windows 7 Professional x64
 
 
Permissions correct to allow Fax to work?

Hi,

I'm having a few problems with my fax applications. I don't think it's a fault specifically of Essential Fax, but it certainly affects it. See below when I launch EF: ...

Name:  EF1.jpg
Views: 4
Size:  24.7 KB

Then I can't close it unless I go to ...

Name:  EF2.jpg
Views: 1
Size:  44.4 KB
Then I get this (and the first error message) ....
Name:  EF3.jpg
Views: 1
Size:  21.9 KB


Similar problems with Windows Fax and Scan...
Name:  EF4.jpg
Views: 1
Size:  32.7 KB



I think (only think) the problems started when I had trouble with Windows update not working properly. One solution that applied, and worked, was to turn off Windows Event Log. After it worked OK, I turned it back on, but not sure if this was/is the problem.

Have uninstalled & reinstalled EF on a number of occasions.

I have a response from Essential Fax.....

EssentialFax is unable to gain read/write access to the data in its own folder:

C:\users\grant\appdata\local\essentialfax\

The "\appdata\local\essentialfax\" area is specifically set aside for use by EssentialFax. This area is always supposed to be accessible to the program that created it (EssentialFax), but it is not on your computer.

The "AppData" folder is where Windows tells programs to store their data. Its quite possible this entire folder and its contents are (incorrectly) being blocked. Windows Fax and Scan is possibly trying to access files somewhere in "c:\Users\Grant\AppData\..."

This indicates that somehow these folders have become protected or "read-only". This is, unfortunately, a fairly common problem on Windows 7, and is sometimes *really* difficult to resolve. It is just beyond the scope of our support to fix.

Sometimes this simple step can resolve the issue:

- From the C: drive, open the Users folder ("c:\Users").
- Then right click on your user name ("c:\Users\Grant") and choose Properties.
- Then click the Security Tab. Under the Groups or user names box, make sure that your user has all privileges. That is "Allow" is checked for everything.
- Then cross your fingers and save.

Didn't work but I suspect this is on the right track

Hope you can help.

Many thanks
Grant



My System SpecsSystem Spec
.

Reply

 Permissions correct to allow Fax to work?




Thread Tools



Similar help and support threads for2: Permissions correct to allow Fax to work?
Thread Forum
My password won't work, even though it is definitely correct? General Discussion
How do I match Homegroup permissions to Network permissions? Network & Sharing
How do I match Homegroup permissions to Network permissions? Network & Sharing
Permissions & file/folder sharing on Work Network Network & Sharing
Correct File Security / Sharing Permissions Network & Sharing
auto fill/correct wont work BSOD Help and Support
Correct PSU? Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:59 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33