Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Disk Activity Stops and System Eventually Freezes

27 Jan 2013   #1

Windows 7 64bit
 
 
Disk Activity Stops and System Eventually Freezes

With heavy(?) disk use, my system appears to stop disk activity. Resource Monitor shows nothing under Overview and Disk where there would be e.g. system and explore.exe listed as images before this condition.

I'm trying to copy 100-200GB from one disk to another. After some time, this condition happens but I can still to other things. The network is up, I can e.g. ping my LinkSys, ssh to work. Eventually, things will just freeze. Pulling the power cord is the only way to solve so far.

I did install new HW, a SATA controller, but can't remove it. The disk I'm copying to is 3TB WD Green. I need the new SATA controller to use > 2TB disks. I already know the old (onboard BIOS) SATA controller works, I've copied 500-1000GB overnight in the past. Right now, using smaller sized copies, things behave.

The new controler is a HighPoint Rocket 640L, basic disk step as before (i.e. no RAID). I tried manually updating to the latest Windows 7 64b drivers from HighPoint's site, but system tells me I have the latest.

Anyone have a suggestion? I have a day or two before I can even RMA the adapter. I'd rather try a few things before ending up back where I am in a week if the next adapter has the same issie.

Thanks

My System SpecsSystem Spec
27 Jan 2013   #2

Windows 7 64bit
 
 

I've seen this again, but a copy wasn't in progress. I just completed one (a few actually) but none was in progress when the system just "hung".

In a dos prompt, I was monitoring the free disk space as I did the smaller folder copies (50-100GB) that worked. After the last copy completed, I was issuing dos commands (it has been a long time) to remember how to copy from the command line to "batch copies up with delays in between" if smaller copies worked. When I entered dir/? the system "froze". Resource Monitor showed NO disk activity. 16GB of RAM mostly free.

I got the white screen of death eventually. Power cord pulled
My System SpecsSystem Spec
27 Jan 2013   #3

Windows 7 64bit
 
 

On the same machine, each disk has a Linux partition. When I booted into Fedora 17, I had the same type of issue when copy was done via drag icons in KDE. I was just about to pack up the SATA controller when I remembered to copy via bash shell (in but using KDE, so there was a GUI.) I copied 600+GB in just over an hour with one cli command.

On Windows 7 SP1, in an admin dox box, robocopy resulted in the same freeze. Still digging, but I think the controller and 3TB drive don't need to be sent back.

Any suggestions on what to try next?
My System SpecsSystem Spec
.


17 Feb 2013   #4

Windows 7 64bit
 
 

I think I found the guilty party. The second I start "disk management (local)" I might as well pull the power cord.
My System SpecsSystem Spec
Reply

 Disk Activity Stops and System Eventually Freezes





Thread Tools



Similar help and support threads for2: Disk Activity Stops and System Eventually Freezes
Thread Forum
Steam freezes and eventually crashes when trying to download anything Software
Power off monitor will eventually reboot system Graphic Cards
Explorer Stops Moving Files Disk-To-Disk; Won't Cancel General Discussion
Computer starts glitching, gets worse, then eventually freezes General Discussion
Windows 7 freezes, eventually BSOD's BSOD Help and Support
High Disk Activity! Help! Hardware & Devices
Disk IO basically stops and system 'freezes' General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:29 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33