Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 doesn't... work??

24 Jan 2009   #11
Labougie

Vista sp1
 
 

XmHo,

As tu essayé sur www.touslesdrivers.com Il y a peut être un mise à jour pour ta carte mère.

Have you already try this website www.touslesdrivers.com may be there is an update for your motherboard.

Labougie,


My System SpecsSystem Spec
.
25 Jan 2009   #12
XmhO

Win 7 and Win Vista - Dual Boot
 
 

Hi again!

I took another version for MS website, burned it successfully and installed it, but it doesn't still work I'm gonna try to take some drivers in the website.. but..
So it is not from a nuked version

Labougie: je vais essayer, je te remercie, et je te tiens au courant! En tout cas ça ne vient pas d'une mauvaise version de Win7...
Can you help me please?

Thanks a lot !
My System SpecsSystem Spec
25 Jan 2009   #13
Ex_Brit

Win 7 Ult SP1/Win 10 Pro (all x64)
 
 

Is your hard drive formatted NTFS? Also, when you started your installation, did you tell the installer to look for updates as part of the process? That's assuming that you remained online. If you had done that it should have installed all the major drivers. assuming that your graphics and sound cards are Vista/Win 7 compatible.
I suspect that you told it not to therefore depriving it of some necessary drivers in order to get started properly.
My System SpecsSystem Spec
.

25 Jan 2009   #14
XmhO

Win 7 and Win Vista - Dual Boot
 
 

Hello!

Yes, I told him to make some updates when I stalled it, and put recommended settings, but it doesn't work... About Aero, I think it is because windows thinks I've got a 16MB card that it leaks, but anyway the problem is about the drivers and the possiblity to connect me in Windows Update.. It doesn't work, as Windows Activation, however, IE works.. It's strange... Maybe something to change in gpedit? Or in services? I don't know..

And for search of my drivers, i haven't found... Maybe i should try to get NVIDIA drivers for vista for my graphic card for instance?

Thanks again..
My System SpecsSystem Spec
25 Jan 2009   #15
Ex_Brit

Win 7 Ult SP1/Win 10 Pro (all x64)
 
 

There is something very wrong here as Windows 7 will install all the necessary drivers for you, unless of course you have some kind of unknown system. Is the system Vista coimpatible? Did you ever check that?

You are installing Windows 7 on an empty hard drive partition I hope?
My System SpecsSystem Spec
25 Jan 2009   #16
XmhO

Win 7 and Win Vista - Dual Boot
 
 

Hey ! I've got some news for you! It works Now i have to explain you why it works now I think.
Ex_brit, yeah of course I installed it a new empty partition, but the problem was about my connexion: Indeed, when I Went to my appartment, and so when I connected my laptop in another wifi point, It has worked! Then WU connected and downloaded 5 important updates, and then my graphic card has been installed and everything rules now!

Now, I don't understand why in another house it didn't work whereas i could go in internet... Maybe a bug, maybe because it is not the same router, i don't know...

Let's test it now!

Thanks a lot, everybody, and again sorry for my bad english
My System SpecsSystem Spec
25 Jan 2009   #17
Ex_Brit

Win 7 Ult SP1/Win 10 Pro (all x64)
 
 

Glad it finally succeeded...good luck!!
My System SpecsSystem Spec
Reply

 Win 7 doesn't... work??




Thread Tools




Similar help and support threads
Thread Forum
USB doesn't work in WDS
I am currently trying to get a base image of windows 7 on some HP Deskpro 600 G1 SFF. My issue is once I get into WDS, the USB ports do not work for mouse or keyboard. I have to revert back to PS/2 keyboard and mouse to get the computers to work, it is quite inconvenient. To summarize, I have...
Hardware & Devices
My bluetooth doesn't work. bttray doesn't open.
Hello. I am quite new here, but I've been wanting to get this problem solved for a long time, and I haven't seemed to get any answer. So here's my problem: I bought my Asus N53SV for around a year ago, and it worked great. But for some reason something changed. When I try to open bluetooth,...
Software
HELP: power option doesn't work - screen saver doesn't start!
I have an ASUS notebook running windows 7 64-bit. I am using the QuietOffice power profile, however the screensaver won't kick in no matter what I do, and the display does not turn off even though I set it to be after 5-minutes of inactivity. I don't know if there is something running in the...
General Discussion
LIBusb, USB ports doesn't work. Safe mode also no work
After I install LIBusb I could work futher. But after I put him off en reboot an hour later my wired mouse en keyboard didn't work anymore. When I restart in safe mode both still doesnt work. OS: W7 Home Premium 64b Computer: HP Pavilion p6250 Please Help!!
Drivers
DWM Doesn´t work
Hey guys, If you think that this is the first thing i´m doing to solve this problem, well no. I tried almost every solution i could find on youtube, but still DWM won´t work and i hate the ugly standard theme. But the part where i always get stuck is this, when i go to services to check if DWM...
Software
DWM doesn´t work
Hey guys, If you think that this is the first thing i´m doing to solve this problem, well no. I tried almost every solution i could find on youtube, but still DWM won´t work and i hate the ugly standard theme. But the part where i always get stuck is this, when i go to services to check if...
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App