Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: mb ASUS M5A88V-EVO No LAN, no internet connection...want a new mb

03 Feb 2013   #21
aioros

Windows 7 Home Premium 64bit
 
 

Yes im aware how to install drivers


My System SpecsSystem Spec
.
03 Feb 2013   #22
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

We really need to see a shot of device manager with the network devices expanded so we can see if there are any problems.

Screenshots and Files - Upload and Post in Seven Forums

Like this.
My System SpecsSystem Spec
03 Feb 2013   #23
aioros

Windows 7 Home Premium 64bit
 
 

Will do screen shots tonight. I thank you guys for your help and patience. Im not home right now
My System SpecsSystem Spec
.

03 Feb 2013   #24
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

I here ya , halftime is over. San Fran will come back, or not !! I hate those Ravens
My System SpecsSystem Spec
03 Feb 2013   #25
gregrocker

 

Not with plays like that return.
My System SpecsSystem Spec
03 Feb 2013   #26
aioros

Windows 7 Home Premium 64bit
 
 

Lmao...you got that right
My System SpecsSystem Spec
03 Feb 2013   #27
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Oh no, someone 4got to pay the electric bill. Dam these guys can`t shutup. LOL

This game is over !!!
My System SpecsSystem Spec
03 Feb 2013   #28
aioros

Windows 7 Home Premium 64bit
 
 

Here are some screen shots
My System SpecsSystem Spec
03 Feb 2013   #29
aioros

Windows 7 Home Premium 64bit
 
 

I can not authenticate windows without internet
My System SpecsSystem Spec
03 Feb 2013   #30
aioros

Windows 7 Home Premium 64bit
 
 

Im trying to upload the screen shot with the app in my cellphone but I don't see them
My System SpecsSystem Spec
Reply

 mb ASUS M5A88V-EVO No LAN, no internet connection...want a new mb




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Issue with internet connection ( DNS? ) - Asus UL30Jt
Hi, Iím having an issue with my laptop (other than my main PC in the specs), specs in attach. The problem is kind of weird. On very few wifi places (one of them my former appartment, now Eduroam at school), the internet connection is not working well. Windows saying its connected and "Diag nad...
Network & Sharing
USB internet connection works, Ethernet internet connection does not
OK. I'm trying to switch from wireless to a faster(?) ethernet cable based internet access. I use a Dell Optiplex 755, 32 bit OS, Windows 7. I'm the utilizing Comcast high speed internet supplier, a LinkSys E4200 wireless router, a LinkSys WUMC710 (wireless-ac universal media connector; with...
Network & Sharing
LAN connection without internet stops wireless internet connection
Well I've fiddled around and searched to no avail ... I have some form of conflict between my main wireless network and a LAN I use for file transfer and streaming. The attached PDF file illustrates the setup. Basically, the wireless network is fine by itself. Music streams from the...
Network & Sharing
Internet connection error or internet Download Manager problem
I'm using IDM 5.19 build 3 in may DELL Studio 14 using Windows 7. Recently I cannot finish my downloads. When I start the queue the speed will be around 200kbps but after a few seconds the speed fluctuates and becomes slower. The speed becomes 5kbps or slower. Is this my internet connection or...
Software
Wireless network connection lost internet connection
Hi everyone, I work in an office where we have a main desktop computer which is connected to the internet via a Time Warner modem. The modem is connected by cable to a netgear wireless router, and up until today there have been no problems connecting to the internet from the laptops that use the...
Network & Sharing
Intermittent connection loss (Asus P5KC)
Hi, I have a problem where my internet connection will drop at least once a day. I have Windows 7 Business x64. It will first simply stop working, as in it looks like it's connected, it still has a public IP but I can't ping out and no browsers work, nor any games etc (you get the picture). If I...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App