Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: mb ASUS M5A88V-EVO No LAN, no internet connection...want a new mb

02 Feb 2013   #1
aioros

Windows 7 Home Premium 64bit
 
 
mb ASUS M5A88V-EVO No LAN, no internet connection...want a new mb

I built a pc a while ago(2yrs): mb asus m5a88v-evo, windows 7 hp, 16gb ram, amd phenom x6 1090t.
couple of months ago the pc couldn't connect to the internet. I've search and done a lot of things trying to fix my internet connection problem, including fixes posted here, to no avail...I even did an os repair install but no luck.
so i want to change mb. what mb do you recommend? i don't play video games, so integrated graphics is fine.
which program to back up all my files and programs? what should i expect from swapping mb's?


My System SpecsSystem Spec
.
02 Feb 2013   #2
gregrocker

 

There is no reason to buy a new mobo to repair a network adapter which will not connect. You can buy an inexpensive USB wireless adapter or PCI-e ethernet card. But let's see if we can fix it first.

Type Device Manager in Start Search box, click on Network adapter to open it. What does it say on the General and Driver tabs? On driver tab what driver does it say is installed? If the Roll back Driver button is not greyed out try clicking on it.

Now look in the bottom-right System tray for the network connection. What does it say when you click on it. Next rightclick to Troubleshoot the connection. What does it report?

Have you downloaded and installed the latest driver from the Asus Support Downloads webpage for your mobo here: ASUSTeK Computer Inc. -Support- Drivers and Download M5A88-V EVO

You may need the latest Realtek LAN driver as well as the Ethernet Utility shown below it.

You may also need the full chipset to be able to get the LAN to run.
My System SpecsSystem Spec
02 Feb 2013   #3
aioros

Windows 7 Home Premium 64bit
 
 

I used to connect to the internet with an usb network adapter but that stopped working. i switched brand of the usb adapter but didn't work either. i have downloaded the latest driver and ethernet utility but didn't work. the "rollback driver" is grayed out. i bought a pci-e network adapter but still can't connect to the internet, that adapter is working but windows doesn't detect any networks and the LAN Controller is grayed out. I have uninstalled all the controllers, disable and enable, uninstall and install but nothing works.

the CHIPSET is something i have not tried...what do i do here?
can i do a system restore after "install repair windows" to a previous date?
My System SpecsSystem Spec
.

02 Feb 2013   #4
gregrocker

 

Install the chipset from the link I gave you. Then install the Realtek LAN driver. Sometimes it requires both.
My System SpecsSystem Spec
03 Feb 2013   #5
aioros

Windows 7 Home Premium 64bit
 
 

I installed the chipset a few minutes ago, i'll go ahead with the lan driver right now
My System SpecsSystem Spec
03 Feb 2013   #6
aioros

Windows 7 Home Premium 64bit
 
 

Still not working :/
My System SpecsSystem Spec
03 Feb 2013   #7
gregrocker

 

Can we see screenshots of the Device Manager, and the LAN driver's General and Driver tabs there?

What does the Troubleshooter report when run from bottom right system tray, rightclicking on connection icon?

Even if your LAN device is shot, this would not affect a PCI-e ethernet card or USB network adapter from functioning correctly. These must not be installed correctly.
My System SpecsSystem Spec
03 Feb 2013   #8
aioros

Windows 7 Home Premium 64bit
 
 

Yes I will post screen shots, too bad I won't be home till tonight. The pci-e works but windows doesn't let it connect to the internet. The usb happens the same. Trouble shooter says cable unplugged, can not find a network. I used the usb for over a year with no problems until now :/
My System SpecsSystem Spec
03 Feb 2013   #9
gregrocker

 

Confirm you are trying to connect via ethernet cable direct to modem, router, or wirelessly via router?

If ethernet change the cable. Reset the modem. You can also call your ISP since tech support to resolve their end of it is included in monthly payment.
My System SpecsSystem Spec
03 Feb 2013   #10
aioros

Windows 7 Home Premium 64bit
 
 

Ive tried in 2 houses (and isp) but no luck.
My System SpecsSystem Spec
Reply

 mb ASUS M5A88V-EVO No LAN, no internet connection...want a new mb




Thread Tools




Similar help and support threads
Thread Forum
Issue with internet connection ( DNS? ) - Asus UL30Jt
Hi, Iím having an issue with my laptop (other than my main PC in the specs), specs in attach. The problem is kind of weird. On very few wifi places (one of them my former appartment, now Eduroam at school), the internet connection is not working well. Windows saying its connected and "Diag nad...
Network & Sharing
USB internet connection works, Ethernet internet connection does not
OK. I'm trying to switch from wireless to a faster(?) ethernet cable based internet access. I use a Dell Optiplex 755, 32 bit OS, Windows 7. I'm the utilizing Comcast high speed internet supplier, a LinkSys E4200 wireless router, a LinkSys WUMC710 (wireless-ac universal media connector; with...
Network & Sharing
LAN connection without internet stops wireless internet connection
Well I've fiddled around and searched to no avail ... I have some form of conflict between my main wireless network and a LAN I use for file transfer and streaming. The attached PDF file illustrates the setup. Basically, the wireless network is fine by itself. Music streams from the...
Network & Sharing
Internet connection error or internet Download Manager problem
I'm using IDM 5.19 build 3 in may DELL Studio 14 using Windows 7. Recently I cannot finish my downloads. When I start the queue the speed will be around 200kbps but after a few seconds the speed fluctuates and becomes slower. The speed becomes 5kbps or slower. Is this my internet connection or...
Software
Wireless network connection lost internet connection
Hi everyone, I work in an office where we have a main desktop computer which is connected to the internet via a Time Warner modem. The modem is connected by cable to a netgear wireless router, and up until today there have been no problems connecting to the internet from the laptops that use the...
Network & Sharing
Intermittent connection loss (Asus P5KC)
Hi, I have a problem where my internet connection will drop at least once a day. I have Windows 7 Business x64. It will first simply stop working, as in it looks like it's connected, it still has a public IP but I can't ping out and no browsers work, nor any games etc (you get the picture). If I...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App