Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: error message


02 Feb 2013   #1

Windows 7 pro
 
 
error message

when I started Windows 7 today, I updated driver to creative labs sb0350 sound card, it then said there was a problem with ieee 1394 ohci compliant host controller, couldn't start code 10. Any body know how to fix ths problem. I thought about uninstalling the creative lbs driver and re-installing it and let it update it self again. But before doing that I thought I would try here first.

My System SpecsSystem Spec
.

02 Feb 2013   #2

Windows 8 Core X64
 
 

Definitely undo the last thing you did to see if that fixes the problem.
My System SpecsSystem Spec
03 Feb 2013   #3

Windows 7 pro
 
 

Thank you, Ztruker, I'll definitely try that first, if it doesn't work then I'll reinstall the driver for it. I want to thank you for the reply and I really appreciate your response.
My System SpecsSystem Spec
.


03 Feb 2013   #4

Windows 8 Core X64
 
 

You could also try a System Restore to before this happened if a restore point is available.
My System SpecsSystem Spec
Reply

 error message




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:27 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33