Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help Me...Can't Boot


05 Oct 2009   #1

Windows 7 Ultimate 64-bit
 
 
Help Me...Can't Boot

I just recently reformatted my hard drive with windows 7 and then restarted, now its stuck on the black bootup screen saying AMD Data Change....Update New Data To DMI! Update Success with the white cursor blinking. What should I do?

My System SpecsSystem Spec
.

05 Oct 2009   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by SuperEmotastix View Post
I just recently reformatted my hard drive with windows 7 and then restarted, now its stuck on the black bootup screen saying AMD Data Change....Update New Data To DMI! Update Success with the white cursor blinking. What should I do?
did you upgrade you bios? try rebooting with the dvd in and either safe boot, or boot into bios.

If you cant do either then we are going to have to start pulling hardware off. I would start with just 1-2 gigs of memory installed.

Ken
My System SpecsSystem Spec
05 Oct 2009   #3

Windows 7 Ultimate 64-bit
 
 

It don't want to boot from the DVD. I can get into the bios settings, what should I change?
My System SpecsSystem Spec
.


05 Oct 2009   #4

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by SuperEmotastix View Post
It don't want to boot from the DVD. I can get into the bios settings, what should I change?
if you have settings for max memory, max cpu, or legacy floopy support all 3 should be unchecked, then you want to look at acpi.
My System SpecsSystem Spec
05 Oct 2009   #5

Windows 7 Ultimate 64-bit
 
 

I have a DFI Lanparty Juinor 790GX M2RS, tried taking out a ram stick at running that one at 2.2V
My System SpecsSystem Spec
05 Oct 2009   #6

Windows 7 Ultimate 64-bit
 
 

So, I tried to load optimized defaults in the bios, change almost every setting in the bios I could think of changing, tried clearing CMOS, tried taking out the 4870x2 and running off the integrated. Maybe it's the hard drive? Was running windows 7 fine, decided to activate it, restarted, then it wouldn't boot.
My System SpecsSystem Spec
06 Oct 2009   #7

Windows 7 Ultimate 64-bit
 
 

Anything else that I could try?
My System SpecsSystem Spec
06 Oct 2009   #8

 

Reset your OC to default. Test.
My System SpecsSystem Spec
06 Oct 2009   #9

Windows 7 x64 HP, Windows 7 HP, Windows 7 Ult
 
 

Quote   Quote: Originally Posted by SuperEmotastix View Post
So, I tried to load optimized defaults in the bios, change almost every setting in the bios I could think of changing, tried clearing CMOS, tried taking out the 4870x2 and running off the integrated. Maybe it's the hard drive? Was running windows 7 fine, decided to activate it, restarted, then it wouldn't boot.
In looking around on the Internet, it appears this is a HD problem, or at least HD related (BIOS interaction with HD also causes it.)

Here's a couple of links with some suggested steps -

Computer Hangs at"Verifying DMI Pool Data"

Computer stops at verifying dmi pool data....

Sorry I can't be much more help.
My System SpecsSystem Spec
06 Oct 2009   #10

 
 

oooo....usefull
My System SpecsSystem Spec
Reply

 Help Me...Can't Boot




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:09 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33