Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Re-installation problems.

08 Feb 2013   #11
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Say what, your bios boots up blank ?

Or, after you hit the key , nothing comes up ?

After you hit that key, at least 2 things should come up. The hard drive and the dvd drive.


My System SpecsSystem Spec
.
08 Feb 2013   #12
ViRaLL

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
Quote   Quote: Originally Posted by ViRaLL View Post
Quote   Quote: Originally Posted by Kaktussoft View Post
What bios do you have? AMI, AWARD or....?
You have to be able to boot form usb or DVD, otherwise you can't clean the disk and can't reinstall
How can I tell what bios I have?


https://www.google.com/search?q=awar...evice&tbm=isch You can see in pictures that's AWARD BIOS
https://www.google.com/search?q=ami+boot+device&tbm=isch
Yeah, I don't have that. At least, not that I've found. I've tried everything I've been told. Only kind of boot manager I found was the same thing I posted the pic of.
My System SpecsSystem Spec
08 Feb 2013   #13
ViRaLL

Windows 7 Ultimate x64
 
 

When windows starts and I hit the key. (A few different function keys take me to the same place.)
It takes me to the picture I posted. If I hit nothing, windows starts normally and fine.
Nothing is wrong, other than this boot manager seems to be missing.
I just want to wipe my pc and start fresh.

What I said about it being blank was that I don't get that thing at the bottom of the screen that says hit this key to select boot options. Or whatever it says. Theres nothing there.
My System SpecsSystem Spec
.

08 Feb 2013   #14
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Your'e not booting into the BIOS - keep hitting the DEL key during boot.
My System SpecsSystem Spec
08 Feb 2013   #15
ViRaLL

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Golden View Post
Your'e not booting into the BIOS - keep hitting the DEL key during boot.
Just tried that.
It took me to the same place.
I forgot, if it matters, that pic i took is 1 screen further.
The first one I get it says Boot Manager or something.
It says memory diagnostics at bottom and boot windows 7 at top. (normal boot up)
My System SpecsSystem Spec
08 Feb 2013   #16
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Sorry, but you are not managing to acccess the BIOS.........are you sure you are repeatedly tapping DEL during bootup? Keep doing that until the BIOS screen appears.
My System SpecsSystem Spec
08 Feb 2013   #17
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

The bios screen is what you get when you 1st turn on the pc, it may be hidden, but it will tell you what key to push to get into the bios at the bottom of the screen.

You are missing it and it goes to windows, you have to hit the key way b4 that. Try delete like G says, start hitting it as soon as you turn on the pc.
My System SpecsSystem Spec
08 Feb 2013   #18
ViRaLL

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by AddRAM View Post
The bios screen is what you get when you 1st turn on the pc, it may be hidden, but it will tell you what key to push to get into the bios at the bottom of the screen.

You are missing it and it goes to windows, you have to hit the key way b4 that. Try delete like G says, start hitting it as soon as you turn on the pc.
I just did. It's still doing the same thing as before. Taking me to "windows boot manager"
My System SpecsSystem Spec
08 Feb 2013   #19
ViRaLL

Windows 7 Ultimate x64
 
 

Btw, that screen y'all keep saying should be coming up. I just remembered its also when the toshiba sign comes up. That doesnt happen either. It's just all blank until windows logo appears.
My System SpecsSystem Spec
08 Feb 2013   #20
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

If you power on computer, you see a bios logo. It's a splash screen. Do you see that? On bottom it says how to enter the bios settings
My System SpecsSystem Spec
Reply

 Windows Re-installation problems.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Problems with Windows 7 and re-installation
Hi, So, I built my first pc on thursday night. Loaded Windows 7, Mobo drivers, and GPU drivers. Last night I was installing all of my programs. Got everything I needed and the last thing before starting to put all my games on there was find drivers for my printer. I got through my printer...
Installation & Setup
Windows 7 installation problems
I'm new so I'll cut to the chase. I'm using windows 7 home premium 32bit OEM. I started installing at noon. I'm using a custom install. When I get to expanding windows files, it would start freezing at some numbers for as long as 30 minutes. At 4 the expanding ended. It also tool a half hour to...
Installation & Setup
Windows 7 HDD installation problems.
Hello, Im in a bit of a pickle. I hope somebody can help me! First off, I built new system. All good stuff. I tried to install Windows 7 on a new HDD (western Digital 500gb HDD). At first my problem was that my Win7 installation disk would not find the hard drive even though it was showing up...
Installation & Setup
Windows 7 installation problems
Dear all, I've been struggling already for 2 weeks or so to get this new machine installed. But now finally after buying a new harddrive things are going better but still not to the point where the OS is installed good. My problem is the following: I have a 320GB SATA drive, 4GB RAM DDR3...
Installation & Setup
Windows 7 Installation problems...
I really need help. :cry: I can pretty much stumble my way through problems but this is a puzzler. I purchased a new Wester Digital HDD 1TB, to use to install the complete Windows 7 package on a new drive. I do not mind which one 32 or 64bit, I have tried both. I have spent over 25...
Installation & Setup
Problems with installation - GTA IV on Windows 7
Can anyone help me to install GTA IV on Windows 7. When I try to install the game, this message is displayed: http://img208.imagevenue.com/loc168/th_19598_01_122_168lo.jpg
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App