Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sleep mode+installations are not working


06 Oct 2009   #1

Windows 7
 
 
No sleep mode+installations are not working

New here, hope I wrote it in the right place =/

I recently installed Windows 7 and it's working great and all but as you could understand from the title, I have no sleep mode (if it's important I can upload pictures for you to see that I have all modes but only sleep in not highlighted and I can't press it), I tried reaching it from power options but I can't see it there either... Also, most of my installations aren't working, and I've tried EVERYTHING (the only ones that are working are Firefox and iTunes), and for every installation it gives me: "Error launching installer" or finds other crappy reasons...
I would really appreciate if anybody would help me, I really need to figure out what's happening ._.)


My System SpecsSystem Spec
.

25 Oct 2009   #2

Windows 7 x64 7600
 
 

Hi, I'm having the exact same problem with no sleep option being available on a recent Windows 7 installation on an older laptop, thus far I've not been able to find the problem, but if I do, I'll post back.

Does anybody else maybe know what's happening here?
My System SpecsSystem Spec
Reply

 No sleep mode+installations are not working




Thread Tools



Similar help and support threads for2: No sleep mode+installations are not working
Thread Forum
Monitor only entering sleep mode, system continues working. Performance & Maintenance
Screensaver not working in sleep mode General Discussion
External mic not working after sleep mode. Sound & Audio
Sleep Mode, Screensaver, Power Options not working General Discussion
Sleep mode not working Software
Sleep mode not working Performance & Maintenance
Sleep Mode not working in RTM ??? Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:12 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33