Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Programs not working correctly

12 Feb 2013   #1
bubbska

64
 
 
Programs not working correctly

Woke up yesterday morning to find I could not sign on to the internet.
Went to check email on MSN and it keeps telling me msn has stopped working.
I also had to re check the box in connection settings for LAN and DSL or it would go to dial up. Went to Firefox and it said Firefox is already running, but is not responding. To open a new window, you must first close the existing Firefox process, or restart your system.
So I restarted my computer. First thing that comes up is: Catalyst Control Center: Host application has stopped working. Msn and Firefox still were doing the same as above. Also quicken and quick books won't open. I downloaded and reinstalled Catatlyst, It opened after I did that but after I restarted my computer it stopped working again. I can get on the internet by using explorer but when I open it. It says A program on your computer has corrupted your default search provider settings for Internet Explorer. Also my weather channel app won't but displays a temp that is not even close to my area.

I ran a full virus scan and nothing.

I did set up another user account on my computer and everything works on it.

Thanks for any help. Kevin


My System SpecsSystem Spec
.
12 Feb 2013   #2
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Try doing a System Restore to a date before you had the problem. This will show you how to do it if you are not familiar. System Restore
My System SpecsSystem Spec
12 Feb 2013   #3
bubbska

64
 
 

Sorry I forgot to say I did do a system restore. Nothing changed.
My System SpecsSystem Spec
.

12 Feb 2013   #4
indianacarnie

 

Have you ran a sfc/scannow file check?

SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
Reply

 Programs not working correctly




Thread Tools




Similar help and support threads
Thread Forum
RC6 MCE Remote Not Working Correctly
Hi guys, I have recently reinstalled win 7 on my HTPC and got it set up very nicely. I bought a new remote for it and it worked great for a few weeks. Recently a few of the buttons have stopped working. Mainly the back button and the volume up/down buttons. The batteries are fresh and the...
Media Center
Homegroup not working correctly
This is a wired connection issue. My ISP is Northland Cable of New Caney, TX My broadband connection type is cable. My Modem/Router Combo is ARRIS TG862. My firewall is Windows Firewall, antivirus is iolo System Mechanic Pro Version 11. My Homegroup comprises three computers, named CPU4, CPU7,...
Network & Sharing
Programs no longer install/update correctly
Hi, I seem to not be able to install new programs to my computer anymore. Additionally, programs can not update themselves--the programs that auto-update have stopped working (they just "hang up" during the install or update process). - Programs that don't try to update seem to work fine. I...
Software
USB Hubs not working correctly
I have a couple of powered USB Hubs that work inconsistently. For simple stuff, such as transferring a file from one external drive to another, they generally seem to be OK, but when trying to do multiple transfers, they fail. They also seem to be inconsistant when seeking to link phones and so...
Hardware & Devices
IE 8 not working correctly after IE 9 is uninstalled
I am a computer tech that works with a wide variety of operating systems. However, a client of mine got a brand new HP with Windows 7 Professional 64-bit pre-installed. Everything was working, but he installed IE 9. Web applications were taking too long to load, so he uninstalled it using the...
Browsers & Mail
Some user accounts unable to run programs correctly.
Hello, I have been experiencing issues with certain programs on some user accounts on my Windows 7 Home Premium 64bit with. All user accounts are administrators. Three user accounts were set up when the problem started to occur, all but one of them has had issues with Internet Explorer 7 and...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App