Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Laptop Jams and this comes up on start up

13 Feb 2013   #1
mmnouman

Windows 7 x64
 
 
Laptop Jams and this comes up on start up

When I starts laptop, this comes.......




Attached Images
Laptop Jams and this comes up on start up-2.png 
My System SpecsSystem Spec
.
13 Feb 2013   #2
Saurabh A

Windows 7 64bit
 
 

Hi mmnouman,

Would like to know if you've tried restarting the system; or does the message appear when the system resumes from sleep/hibernation? Please try a complete restart, if not tried already.

It appears that some program in the computer is trying to check for updates. Please share if the 'error appears' by itself; or an application triggers it. While researching, found that the issue could be related to 'Internet Explorer 9'. Try to reset 'proxy settings' in 'Internet Explorer': How to reset your Internet Explorer proxy settings.. If you still experience issues, try uninstalling 'Internet Explorer 9' to see if that helps.

You may try a clean boot to isolate the culprit, if the previous step does not work: How to perform a clean boot to troubleshoot a problem in Windows Vista, Windows 7, or Windows 8

If the issue persists, you may also try using the system in 'Safe Mode'; and share results. To boot to 'Safe Mode', power on the notebook and repeatedly tap 'F8 key' at 'Dell Splash Screen' > Use the 'Down Arrow key' to highlight 'Safe Mode' and tap 'Enter' > Share Results

Hope this helps. Do reply with the findings; would be glad to assist.
My System SpecsSystem Spec
19 Feb 2013   #3
mmnouman

Windows 7 x64
 
 

Thank you very much.....this happens always when we start notebook or restart it.
My System SpecsSystem Spec
.

19 Feb 2013   #4
Saurabh A

Windows 7 64bit
 
 

Hi mmnouman,

Thank you for the response.

Would like to know if you tried the steps I suggested in my previous post. Since you are facing the trouble when 'Windows starts', a 'clean boot' is likely to isolate the root cause. Some users have also reported a similar issue with 'Internet Explorer 9'.

Please try the troubleshooting steps that I shared and post back with the findings; glad to assist.

My System SpecsSystem Spec
21 Feb 2013   #5
mmnouman

Windows 7 x64
 
 

On restart this doesnot appears,and in safe mod also.

I also updated Internet Explorer.
My System SpecsSystem Spec
21 Feb 2013   #6
Saurabh A

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by mmnouman View Post
On restart this doesnot appears,and in safe mod also.

I also updated Internet Explorer.
Hi mmnouman,

Please correct me if I misunderstood. The 'error message' does not appear on 'system restart' and in 'safe mode'; correct?
Also instead of 'updating Internet Explorer', try to reset 'proxy settings': How to reset your Internet Explorer proxy settings.

Quote:
You may try a clean boot to isolate the culprit, if the previous step does not work: How to perform a clean boot to troubleshoot a problem in Windows Vista, Windows 7, or Windows 8
Clean Boot may be helpful in isolating the program that may be causing this issue. You may also try to check if the same issue occurs with a new 'user account': User Account - Create

If any ambiguity, please feel free to ask; would be glad to support.
My System SpecsSystem Spec
17 Mar 2013   #7
mmnouman

Windows 7 x64
 
 

I use internet proxies because of Hostel internet, I also updated internet explorer.In safe mode this does not appear.
My System SpecsSystem Spec
18 Mar 2013   #8
Saurabh A

Windows 7 64bit
 
 

Hi mmnouman,

Thank you for the reply.

It appears that a program (that gets loaded in 'Normal Mode' at 'Start up') tries to communicate with a server. Please try a 'Clean Start up'; should help you to find out the program that causing this issue.

Apart from the 'Microsoft Fixit', also follow the steps as mentioned in the tutorial.
- Hide All Microsoft Services > Disable half of the check boxes in the Services list > Restart system and check results > If the issue does not appear, select the 'Services' that you left-out earlier and check if you are able to duplicate the issue > If the issue duplicates, narrow down the search further by selecting half of the current services.

Please refer to the following tutorial for 'step-by-step' instructions: Perform a clean startup to determine whether background programs are interfering with your game or program

Hope this helps. Do reply with the findings.

My System SpecsSystem Spec
Reply

 Laptop Jams and this comes up on start up




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Help! Laptop w/Win 7 hangs at start up will not start in any mode!
F keys will not work either! I don't think I have a disc to restore from, what else can I do?
General Discussion
Laptop won't start after update, can't start start up repair either
My mother in law has a toshiba satellite p775-s7100 and this morning she told me there was a toshiba update, I was on her laptop yesterday and saw there was an update for her bios, so I'm assuming she clicked the update button and messed the update up somehow. Now when we try to boot the laptop,...
General Discussion
Laptop will NOT start at all
simply put my laptop won't start. it is an Asus bamboo. i5. windows 7 home (not sure if it's premium or what) 64 bit. 4Gb ram i think 750Gb hard drive. I got this laptop in jan this year. I had this problem a while ago when my brother downloaded an infected game and the startup repair fixed it, and...
BSOD Help and Support
help Laptop Will Not Start
Please Help I am running a HP g60 series laptop with Windows 7 Ultimate 32bit worked fine yesterday When trying to startup today the computer would not load past the first startup screen The graphic that comes along never appeared and it seemed to freeze When I run Startup repair it says my problem...
BSOD Help and Support
Win7 x64: programs fail to start short while after boot + Windows jams
Hi :) Im having a serious issue with my Windows 7 64bit. Immediately after Windows 7 startup, everything seem fine. I start up programs and everything works. But a short while (~10 seconds) after startup, I cannot start any 32 bit software (Tried Google Chrome, Spotify, Steam, WinRar...
Software
trying to start my laptop
i having toshiba laptop with windows 7 os .and lately when trying to start my laptop all i am getting a beep sound .after tat nothing comes even i windows logging page . i tried to start the os in save mode but i cud'nt .tell me wat to do ?.
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App