Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: (Not Responding) ?

14 Feb 2013   #1
ste20man

Windows 7 Home premium - 32 bit
 
 
(Not Responding) ?

Hi.

I am having trouble with my PC getting stuck in a loop of kinds.

When i run a program I get more than often this:

Mozilla Firefox(Not Responding)

FL Studio(Not Responding)

This also happens when i click the icons on the taskbar at times.

When this happens the screen fades to white and a little circle that I think is a progress indicator comes up and stays there until the programs starts to work or i get the message:

Close the program?
Wait for the program to respond?

It feels like my PC is under a great weight but there is usually only one program on at a time.

I thought that it might be a virus or something similar so i have run:

Spybot
CC Cleaner
Malware Bytes
sfc /scannow
and have defrag regularly so i have no idea what is going on as all of the previous came back clean.

It's ruining my PC so I've come here to see if anyone who knows more might know what it is and be able to hopefully tell me what I need to do. Thanks for your time in advance, cheers, Ste.


My System SpecsSystem Spec
.
14 Feb 2013   #2
lehnerus2000

W7 Ultimate SP1, LM18 MATE, W10IP VM, W10 Home, #All 64 bit
 
 
Check ...

You might need to check that your:
  • RAM is properly seated in its sockets.
  • HDD/SSD cables are properly connected
If you are going to play around with your PC's internal components, remember to turn the power off and to take anti-static precautions.
My System SpecsSystem Spec
14 Feb 2013   #3
gregrocker

 

Besides checking over the hardware as suggested work through these Troubleshooting Steps for Windows 7

If you're still running Spybot ten years after it bloated up and lost favor then it could be part of the problem. Use lightweight Microsoft Security Essentials with the Win7 firewall, on demand scanners Malwarebytes and SUPERAntiSpyware which roots out spyware that lodges in the browser.

Most important is that you have a perfect baseline install. So if you are running the corrupt factory preinstalled Win7 or have not paid attention to how your OS is installed, start fresh with a perfect Clean Reinstall - Factory OEM Windows 7 which steps are the same for retail.


My System SpecsSystem Spec
.

14 Feb 2013   #4
ste20man

Windows 7 Home premium - 32 bit
 
 

Thanks to you both.

It could well be my raqm or pehaps a cable because i kick the tower every soften to quiet a fan that is noisey. That might be it.

One thing i didn't mention is that as the day passes the bad effects come less frequently up till a point where I've had it on for three hours or so and it works well, with barely a problem. It's like it's working out some kinks at the beginning and then once it gets into it's stride it decides not to feck with me any more.

I can't even guess why that might be. A shot in the dark could be that it is a temperature issue but the room is fairly warm constantly. Maybe it is a software issue, I'll do both and see what that brings and then get back. Cheers for your help, Ste.
My System SpecsSystem Spec
17 Feb 2013   #5
ste20man

Windows 7 Home premium - 32 bit
 
 

Hi again lehnerus2000 and Greg.

I took your advice on the software side Greg and it picked up some serious infections which made the
PC work a good bit better. I'm definitely going to keep superantispyware. Really appreciate it

The thing that really blew my socks off was making sure everything was properly fitted. RAM, all connectors, HD's. I can't believe what a difference it has made. The PC runs like it did originally. I was this close to wiping the drives and doing a full re-install. I can't believe that the computer was working before, I don't know what connection was loose but a big thanks for the idea to re-seat them.

Thanks to you both, I really appreciate it, cheers, Ste.
My System SpecsSystem Spec
17 Feb 2013   #6
lehnerus2000

W7 Ultimate SP1, LM18 MATE, W10IP VM, W10 Home, #All 64 bit
 
 

Good to hear that your problem is fixed.

You should mark the thread as "Solved", if you are sure the problem is fixed.
My System SpecsSystem Spec
17 Feb 2013   #7
ste20man

Windows 7 Home premium - 32 bit
 
 

Will do, cheers :-)
My System SpecsSystem Spec
17 Feb 2013   #8
Wrenches

Windows 7 x64 Home Premium
 
 

Good job. Two things to keep in mind when your computer is lagging is to check the connections (like you did) and to turn off programs running in the background in a process of eliminations til your computer picked up.

EDIT: forgot to add, auto started programs like the virus and malware scan and disk defrag for example.
My System SpecsSystem Spec
18 Feb 2013   #9
ste20man

Windows 7 Home premium - 32 bit
 
 

Thanks wrenches, have done that, thanks to all.
My System SpecsSystem Spec
Reply

 (Not Responding) ?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Not responding
My Windows 7 64 bit gives me "not responding" every few minutes. It is not a hardware problem because this VelociRaptor had on XP Pro for years and the Vertex is still running XP. I seriously suspect it is a memory problem because early in the morning it will go for about 30 minutes before the...
BSOD Help and Support
DNA not responding
Dear Users, I've tried just about anything I can get my hands on for a week now and I still can't solve the problem. I keep getting disconected from the net or worse not even connected and get the message that the DNS server is not responding. I tried removing NIS (Norton) but it doesn't help,...
Network & Sharing
The DNS isn't responding
The computer -------------- sample.com -----X---------- Internet After troubleshoot, the windows is write The Dns isn't responding. someone can help?
Network & Sharing
Not Responding
About a half a dozen times a day my Internet Explorer 9 says program not responding and then my Internet explorer 9 doesn't responding for about a minute. What could be wrong?
Browsers & Mail
DNS not responding?
Hey there, Lately I've been having an issue with my PC. It's strange - I'll try and open up a browser and load something and it'll give me the generic "this page could not be displayed", and the same thing will happen no matter what browser, and when I try and problem shoot it, the LAN...
Browsers & Mail
Everything Not Responding ENR!!
I just did a fresh install after upgrading my motherboard but when i group a folder by date modified everything starts to crash my browser, explorer, utorrents. At first I had no idea what was going on.. but if i set my folder to no grouping and that made the computer fine. Any ideas? so...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App