Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Messed up AppData Ownership; Can't Install Anything

26 Feb 2013   #11
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Just an Idea here . Try decrypting the %temp% folder inside your other profile ( old ) . And you should be able to install programs .


My System SpecsSystem Spec
.
27 Feb 2013   #12
MSchild

Windows 7/8/8.1 x64 &&& Debian-Based Linux
 
 

The temp folder is not encrypted. And it never was encrypted, which is what's odd to me. Also, the permissions for the app data folders and temp folders for the old user and new user both match, so Im not sure what the issue is.
My System SpecsSystem Spec
27 Feb 2013   #13
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Does %temp% have these two users listed in Group or User Names


both have full control ?
My System SpecsSystem Spec
.

27 Feb 2013   #14
MSchild

Windows 7/8/8.1 x64 &&& Debian-Based Linux
 
 

No, just the user whose account it belongs to.
I added those and now I can install things fine. FIXED! And it is muchos gracias to you VistaKing!
My System SpecsSystem Spec
27 Feb 2013   #15
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

no hay problema bonita !
My System SpecsSystem Spec
18 Aug 2014   #16
pmarvel

Windows 7 Ultimate X64
 
 

I have the same problem, and Vista King's solution works for me until I restart my computer. Then I have to do it all over again. Any idea why it resets?
My System SpecsSystem Spec
18 Aug 2014   #17
gregrocker

 

Did you try a new User account? User Account - Create
My System SpecsSystem Spec
Reply

 Messed up AppData Ownership; Can't Install Anything




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Restore APPDATA to default location fails; APPDATA deleted by mistake
PROBABLY EASIEST TO SKIP TO POST #3 for quick summary. @ Yard Dog has offered some help but feels this is over his head and asked other experts to step. Thanks for your help. ======= Older description - probably not necessary to read =========== During the process of setting up and installing...
Backup and Restore
How do I install Programs with appdata on seperate drives?
I have a SSD for my OS and major programs (i.e. antivirus, programming tools, or any program i feel has little writing usage). I would like to install any other write intensive programs (games and what not) on my HDD. With that being said, I do not want to move my entire user profile to the HDD, as...
Software
XP program install in appdata only
I'm installing a small XP program in Win7. On two other Win7 PC's it installs in C:\programs\ProgramName\ as I browsed to install it there, but on third PC it will ONLY install in PCName\Appdata\Roaming\Microsoft\Windows\StartMenu\Programs\Startup even after I browse to install in...
Software
How do I get back my install folder after taking ownership mishap.
I am running windows 7 professional 64bit and I was wrongly advised to take ownership of my hard drive. I am not having any software issues per say, just most of my icons now are either blank or default windows icon. Everything opens on the correct programs and windows is running fine except it...
General Discussion
I messed up my Windows 7 Install
OK I admit I messed up I have an AMD Phenom II x2 555 BE and an Asus motherboard. I installed Windows 7 and THEN successfully unlocked the other 2 cores. Yep, now Windows 7 stops at the "Starting Windows" splash screen. I had an OEM version. I went out and bought a retail version and tried to...
Installation & Setup
Install All messed up - with Ubuntu - HELP
I had dual-boot Vista and Ubuntu on my laptop. I tried to upgrade to Windows 7 without touching Ubuntu. I am not sure if Ubuntu was the culprit but my upgrade failed and I could not boot back up with a Vista CD. I could not do a Restore because it says there is no restore saved. I booted it up...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App