Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Seven strange start-up Problem


19 Feb 2013   #1

Windows 7 Ultimate x64
 
 
Windows Seven strange start-up Problem

Hey Guys just a couple of days ago i started to encounter a problem with my machine. Its strange because it doesn't do it all the time, I will to elaborate a bit so that you guys can better understand my problem.

Ok Here goes

The Problem: Black Screen after Windows Splash start-up Screen

Alright now that you know the main issue here is what happens, you may ask if im able to get into safe mode the answer to that is (YES)

THis is where it gets kinda tricky if i go into safemode and open my computer i then right click on Local disk C: and schedule a quick Disk Check on boot.

Note this doesnt always work but it has worked a couple of times as to where after it completes the boot scheduled check windows starts perfectly fine but after shutting it down or performing a RE-Start the problem comes back.

I then go into safe mode once again, tis time i perform a System Re-store that also works but again after Re-start Black Screen comes back. Sometimes with a cursor and sometimes without.

I then Once again start the PC and select Last good configuration, Windows Sometimes goes in fine (No black screen)But after re-start it doesn't work, then i select start windows Normally Again Sometimes this works but after re-starting problem continues.

So i once again go into safe mode and schedule a system boot defrag with O&o defrag and it works (No black screen but again after a normal Restart Black screen with cursor comes back. Although sometimes it will Re-start fine a couple of times before the black screen comes back.

I am now force to Hibernate instead of shutting down the pc because the problem does not occur with Hibernation. Any Clues as what can be wrong???????


My System SpecsSystem Spec
.

19 Feb 2013   #2

Windows 7 Ultimate x64
 
 

Note: After Resuming Windows on start-up after Hibernation or at times when i get lucky after selecting Start windows normally or Last good configuration the computer runs 100% Flawlessly for hours.

This is a totally confusing situation for me because I've read in many cases most people are unable to even get into Safe mode, as to me im able to get into safe mode and the problem sometimes goes away after doing the above but always comes back when performing a shut down and normal startup.
My System SpecsSystem Spec
19 Feb 2013   #3

Microsoft Community Contributor Award Recipient

Windows 7 enterprise 64 bit, Windows 7 Pro 64 bit ,Windows 8 64bit
 
 

Now these are just my thoughts but first things first please preform a clean boot and see if this resolves the problem:

Troubleshoot Application Conflicts by Performing a Clean Startup

next if that doesn't work please follow the towo following tutorials to scan for malware infections and root kits:

Windows Defender Offline

Tdsskiller

Also please run the system file checker:

Quote:
SFC.EXE /SCANNOW
Go to Start and type in "cmd.exe" (without the quotes)
At the top of the search box, right click on the cmd.exe and select "Run as adminstrator"
In the black window that opens, type "SFC.EXE /SCANNOW" (without the quotes) and press Enter.
Let the program run and post back what it says when it's done.
My System SpecsSystem Spec
.


19 Feb 2013   #4

Windows 7 Ultimate x64
 
 

Ok i have done clean boot the problem still continues, i have also done a schedule disk check on start-up that sometimes works but not all the time, i even performing a boot defrag sometimes works but not all the time,

I have done a system restore works for first boot but after restart problem comes back and Safe mode works all the time. The only thing that works all the time is hibernation if i hibernate once the pc completely shuts down and i turn it on it works fine. At times i get lucky and A simple Start Windows Normally or Last Good Configuration start-up works also but sometimes it doesn't and the black screen comes back.
My System SpecsSystem Spec
19 Feb 2013   #5

Windows 7 Ultimate x64
 
 

Its funny how this is doing this If there where files missing then how is it that sometimes by performing the above actions allows the OS to go as far as the Welcome Screen and boots fine but after a normal Re-start it goes directly to the black Screen and stays there with no welcome screen?


I just ran TSSKILLER Says it found no threats Will be running Windows defender next, I do remember running Malware Bytes before also these are the results in malware bytes
http://i886.photobucket.com/albums/a...ps20267d0d.jpg

Here are the results of Windows Defender

http://i886.photobucket.com/albums/a...ps3489218c.jpg


And the Results of TSSKILLER
http://i886.photobucket.com/albums/a...ps6cab8c97.jpg

NOTE I ran TSSKILLER And Windows Defender Today malware Bytes i rand 2 days ago So malware Bytes may have gotten rid of the infected files and now no threats are found after running the other 2, even Security Essentials now comes up clean

I will run the file checker next and let you know what comes up will post results later on in the day
My System SpecsSystem Spec
19 Feb 2013   #6

Microsoft Community Contributor Award Recipient

Windows 7 enterprise 64 bit, Windows 7 Pro 64 bit ,Windows 8 64bit
 
 

Well at least it helps rule out malware and root kits
My System SpecsSystem Spec
19 Feb 2013   #7

Windows 7 Ultimate x64
 
 

Yes lol I left the pc running the system file check as I had to run out but I will be connecting via team viewer in a few minutes to see the results.
My System SpecsSystem Spec
19 Feb 2013   #8
Microsoft MVP

 

Since you had serious infection run SFC /SCANNOW Command.

Install and run CrystalDiskInfo - Software, post back results.

Test your HD with maker's HD Diagnostic extended CD scan, followed by full Disk Check.

Work through these other Troubleshooting Steps for Windows 7
My System SpecsSystem Spec
19 Feb 2013   #9

Windows 7 Ultimate x64
 
 

Ok will run those diagnostics tools as well
My System SpecsSystem Spec
19 Feb 2013   #10

Windows 7 Ultimate x64
 
 

Ok will post in about 30 minutes in on the System file check then run the other scans
My System SpecsSystem Spec
Reply

 Windows Seven strange start-up Problem




Thread Tools



Similar help and support threads for2: Windows Seven strange start-up Problem
Thread Forum
Windows 7 x64 - Strange problem Performance & Maintenance
Solved Strange problem windows 7 32 bits General Discussion
Strange, intermittent problem - programs won't start Software
Windows 7 start menu & desktop suddenly goes bezerk - very strange General Discussion
Strange start-up problem Installation & Setup
Strange problem with Windows 7 search General Discussion
Strange Windows 7 Problem Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:43 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33