Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Software Issue After update (Aero, Safe mode boot, Software currupt)

28 Feb 2013   #1

windows 7 pro 64 bit
 
 
Software Issue After update (Aero, Safe mode boot, Software currupt)

So First off, I am sure most of you who are looking at this will think it is an easy fix, and trust me I wish it was. I have spent the entire day before this post searching for common fixes to issues, with no luck.

First off, here is the scenario:

I went go get on my PC that has been running flawless since December 2010, and the first thing I notice is it came back from sleep or idle, whatever you want to call it. This seems to happen now and then and I believe it happens because windows installed an update over the night (Wednesday 2/27/13). Normally this is no big deal, I go about my way and all is fine.

So I noticed that some open files I was working on in excel have duplicates, one set is read only, one is not. I closed all that down and we were all set. The other big thing is the Aero feature was dead. So I went online and hit ALL the usual fixes, running the diagnostic, downloading the specific MS diagnostic tool, resetting the service multiple times, restarts, even some registry updates I found. NOTHING worked. The interesting thing is the only part of aero that is not working, is the glass feature, and the peek feature. All the mouse icons and other attributes seem to be working.

I have an Nvidia GTX 460 card, so I updated to the most current form of the drivers, nothing. I delete the drivers and install the original CD drivers, nothing. I then delete the driver and try to use driver sweep to remove them. This is when I notice that I can not boot into safe mode. It just restarts when it gets to a login screen.

The other thing I noticed is my two installations of Autocad 2011 and Inventor 2012 are DOA, they fail to launch and brings up the error report window. So begrudgingly I reinstall and get the same error. All other software works flawlessly.

So I am at my wits end, I wanted to try a system restore to before the changes but the default system restore size only allowed 1, and that was the original update at night. I made a change and that one was gone. I only have an OEM win 7 disk, so it appears I can not do a repair, and all I can do is do a full reformat. I am trying to avoid this route if at all possible, so this is my last ditch effort to find an answer. I have searched these forums and nothing works as of yet.

Thanks for any help.

P.S.
I have also been getting an 1910 error when uninstalling software
I have run a memory test
I have scanned with AVG free & Malwarebytes

Custom Built PC
Win 7 pro ver 6.1 (build 7601: Service pack 1)
GIGABYTE GA-X58-USB3 LGA 1366 Intel X58 USB 3.0 ATX Intel Motherboard
Intel Core i7-950 Bloomfield 3.06GHz LGA 1366 130W Quad-Core
G.SKILL Ripjaws Series 12GB (3 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666)
EVGA 768-P3-1362-TR GeForce GTX 460 (Fermi) Superclocked 768MB 192-bit GDDR5 PCI Express 2.0 x16 HDCP Ready
PC Power and Cooling Silencer Mk II 750W High Performance 80PLUS

Mushkin Enhanced Callisto Deluxe MKNSSDCL120GB-DX 2.5" 120GB SATA II SSD
1x Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM 32MB Cache SATA 3.0Gb/s
x2 Seagate Barracuda XT ST32000641AS 2TB 7200 RPM 64MB Cache SATA 6.0Gb/s

My System SpecsSystem Spec
.

28 Feb 2013   #2

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64 Windows 8.1 x64 Ubuntu 12.04 LTS Tri-Boot
 
 

Hi,

You mentioned OEM. Do you mean an OEM installation.....on a custom built machine? Which OEM?

Regards,
Golden
My System SpecsSystem Spec
28 Feb 2013   #3

windows 7 pro 64 bit
 
 

Essentially this, except mine is pre-service pack 1 and I updated through windows updater. It is a system builders version.

Microsoft Windows 7 Professional SP1 64-bit - Newegg.com
My System SpecsSystem Spec
.


28 Feb 2013   #4

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64 Windows 8.1 x64 Ubuntu 12.04 LTS Tri-Boot
 
 

Thanks.

Lets gather some technical information using this tool:

Blue Screen of Death (BSOD) Posting Instructions

Once you have done that, please follow this:

1. Click Start
2. In the search box, type cmd
3. In the list that appears, right-click on cmd.exe and choose Run as administrator
4. In the command window that opens, type sfc /scannow and hit enter.

Report the output once it finishes.

Regards,
Golden
My System SpecsSystem Spec
28 Feb 2013   #5

windows 7 pro 64 bit
 
 

Here is the output file, I got some dupes, so I kept them both.

I did get some errors about files in use, and one that would close the program.


Attached Files
File Type: zip SF_28-02-2013.zip (3.47 MB, 1 views)
My System SpecsSystem Spec
28 Feb 2013   #6

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64 Windows 8.1 x64 Ubuntu 12.04 LTS Tri-Boot
 
 

OK. Run the sfc/scannow as recommended.

What Adobe software are you using? Clean up that HOSTS file.
My System SpecsSystem Spec
28 Feb 2013   #7

windows 7 pro 64 bit
 
 

I re-ran the tool with everything closed after a restart and it all went smoother. Here is the newest zip.

I am running:
Photoshop CS4
Illustrator CS4
Premier CS4
Lightroom 3
Adobe acrobat 9
The latest acrobat reader


Attached Files
File Type: zip SF_28-02-2013.zip (2.04 MB, 1 views)
My System SpecsSystem Spec
01 Mar 2013   #8

windows 7 pro 64 bit
 
 

Any ideas?
My System SpecsSystem Spec
01 Mar 2013   #9

windows 7 pro 64 bit
 
 

I do not mean to be pushy, but I need to get this fixed. I am open to ideas, otherwise I am going to have to reformat my OS drive.
My System SpecsSystem Spec
Reply

 Software Issue After update (Aero, Safe mode boot, Software currupt)





Thread Tools



Similar help and support threads for2: Software Issue After update (Aero, Safe mode boot, Software currupt)
Thread Forum
Uninstall and Remove Software in Safe Mode Tutorials
Update kb2859537 - cannot boot in normal or safe mode Windows Updates & Activation
Nvidia software update PC won't boot! Graphic Cards
Windows 7 Update Boot Error Can only Boot in Safe Mode now Windows Updates & Activation
Lost Aero Theme, BSOD, No Antivirus in safe mode? BSOD Help and Support
Cannot access Safe Mode but can boot in Safe Mode with Networking BSOD Help and Support
Is it safe to uninstall every software on a prebuilt pc? General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:17 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33