Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sony Vaio Win7 "Operating System Not Found" - missing data files

03 Mar 2013   #11
JimNYC

Win7 Ult x64, Win7 Pro x64, OS X
 
 

Thanks for all the help! It is going to be an interesting afternoon.


My System SpecsSystem Spec
.
05 Mar 2013   #12
JimNYC

Win7 Ult x64, Win7 Pro x64, OS X
 
 


My System SpecsSystem Spec
05 Mar 2013   #13
JimNYC

Win7 Ult x64, Win7 Pro x64, OS X
 
 

There were at least 50Gig to maybe 100Gig of Docs, Pictures, & Music on this HD. I need to find an "Excellent" data recovery service who can try to recover whatever it can.
My System SpecsSystem Spec
.

05 Mar 2013   #14
JimNYC

Win7 Ult x64, Win7 Pro x64, OS X
 
 

Does anybody have any experience with Secure Data Recovery?
My System SpecsSystem Spec
05 Mar 2013   #15
gregrocker

 

Did you try completing the Partition Recovery by checking all of the boxes then click Finish. The fact the Wizard found them all is a good sign. You may not need Data Recovery which is a much less fruitful recovery. Partition Recovery Wizard almost always work, data recovery rarely does.
My System SpecsSystem Spec
05 Mar 2013   #16
JimNYC

Win7 Ult x64, Win7 Pro x64, OS X
 
 

I didn't because all of the lost/deleted partitions were so small.
My System SpecsSystem Spec
05 Mar 2013   #17
gregrocker

 

I would attempt to Recovery the partitions then again confirm 100mb is marked Active and run Startup Repair 3 separate times to see if it will start. If not browse in to see if you can find the data now.

If it warns that the extant partiitons will be overwritten then I'd back out and do the data recovery. Start with the one I linked unless you prefer another.
My System SpecsSystem Spec
05 Mar 2013   #18
JimNYC

Win7 Ult x64, Win7 Pro x64, OS X
 
 

"Start with the one I linked"

where?
My System SpecsSystem Spec
06 Mar 2013   #19
gregrocker

 

Well I just scrolled up to find it and there it is in post #7. Recuva

Are you following the steps given without missing any?

What happens when you check all the boxes and click Finish on Partition Wizard Partition Recovery Wizard - Video Help?
My System SpecsSystem Spec
06 Mar 2013   #20
JimNYC

Win7 Ult x64, Win7 Pro x64, OS X
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Well I just scrolled up to find it and there it is in post #7. Recuva

Are you following the steps given without missing any?

What happens when you check all the boxes and click Finish on Partition Wizard Partition Recovery Wizard - Video Help?
Found it, Thanks. I assume that I can only run it if I can get the existing software repaired to boot or if that isn't possible can I setup a booted USB/CD session to run it under. When I looked at the HD as an external on my machine (I always have Hidden files visible) I saw nothing in any of the directories. I don't know if that's because there is nothing visible at that level or Win Security prevents my access if if I take ownership of the directories.

I've done all the steps leading up to finishing the wizard. somewhere along the way I lost access to the command line in a F8 menu. It goes straight to Sony's Rescue Data app now when I select Command Line in F8.

If I click on ALL the boxes it appears that some of the lost/deleted partitions will overwrite overlapping parts of the existing partitions. I've been doing this as a favor for this client (another business) with the understanding that if I don't see an obvious fix I'll help them find a professional recovery service to try and do it. So far I've tried to explore options that don't further complicate the sectors and partitions. However, I have no problem recovering lost partitions that don't overlap existing partitions. Before I do the overlaps I'd like a better idea of what could happen.

I really appreciate your help here.
My System SpecsSystem Spec
Reply

 Sony Vaio Win7 "Operating System Not Found" - missing data files




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Operating system not found Vaio sony
Hey guys i have a sony vaio s series. My hard drive got damaged so i changed with a new one. Today my laptop fell down from the table when i was playin a game.Then the laptop restarts and when it open it says operating system not found. NEED HELP QUICK PLS !!!!
General Discussion
Black screen- "operating system not found" Sony Vaio VPCEH
Sat watching SkyGo and the screen freezes. I couldn't click anything or restart the computer. I powered down and when I turned it on I get a black screen with operating system not found! I have read a few threads with support but I am really struggling to follow them. A few bit of information...
General Discussion
"operating system not found" message when trying to install windows 7
a friend of mine has a sony vaio laptop with windows 8 on it,but she wants windows 7(plus there is a problem with the laptop,the internet eplorer doesnt open,the window opens for half a second and then closes,and no internet-related application works).i first used a boot usb,configured the bios so...
Installation & Setup
Dell Inspiron 1564 "Operating System Not Found" Problem
When i Turn On my laptop , it Shows "Operating System Not Found" ,But If I restart ( by ctrl+alt+del ) everything goes fine...whenever i shutdown my lap and then switching it on it boots slowly and shows "Operating System Not Found" ,But when i restart ,everything goes fine.. What is the...
BSOD Help and Support
EMERGENCY- Sony Vaio "Operating System Not Found" (friend's drive!)
My friend's hard drive in his Sony Vaio was riddled with viruses, malware, rootkits, you name it. I just had this hard drive in & out of my rig for the past couple days. I got it all set up fine, albeit with Win XP MCE, only installed my ethernet driver, and was all set to put it back in his...
Hardware & Devices
Win7 pro startup error "Boot MGR missing"/"Operating System Not Found
I just upgraded from Vista Home Premium to Win7 professional x64 hoping to fix the above mentioned problem. After a complete re-install Im getting the same errors. Im not sure of the proper terminology here, but during startup the computer does a scan of all hardware and "Volume 0" has a...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App