Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WIN 7 startup problem

04 Mar 2013   #1
ldickens

Windows 7 Home Premium
 
 
WIN 7 startup problem

  1. Win 7, Home Premium, Pentium dual core, E5300 2.6 GHz
  2. PC crashed...no safe mode start; no DSRM start; no start De-bugging mode.
  3. used Repair Disk to start-up; no repair worked.
  4. used Recovery Disk to re-install OS.
  5. appears to be starting...up to log-in screen
  6. put in p/w and enter..shuts down
  7. cycle repeats.
  8. yes, starts in Safe Mode
  9. tried all the usual elimination of Services and/or Start-up items
  10. cycle repeats - but,
  11. starting in Directory Service Repair Mode (DSRM) full functionality appears.
  12. Tried restore from past known "Good" date - same cycle again
  13. ran sfc/scannow...nothing
  14. Tried restore from backup "SyncBack"
  15. all data comes back but start-up cycle remains
What do I do next?


My System SpecsSystem Spec
.
05 Mar 2013   #2
marsmimar

Microsoft Community Contributor Award Recipient

 
 

Hello ldickens and welcome to Seven Forums.

It looks like you've tried the usual software troubleshooting. Perhaps you have a hardware issue (failing motherboard, hard drive, etc.) One of the Forum experts prepared this troubleshooting tutorial which includes various hardware tests in the first "Information" box. I'd start with them. If hardware checks out OK I'd try one more time with the actual troubleshooting steps in the order listed. Follow the steps exactly and don't skip any steps just because you might have tried it previously.

Troubleshooting Windows 7 Failure to Boot
My System SpecsSystem Spec
05 Mar 2013   #3
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

My System SpecsSystem Spec
.

Reply

 WIN 7 startup problem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
.dll problem on startup
For a few days, I have been getting this message on startup: "There was a problem starting. C:\\Users\Roger\AppData\Roaming\BabSolution\Shared\NTRedirect.dll The Specified module could not be found." I detect no difference in performance (Compaq Presario 32). Can anyone say whether I...
General Discussion
problem event name startup repair offline - slightly different problem
Hi, Hoping somebody can help with this problem which despite trawling through these very helpful forums & tutorials, I have been unable to resolve. I have tried to include all the information possible although I am relatively new to this field so my terminology is probably not completely...
General Discussion
startup problem - startup loop/corrupt registry
I am trying to fix my sisters laptop, which is a hp pavilion dv6 2100nr. She told me she dropped it while it was turned on and it wont start up anymore, it also has a new issue causing the system to only power on or stay on when the laptop is charging. I started by running windows start up which...
BSOD Help and Support
Startup Problem..
Hey guys, Running Windows 7 Ultimate 32bit and having some problems with startup programs. Google Chrome and Mozilla Thunderbird are still starting up every time I login as I can't seem to find where to disable them? I've tried msconfig.exe, they don't appear in ccleaner and also can't find...
General Discussion
Startup problem
When I start my computer, there is a message that flies by so fast, I can't read it. Black screen, looks like a message in a command prompt. How do I start up so that that message waits on the screen so I can read it? My computer is working fine otherwise. I just don't know what that message is....
General Discussion
Problem with startup!
Well, the internet connection wasn't working, so I looked it up, and some website said te antivirus program can cause that on AVG. So, I unistalled it. It asked me to restart, so I did. After that, it did that quick scan before the startup, and restarted again. This time, it said "Windows...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App