Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: .url Internet Shortcuts - Icons appearing blank (w/ Chrome)

05 Mar 2013   #1
Viper3773

Windows 7 Home Premium 64bit
 
 
.url Internet Shortcuts - Icons appearing blank (w/ Chrome)

Here is what I am talking about. On my main computer, my icons for my internet shortcuts are appearing like this:




When they should be appearing like this: (from my netbook)




Funny thing is, If I uninstall/reinstall Chrome, the shortcuts look normal. However, once I restart my computer they go back to looking blank.

I've been searching for a solution FOREVER and I just can't seem to find it. Does any one have any suggestions?


My System SpecsSystem Spec
.
05 Mar 2013   #2
TwoCables

 

The only thing I can think of is making sure Chrome is set as the default browser. Although, I don't know if this will work.
My System SpecsSystem Spec
05 Mar 2013   #3
Brink

64-bit Windows 10 Pro
 
 

Hello Viper, and welcome to Seven Forums.

Do the .url shortcuts still work other than the icon not displaying properly?

For now, you might see if rebuilding the icon cache may help.

Hope this helps,
Shawn
My System SpecsSystem Spec
.

05 Mar 2013   #4
ajmich

Windows 7 Home Premium 64bit SP1
 
 

Manually set the file association. Control Panel > Default Programs > Associate a file type... Scroll down to find .url on the left, click, hit Change Program button, select Google Chrome (you may have to Browse for it).
My System SpecsSystem Spec
06 Mar 2013   #5
Viper3773

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by TwoCables View Post
The only thing I can think of is making sure Chrome is set as the default browser. Although, I don't know if this will work.
Yes, chrome is default

Quote   Quote: Originally Posted by Brink View Post
Hello Viper, and welcome to Seven Forums.

Do the .url shortcuts still work other than the icon not displaying properly?

For now, you might see if rebuilding the icon cache may help.

Hope this helps,
Shawn
Thank you for the welcome. I have tried the icon cache rebuilt before, but I tried it again and yeah it didn't work unfortunately :/

Quote   Quote: Originally Posted by ajmich View Post
Manually set the file association. Control Panel > Default Programs > Associate a file type... Scroll down to find .url on the left, click, hit Change Program button, select Google Chrome (you may have to Browse for it).
Not exactly the same, but at least it's stands out


Edit:
Dang, not really effective; it just brings this up :/









The .url is currently associated to the default "Internet Browser"
My System SpecsSystem Spec
06 Mar 2013   #6
Viper3773

Windows 7 Home Premium 64bit
 
 

OK I set IE as default then Chrome back to default and rebooted, and it worked? Wonder how long it will stay; assume it would be good to go?

My System SpecsSystem Spec
06 Mar 2013   #7
TwoCables

 

Quote   Quote: Originally Posted by Viper3773 View Post
OK I set IE as default then Chrome back to default and rebooted, and it worked? Wonder how long it will stay; assume it would be good to go?

Interesting.

Now I recommend opening the Internet Options control panel and doing this:
  1. Switch to the Programs tab
  2. Disable the option that is at the very top of the tab labeled Tell me if Internet Explorer is not the default web browser.
  3. Click OK.
I don't know if this will prevent the icons from going blank again, but it certainly won't hurt.


Tip   Tip

You can open the Internet Options control panel by opening the Start Menu and typing internet op, and then press Enter.

My System SpecsSystem Spec
06 Mar 2013   #8
Viper3773

Windows 7 Home Premium 64bit
 
 

Thanks TwoCables; It's still working so I'm assuming all's good! Thanks guys.
My System SpecsSystem Spec
06 Mar 2013   #9
TwoCables

 

You're welcome!
My System SpecsSystem Spec
Reply

 .url Internet Shortcuts - Icons appearing blank (w/ Chrome)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Blank .exe icon in Google Chrome & Internet Download Manager.
All of the icon of application (.exe) files suddenly become blank , before this problem occured the .exe icons show properly like Nvidia will show Nvidia icon & Norton will show Norton icon. But now , it's all blank icons ! Take a look at the screenshots . Google Chrome Internet...
General Discussion
System Tray Icons - Blank Icons
Hello everyone, my system tray displays blank spaces and I do not know why or how to rid, I gooogled this for an hour now... anyone can help me? thanks
Installation & Setup
Weird Issues; Chrome blocking downloads, I.E./Steam appearing blank.
As the title suggest, Chrome is blocking everything I download. Google informs you of how to correct the issue using the following method; Go to the Start menu > Control Panel. Select Internet Options. This should open the Internet Properties window. Select the Security tab. Select Internet...
Browsers & Mail
Icons Appearing on Startup
Hi, Every time I startup my machine a number of icons are placed on the desktop. And each time I dutifully remove them. However next time I startup, there they are back again. This is clearly a company "policy" but I never use these icons. Can anyone help me as to what I can do to stop...
Customization
Re-Appearing Icons ?
Hello, Not at all sure that this is truly a W7 related problem, but thought I'd ask anyway. Sure is weird, though. Have never bothered with .wav files before, but tried to download a few of them that had some radio stuff recorded on them. I started the download, then quit, as they said...
General Discussion
Stop a program appearing in shortcuts in start menu
Hi lads, Just wonderin if there's anything i can do to stop a certain program appearing in the shortcut menu when you click on start. All help would be appreciated . Thanks, Dave
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App