Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless Card Troubles

06 Mar 2013   #31
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

You're welcome


My System SpecsSystem Spec
.
07 Mar 2013   #32
hArLtRoN

Windows 7 Ultimate x64
 
 

So I tried the second link in your last post and this is what happens after I select the folder containing the Atheros drivers. I tried all of the .inf files on the disc that came with it for each of the OSs and they all come with the screenshot attached.

Wireless Card Troubles-capture3.png


My System SpecsSystem Spec
07 Mar 2013   #33
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Can you create a test User account and see if it sees anything inside ?
My System SpecsSystem Spec
.

07 Mar 2013   #34
hArLtRoN

Windows 7 Ultimate x64
 
 

Just create another user account w/ admin privileges on the same computer?
My System SpecsSystem Spec
07 Mar 2013   #35
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Yes. You could always remove it
My System SpecsSystem Spec
07 Mar 2013   #36
hArLtRoN

Windows 7 Ultimate x64
 
 

Alright, I will try this.
My System SpecsSystem Spec
07 Mar 2013   #37
hArLtRoN

Windows 7 Ultimate x64
 
 

The new user account didn't work either. I'm pretty sure the card is dead.

For now I can connect my laptop in my desktop and share the laptops internet connection. This will work until I can get another card in a few weeks.
My System SpecsSystem Spec
07 Mar 2013   #38
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Yes but the hardware adapter list shouldn't be empty. That is another issue you are having.
My System SpecsSystem Spec
07 Mar 2013   #39
hArLtRoN

Windows 7 Ultimate x64
 
 

I didn't say this, before I clicked "Have Disk" this is what was displayed.

Wireless Card Troubles-capture4.png


My System SpecsSystem Spec
07 Mar 2013   #40
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

When you click on " have disk " you get this image ?

My System SpecsSystem Spec
Reply

 Wireless Card Troubles




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Troubles setting up wireless ad hoc network
I want to set up a Hot spot for my iPad on my wired internet at work. I have followed all of the steps to set up my ad hoc network but when i hit "NEXT" to actually set up the network it simply says "WINDOWS CANNOT SET UP "network name" ....Am i missing something?
Network & Sharing
Having some troubles with video card (nvidia FX5600 XT)
Hello I've installed Win7 (32 bits) in my computer recently. The computer is a little bit old, here are the specs: Pentium 4 3.0Ghz 2GB Ram 160 GB Hdd NVidia Geforce FX5600 XT I went to Nvidia's website in order to download the drivers for my graphics card but there are no drivers...
Drivers
Video card Troubles
Hi everyone, My brother just got a new case for his computer and we seem to be having some troubles... Basically the built in video card works but his ati card doesnt... this hasnt happened before and it worked the day we put the new case on... so weve gone in and tried everything we could...
Graphic Cards
Troubles with accessing network share with wireless connection
Hi, I have a laptop (with win 7 home premium) connected wirelessly to the router. I have a server connected (wired) with some shared folders on it. Now, when I try to open the networkshare on my laptop (when I'm connected wireless to the network), it won't work 3/4 of the times I try. But...
Network & Sharing
Having some SD card troubles
Hey everyone, I think my SD card or SD card slot is messing up, and I can't figure out which it is. I have a feeling that it's the slot because I'll randomly have the AutoPlay window pop-up. Also, when I put the card in sometimes, it won't be read for some reason. So, what could be wrong?:sarc:
Hardware & Devices
Major graphics card troubles. Help needed.
System Specs: Win7 x64 3gb ram Dual Monitors. 1) Dell 22inch @ 1680 x 1050 2) Viewsonic 19inch @ 1280 x 1024 Intel Quad core 2.40GHz Nvidia 8800GT 512MB Driver version 196.21 Tried with July 09 drivers & beta drivers 196.34 with same results. With that out of the way, My problem. ...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App