Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Odd stutter during startup of new W7 x64 install

08 Oct 2009   #1

Windows 7 x64
 
 
Odd stutter during startup of new W7 x64 install

When I boot up my computer, Windows 7 gets to the desktop as normal and loads up a few of my startup programs (Thunderbird, Speedfan) in addition to whatever it normally loads. Sometimes, however, it loads those programs and everything is unresponsive. I see the blue spinning circle and am unable to click anything. It usually goes away after 15 seconds.

Is that a part of the normal bootup sequence?

Windows 7 x64
Boot drive: Intel X25-M 80GB SSD
Secondary Drive: WD Black 640GB
4GB DDR2
Q6600 @ 3.0

My System SpecsSystem Spec
.

Reply

 Odd stutter during startup of new W7 x64 install




Thread Tools



Similar help and support threads for2: Odd stutter during startup of new W7 x64 install
Thread Forum
Laptop Sound Stutter Sound & Audio
computer rebooting and stutter on startup. BSOD Help and Support
Stutter & Drivers Drivers
Solved W7 Starter Start-up Stutter General Discussion
Very weird......HD movies stutter Music, Pictures & Video
Audio Stutter on fresh install of Windows 7 Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:19 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33