Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Acer Monitor goes Blank for 60 Seconds during Windows 7 Bootup

13 Mar 2013   #1
voyager18104

Windows 7 SP1 64-Bit
 
 
Acer Monitor goes Blank for 60 Seconds during Windows 7 Bootup

I just hooked up my Dad's new Dell Inspiron 660s PC with Windows 7 to his Acer AL2216W monitor. When the computer boots, the screen goes blank right after the "Starting Windows" appears with the the message "No Signal" and the screen stays blank for over 60 seconds. Then the Windows desktop appears and finishes the boot process. This happens whether I use an analog VGA cable or a DVI-to-HDMI cable. The Dell Inspiron has an i3-3220 processor with built-in Intel 2500 graphics. It almost looks like the monitor goes into standby mode for 60 seconds because the monitor light turns from green to amber. Any suggestions as to how to fix this? I had tried this new computer on my old Viewsonic VP191b monitor and this problem did not occur.


My System SpecsSystem Spec
.
13 Mar 2013   #2
Gary

Win 10 Pro 64
 
 

I would look at the settings on the Acer monitor. Something must be out of norm. Look at the power savings mode and such. Maybe it has a setting where you can reset it to factory defaults.
My System SpecsSystem Spec
13 Mar 2013   #3
Saurabh A

Windows 7 64bit
 
 

Hi voyager18104,

Please try using the computer (with Acer Monitor) in 'Safe Mode' to see if the display goes blank again: Safe Mode

If no, you may want to update the 'display drivers' to see if that helps. 'Inspiron 660s' ships with the following graphic options:

UMA Intel Graphics Controller
Discrete NVidia GeForce GT 620 or AMD Radeon HD 7570

You may update either one of the graphic drivers to see if that helps (Choose the one which applies to your computer). Download and install the driver for:
- Intel UMA driver: Driver Details | Dell US
- For AMD Driver Auto Detect Utility (Identifies and provides the correct driver update for installation): AMD Driver Autodetect
- For nVidia based card, click the link and then click 'Auto Detect your GPU': Drivers | GeForce

If the issue persists, you may also try restoring the 'default factory settings' on the 'Acer Monitor'. Also check for the 'Display Input' setting in the 'OSD options' (on-screen display). If currently set on 'Auto', please make a specific choice based on the type of physical connection in use (VGA/DVI/HDMI)

Hope this helps. Do reply with the findings.

My System SpecsSystem Spec
.

Reply

 Acer Monitor goes Blank for 60 Seconds during Windows 7 Bootup




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
IE 11 opens with blank screen, after a few seconds closes
When I click on the Internet Explorer button a blank screen appears with the blue revolving circle in it and after a few seconds the blank window closes. I am connected to the network as I am still receiving mail. Does anyone have any ideas as to why IE is not working?
Browsers & Mail
Computer shuts off randomly, mostly during first few seconds of bootup
My computer has been running fine for the past 2 years plus, but recently I've had a bunch of BSODs with titles like PAGE_FAULT_IN_NONPAGED_AREA, MEMORY_MANAGEMENT, SYSTEM_SERVICE_EXCEPTION and BAD_POOL_HEADER but after reformatting the computer appears to be fine until the past few weeks. My...
General Discussion
WIndows 7! Blank space at right side of the monitor
Hey friends, Yesterday When I start my PC, I found that my monitor has some blank black space at the right side of the monitor. I didn't change any resolution, but It is automatically happened. I tried changing the resolution, but nothing worked. So, I thought to get support from you guys....
Graphic Cards
Computer screen goes blank with only curser for 5-10 seconds at log on
Hi all I have run into a little bit of an annoying problem while logging onto my computer. I get to the login screen, enter my password, it then says welcome and fades out like usual. But insted of it going to my desktop it just goes blank for five to ten seconds with only the curser in the center...
General Discussion
Black Screen Flash for 2-3 seconds after initial login (after bootup)
I have tried to make sense of what others have posted and relate it to my situation but I am still somewhat confused because I have not found the same exact issue I have. I have tried a number of config settings but no joy. I am running W7 Ult 64bit OS and have a Nvidia Quadro NVS 285... I...
BSOD Help and Support
Blank Screen for 30 Seconds before boot starts?
On my old Sony laptop this problem never occurs, but after duel bootng OSX and Windows 7 on my MacBook I get this possible problem on every boot. My MacBook starts as nromal, I select Windows 7 (OSX boots fine) and it just hangs on a blank screen for around 20 seconds with an underscore flashing...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App