Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Black Screen


24 Jan 2009   #1

Windows7 64bit beta
 
 
Black Screen

Hey ya'll,

Just got a new HDD to install Windows7 on, so pulled my old drive and installed new one. Powered up computer with Windows7 iso disc and it installed for a while. It seems to have finished, but when computer boots up it is a black screen with "Windows7 For Testing Purposes Only Build 7000" in the lower right hand corner of the screen. The mouse goes only to the top of the screen, but will disapear off the right, left, and bottom of the screen so I don't know if I'm missing something...

I've tried power-cycling and I've tried booting in safe-mode, and still this is what the result is. ctrl-alt-del does nothing. <esc> does nothing. I am able to see the mouse and move it around.

Q6600, 780i, 8800gtx, 4gb ocz 1066, on-board sound, samsung 22", home-made about a year ago.

I looked through the forums for a while and didn't see an answer to this, so sorry if I'm kicking a dead horse. Any help appreciated.

Thx,
Dean

My System SpecsSystem Spec
.

24 Jan 2009   #2

Windows 7 RC 7100 32bit/64bit
 
 

Hello Furball and welcome to SevenForums!

You could try the following:

1. Exchange the connectors on the back of your graphics card.

2. If you're using DVI cable to connect your graphics card with you monitor, change it with a vga one, or vice versa.

if the above doesn't solve the problem,

3. Boot again from the installation DVD and select Repair Computer when seen. Select your windows installation and press next. Open Command Prompt and type:

bcdedit /set {default} detecthal yes

Try all the above in the given order and let us know if anything helps
My System SpecsSystem Spec
24 Jan 2009   #3

XP/win7 x86 build 7127
 
 

i had this problem when i was using a few of my custom wallpapers with one of the themes...
My System SpecsSystem Spec
.


24 Jan 2009   #4

Windows7 64bit beta
 
 

Hey Limneos,

I switched the two video connectors at the back of my video card and it booted first to the black screen (without the disc in) and then the second time to the 'First time setup' of Windows7 (with the disc in), so that seems to have been the problem.

Thank you so much for the fast response (a couple minutes). You rock.
My System SpecsSystem Spec
Reply

 Black Screen




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:59 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33