Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Clean boot disabled aero theme & Internet connection, help?!

19 Mar 2013   #1
thys

Windows 7 home premium 64 bit
 
 
Clean boot disabled aero theme & Internet connection, help?!

I run a windows 7 64 bit home premium machine with a Nvidia Quadro 440 graphics card as well as a Nvidia inboard GeForce 7025 card I installed windows myself and its been working great for the last two years until a few days ago. First it wouldn't shut down properly and got stuck on the logging off screen for about two hours. Then I noticed it needed some 10 updates, which after some effort I managed to install, all apart from one non essential Nvidia update that wouldn't for the life of me update, so I just left it. Then I noticed iTunes not being responsive, it took several attempts for it to recognise my iPod and after various attempts taking some six hours I finally got my iPod updated, i have the latest version of iTunes. I decided to have a go at fixing this. Long story short, I performed a clean boot and now, after I enabled normal start up again;
1) My aero theme has been disabled and is un available for selection,
2) I have lost my Internet connection and the set up wizard isn't working,
3) I can't perform a restore,
4) The windows update service isn't running,
5) And my audio driver seem to have gone too.
6) And when I try to restart the computer, it switches from logging off to shut down no problem, but then gets stuck on shut down.

I need help please, any will be appreciated


My System SpecsSystem Spec
.
19 Mar 2013   #2
Indianatone

Windows 7 x64 Ultimate and numerous virtual machines
 
 

Hello thys and Welcome to Seven Forums.
You have some kind of corruption in the system files. This could be signs of a failing hard drive. Here are a couple of things to try
SFC /SCANNOW Command - System File Checker
Press the start button, navigate to the Command Prompt or type cmd in the search box. Right click on the Command prompt in the Start Menu and select Run as Administrator. Type :sfc/scannow and press Enter. Let in run and fix errors if any. Also download Download Hard Disk Sentinel and use the free trial to check out the hard drive.
Report back and post screenshots of the hard drive health.
Geeks are like London Busses there will be another one along shortly with further advice.
My System SpecsSystem Spec
19 Mar 2013   #3
thys

Windows 7 home premium 64 bit
 
 

Thanks, I'll give that a go, but I can't download anything, because even though the Internet cable is physically plugged in to the comper, the wizard doesn't seem to recognise it?
My System SpecsSystem Spec
.

19 Mar 2013   #4
Indianatone

Windows 7 x64 Ultimate and numerous virtual machines
 
 

Try the scan and file recovery and see if anything is corrupted first.
My System SpecsSystem Spec
19 Mar 2013   #5
gregrocker

 

You couldn't have turned off Aero or affected any system functions turning off 3rd party Startups in msconfig>Startup. Did you turn off anything in msconfig>Services without first hiding all MS Services?

Rightclick on the internet connection icon in bottom right System Tray to run the Troubleshooter, check Device Manager if the ethernet driver is installed.

Your sound would not stop working by turning off sound software at Startup. Check the driver in Device Manager to see if it needs updating.

In addition to working through Indiana's suggestions given before, here are other Troubleshooting Steps for Windows 7
My System SpecsSystem Spec
20 Mar 2013   #6
thys

Windows 7 home premium 64 bit
 
 

Thanks for the advice Greg but I don't even have Internet running in the tray. I've tried system file checker, but when I hit enter it just gives me another prompt and nothing happens. I've tried hiding and un hiding MS services and nothing again. I've also noticed, and it never done this before, every time I go to use either cmd or msconfig the user account control prompt pops up asking if I want them to make changes to my computer? As I've said, it never asked me for that before. Still in the dark here, any other suggestions??


Attached Thumbnails
Clean boot disabled aero theme & Internet connection, help?!-image.jpg  
My System SpecsSystem Spec
20 Mar 2013   #7
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 10 Pro
 
 

With the system file checker there should be a space between sfc and /scannow
sfc /scannow

Jerry
My System SpecsSystem Spec
20 Mar 2013   #8
gregrocker

 

The UAC setting has apparently increased. I would leave it there.

You will have a connection icon in the bottom right System Tray, rightclick it to run Troubleshooter.

Type Aero in Start Search box, run the Aero troubleshooter from results.

Run a full scan with Malwarebytes

Replace your AV with Microsoft Security Essentials and run a full scan. If you have a bloatware AV then google for its removal tool to get the whole mess out.

Report back on your progress on these and other Troubleshooting steps you should also be working through to go over it thoroughly.
My System SpecsSystem Spec
21 Mar 2013   #9
thys

Windows 7 home premium 64 bit
 
 

Thanks for all the advice, I gave up eventually and just took it to a shop
My System SpecsSystem Spec
Reply

 Clean boot disabled aero theme & Internet connection, help?!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Internet Connection Sharing has been disabled by the Network Admin...
So i try to share my Wireless connection on Windows 7. When i go to Advanced Tab, it says "Internet Connection Sharing has been disabled by the Network Administrator". So i cant enable it. Help please. Here a screen shot (its in norwegian): http://up.picr.de/15656542gm.png
Network & Sharing
No Internet Connection after Clean Install
Swapped out a rapidly filling 120 GB Intell SSD for a Samsung 256 GB SSD. Performed diskpart, clean all before install on new SSD. Cannot connect to Internet either wirelessly or via hard wired port. Device manager says "Driver for this device are not installed (Code 28)." Went to Toshiba's...
Network & Sharing
Internet browsing 'disabled' even with an internet connection.
Just today, I encountered a weird bug. I have a proper internet connection, but suddenly, all my internet browsers will fail to load any webpage. Whenever I click on any link or type into the search bar, nothing happens. This occurs for all browsers. ( Firefox, Chrome, IE ) I tried the...
Network & Sharing
My Windows takes TOO long too start and aero theme is disabled
it takes A VERY VERY VERY long time to start it boot fast but as it reach the login screen it slows dramatically maybe to ~10 mints~ saying "please wait" then finally shows the "enter ur password" thingy i have a fingerprint reader so i sweep my finger and it takes more ~10 mits~ to log in...
Performance & Maintenance
Windows 7 Home Premium basic theme is slow but aero theme is fast?
Hi all, For the past few days, if not a week now, I've noticed that when I switch to Basic theme for RAM intesive programs like Adobe After Effects, Windows is quite slow, almost running as though my laptop is 1GB not 2GB RAM. Though when I switch to Aero theme, Windows is only slightly slower...
Performance & Maintenance
Aero Theme/Aero system files Crashed.. basic theme only.. plzz help..
Hi, I use win 7 ultimate x64. I had few sudden power cuts... so after restarting the system... it sometimes asked to run automated recovery but i skipped it all the times. But just once after a power cut the machine somehow started automated recovery, started checkin system files.. etc and...
Themes and Styles


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App