Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Suddenly I cannot create any user accounts


25 Mar 2013   #11

Windows 7 x64 / Windows Server 2008 / Linux (Redhat & Deb distros) / OS X / More
 
 

did you do the procedure from "the" administrator account or "your" administrator account?

My System SpecsSystem Spec
.

25 Mar 2013   #12

Windows 7 x64 / Windows Server 2008 / Linux (Redhat & Deb distros) / OS X / More
 
 

I would log into the hidden administrator account, follow the procedure in the picture to make sure that all sup containers and objects in the default folder are owned by the administrator. then "while in the administrator account" replete the earlier fix from comment #4 giving read $ execute permissions.


Attached Thumbnails
Suddenly I cannot create any user accounts-capture1.jpg  
My System SpecsSystem Spec
26 Mar 2013   #13

 
 

Hi FaberTech,

I have done what you ask, I did not know about this administrators account; but it did not work. I end up going round in circlles. I have taken notes of what I did and the errors.

After following your instructions which were ok by the way, I then received the message:


You have just taken ownership of this object you will need to close and reopen this objects properties before you can view or change permissions

This will replace explicity defined permissions on all descendants of this object with inheheitable permissions from default. Do you wish to continue?

I say yes, then I get


An error occurred while applying security information to c:\Users\Default\AppData\Local\Microsoft\Internet ...\Active
Access is denied. Continue or cancel

I continue,

same screen continue

It goes away

Then on the permissions screen I get <not inherited>


I then try and replace all child object pernissions

Do you wish to continue

Yes then the same error messgae

An error occurred while applying security information to c:\Users\Default\AppData\Local\Microsoft\Internet ...\Active
Access is denied. Continue or cancel



I have tried logging out, I have tried restarting, I have tried nothing. I am running out of ideas here, however, whatever is causing this error message is blocking access.

I think we are getting closer.

Many thanks
Ceira
My System SpecsSystem Spec
.


26 Mar 2013   #14

 
 

Sorry but I am now getting a message, (10 minutes later from nowhere),


Stoping the propagation of permisssions settings leads to an inconsistent state, in which some objects have the settings but others don't. If you makde the change by mistake, you should apply the correct change immediately to achieve a consistant state.

I believe this to mean that because of the mentioed error, this is now unstable.

It made sense to return it to the origonal owner.

I am completely lost.

Ceira.
My System SpecsSystem Spec
26 Mar 2013   #15

Windows 7 x64 / Windows Server 2008 / Linux (Redhat & Deb distros) / OS X / More
 
 

I would try that same procedure in safe mode to ensure that a program or virus is not preventing you from changing the permissions.
My System SpecsSystem Spec
28 Mar 2013   #16

 
 

Thanks, I will do.


I never thought of using safe mode. I am sure a program is blocking it, but which one?

I will try safe mode first.


Ceira
My System SpecsSystem Spec
28 Mar 2013   #17

Win 7 64 bit
 
 

Hello Ceira,

You mentioned "pupils"... is this computer part of a network, possibly at a school? The problems you are encountering sound slightly similar to Active Directory group policy protections, especially if there was a Microsoft Server around. Depending upon its configurations, the server can enforce, and re-apply security settings on a real-time basis if the administrator has told it to do so. Also, some anti-virus programs can do that, too, for that matter. It seems like you're trying to fix it, and then the system fights back, but there could be a perfectly legitimate reason for that!

Just my $0.02.

--Jon
My System SpecsSystem Spec
29 Mar 2013   #18

 
 

Thanks Jon,

You are right pupils, but it is purely a stand alone system. It is a simple Fujitsu laptop.

I do work in a school but not with that computer; it is kept at home at all times.

The security system at school is intensive, it has to be.

However what you say suggests the anti virus security AVG full version, or the microsoft which just drains you power when you least want it. you know the msmeng or something.

But as I said for years, I have been using user account without a second thought. I know have four seperate computers, 1 PC 2 laptops and a notebook and for some reason they are all strange behaviours on the user accounts.

For example, Visual explorer works on the administrators account, not on any standard user accounts.

I just don't know. I am very rushed just now, but I will try the safe mode option tonight and report back.

Many thanks for you input, I appreciate it,

Ceira.
My System SpecsSystem Spec
06 Apr 2013   #19

 
 

Hi,

I have had so much on I had no time to try what you suggest, however I did in safe mode.

Changed permission on default.
Check: the "replace all child obejct permisions ..."

I was asked to confirm, I said yes and it was accepted without error this time. However, the check box remained unchecked. ???

I then tried to create a new account called "sam". It returned user account exists select another name. So I did I called a name "ghjghjkg" same message, account exists.

I logged off only to find these account were created.

I then enetered the system again, created a file "Jim" this was accepted, I logged off, and eneter this new account satisfactorily.

I have no idea what is going on. I am maybe thinking on creating the two account "could I have hit the mouse key twice" that is why the error "account exists" I certainly was noy aware of this.

I just do not know why all this stopped, it was such an easy smooth operation to create and delete user names.

Thanks again,

Ceira.
My System SpecsSystem Spec
Reply

 Suddenly I cannot create any user accounts




Thread Tools



Similar help and support threads for2: Suddenly I cannot create any user accounts
Thread Forum
How to create multiple user accounts with the same settings? General Discussion
User accounts I didn't create showing up System Security
User accounts issue. Can't create 2nd account. General Discussion
User accounts created but not able to logon - No user profile General Discussion
User Accounts / Manage Accounts Blank General Discussion
Advanced User Accounts Shortcut - Create Tutorials
User Accounts Shortcut - Create Tutorials

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:16 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33