Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Suddenly I cannot create any user accounts

23 Mar 2013   #1

 
 
Suddenly I cannot create any user accounts

Hi,

Every now and again I have to create a new user accounts for one of my pupils. It is very easy to create a standard account.

But suddenly I cannot do it. The system will not let me. The account is created, I log out then I enter that new account o activate it and then and error message comes up.

I could not copy and paste it, but it said something about cannot create profile. No reason given.

I tried it with administrator account, I did the usual virus scan but most drastically I did about 5 system restores which usually helps, and yet I cannot cannot create them.

I have googled this problem and it seam common, yet nobody as fa as I can see has resolved it.

This is a difficult one. I have spent ages on this could somebody help. I need these separate accounts.

Many thanks, Ceira.

My System SpecsSystem Spec
.

23 Mar 2013   #2

Windows 7 Ultimate 64-bit
 
 

Hi Ceira,

Does the error say anything else? Such as a error code?

Maybe if you make it an Administrator account. Try to access it then, if you can access it just change the settings within that account to standard?
My System SpecsSystem Spec
23 Mar 2013   #3

 
 

Thanks,

I did think of this but dismissed it as I needed standard acounts, but I understand what you are saying. Get the thing working first and wonder.

I will do so, and get back to you with the error message.

Something to do with user profiles, but I know it is very vague, and does not give an error code.

Thanks for your help,

Ceira
My System SpecsSystem Spec
.


25 Mar 2013   #4

Windows 7 x64 / Windows Server 2008 / Linux (Redhat & Deb distros) / OS X / More
 
 

I'm not sure if you have the same problem, but I remember fixing a similar problem by ensuring that all files and folders within the C:\users\default folder had everyone read & execute permissions. I also remember another time that I had to replace the C:\users\default\ntuser.dat file with one from a clean installation of windows 7. But its been years so its all a little blurry. In any case, it may help you in the right direction.

P.S. check the box at the end of the picture and click okay


Attached Thumbnails
Suddenly I cannot create any user accounts-capture.jpg  
My System SpecsSystem Spec
25 Mar 2013   #5

 
 

Hi benjy206

I did what you said. I created two user accounts from an admistrators account.

One a standard account and one an administrator account.


I log off and enter the new accounts as normal, I see a text saying welcome and then the thin problem is says

"The user profile Serviceservice failed the logon.

User profile cannot be loaded"

What is puzzling is that there is nothing to mess up when creating user accounts. Access is being blocked somewhere.

Again, this is cause others problems as I search for a solution. Can you help.

Many thanks,

Ceira
My System SpecsSystem Spec
25 Mar 2013   #6

Windows 7 x64 / Windows Server 2008 / Linux (Redhat & Deb distros) / OS X / More
 
 

You may also want to run "cmd" as administrator and type "sfc /scannow" to run the system file checker. you may have corrupt system files preventing the new users from loading new profiles.
My System SpecsSystem Spec
25 Mar 2013   #7

 
 

Hi FaberTech,

Just as I posted the above, your reply came through.

I though it is was a little drastic or ify but I changed the permissions as you suggest. I was straight forward.

All accounts now work, which is good.


So some program must have changed these permissions. It is either a microsoft update or an AGV. The only other thing I installed was Visual Explorer which worked only on the administrator accounts, it did not work on the standard acconts; but I think we can attribute its non function to the permissions being blocked.

I am very grateful for both of you trying to help, and it has worked.

Thanks again,

Ceira.

PS. This is the third time I have had problems with user accounts in the last month; I have been using user accounts for years with no problems. Curious, it has been such a waste of time!
My System SpecsSystem Spec
25 Mar 2013   #8

Windows 7 x64 / Windows Server 2008 / Linux (Redhat & Deb distros) / OS X / More
 
 

Hello Ceira,

I am happy this helped. It would seem odd that AVG would be the cause only because I have used it for years and never encountered this problem due to its installation, but anything is possible with software. you may want to uninstall all of those programs and re-install the latest versions. in any case, i wish the best of luck on your further investigation on the cause of this issue.

P.S. the files and folders that you changed permissions on are the default user profile settings that are loaded when creating a new account. it is very important that anyone "new users" can read and execute them, so no worries about ensuring they are set that way.

Don't forget to mark as solved to help others with this issue.
My System SpecsSystem Spec
25 Mar 2013   #9

 
 

Hi,

Can I ask one more question before I mark as solved.

After I changed the permission to include child groups, I later back tracked my steps to check aagin only to find they had reverted to the unchecked position.

I checked visual explorer again and it would not run. Something is has returned this setting. The only program I used was ccleaner in that time. This is bothersome. Could it be windows defender?

Thanks Ceira.
My System SpecsSystem Spec
25 Mar 2013   #10

Windows 7 Ultimate 64-bit
 
 

Hi im sorry about not repling till now as my notifications dont work sometimes. Ccleaner I dont think would have caused problems. Unless you changed default settings on the program? Tech here seems to have this under controll. I am writing off my phone so hard to understand what exactly is going on. I will be on a pc in 7 hrs or so if you stil have this problem I will try help you out.
My System SpecsSystem Spec
Reply

 Suddenly I cannot create any user accounts





Thread Tools



Similar help and support threads for2: Suddenly I cannot create any user accounts
Thread Forum
How to create multiple user accounts with the same settings? General Discussion
User accounts I didn't create showing up System Security
User accounts issue. Can't create 2nd account. General Discussion
User accounts created but not able to logon - No user profile General Discussion
User Accounts / Manage Accounts Blank General Discussion
Advanced User Accounts Shortcut - Create Tutorials
User Accounts Shortcut - Create Tutorials

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:01 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33