Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Device Failed To Connect sound when windows starts


27 Mar 2013   #1

Windows 7 64 bit Home Premium
 
 
Device Failed To Connect sound when windows starts

For some time now and without any known explnation, I get a Device Failed To Connect warning sound when windows starts. In fact, I get five such warnings.
I have checked in System/Device Manager, and expanded all entrys in hopes of finding any yellow triangles with an exclamation mark to help me track down the culprits...nothing seen.

I have a Gateway system with Windows7 Home 64 bit OS. Although there seems to be nothing wrong with the way my PC works, I am perplexed as to why I am getting these waring sounds. I have o idea where or how to dig any deeper for the reason.

Help?

My System SpecsSystem Spec
.

27 Mar 2013   #2

Win7 Pro SP1 64
 
 

Make sure you have the latest drivers for your sound device. You can check here:

http://support.gateway.com/product/
My System SpecsSystem Spec
27 Mar 2013   #3

 

This generally happens when some device is loosely connected (especially USB ones). When a loose connection is made, your system detects the device but before it can identify it and make it work, the device disconnects, then reconnects and so on due to loose connection. Thus a device connection failure sound is played.

Check if all connections are tight.
My System SpecsSystem Spec
.


29 Mar 2013   #4

Windows 7 64 bit Home Premium
 
 

I have found the problem. It was caused by ATITool which somehow found its way into the listing of my Devices. It was disabling my portable device drivers one at a time during ndows startup. Each instance caused the warning sound.
I trashed the ATITool whatever it was and the problem has now gone away.
My System SpecsSystem Spec
Reply

 Device Failed To Connect sound when windows starts




Thread Tools



Similar help and support threads for2: Device Failed To Connect sound when windows starts
Thread Forum
Device connect fail sound after startup Drivers
Device connect fail sound after startup Hardware & Devices
"Device Failed to Connect" sound notification Drivers
Solved "Device failed to connect" sound plays randomly Hardware & Devices
Device failed to connect Hardware & Devices
Windows Backup starts when i plug in a USB device Backup and Restore
Device connect/failed to connect Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:20 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33