Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 boots with Last known good config, but not without...

28 Mar 2013   #1
CoastalData

Win 7 64 bit
 
 
Win 7 boots with Last known good config, but not without...

I've got a laptop I'm working on for a friend running windows 7; it boots up fine using safe mode for LKGC (Last known good configuration) but whenever I try to boot it normally, it never gets to the login screen, you just end up with an almost black screen and a movable cursor.

I've tried a couple of system restores, but I don't want to keep going back without knowing what or when that last "LKGC" was, and/or what's different from now...

I did run Malwarebytes on it, and it did find and remove a few things, most of which were only in temp folders...

I also ran sfc /scannow and it found no windows file corruptions...

Shoot, now I just rebooted with the bootlog option, and... it seems to work as well... NO, it did come up, but I can't click on anything...

What's going on here, any ideas anyone?

Thanks in advance,

--Jon


My System SpecsSystem Spec
.
28 Mar 2013   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Jon how old is the machine mate and what security have you on it.

In any case you can try running these two
(download from bleeping computer)


http://www.bleepingcomputer.com/download/adwcleaner/
&

http://www.superantispyware.com/

You could just check out the event viewer too and see if there are any red critical messages.
My System SpecsSystem Spec
28 Mar 2013   #3
gregrocker

 

Work through these steps for Troubleshooting Windows 7 Failure to Start.
My System SpecsSystem Spec
.

29 Mar 2013   #4
CoastalData

Win 7 64 bit
 
 

Actually, by now I've already gone through almost all of those steps, or variations on them, but the mistake that I realize I made on the title of this thread is that, actually, the computer does boot just fine... the real problem is that, except under safe mode or bootlog mode, windows won't finish loading. It stops just before the login sequence with no background, just a live, movable mouse and no disk activity. Under bootlog, windows completes loading, but no icons are clickable, no links, nothing, I had to use the power button to shut it down.
My System SpecsSystem Spec
29 Mar 2013   #5
gregrocker

 

If you'd gone through the steps you'd have already rescued your data and run Dell Windows 7 PC Restore or gotten a perfect Clean Reinstall - Factory OEM Windows 7 , since those are the last resort if nothing else works.

I'd run Dell Diagnostics Utility to check over the hardware first. If it runs save only its (OEM) partition during booted reinstall since Recovery partition will not work after reinstall.
My System SpecsSystem Spec
30 Mar 2013   #6
CoastalData

Win 7 64 bit
 
 

Well actually, it's an Acer, and I did not see an option for a builtin restore feature, but trust me, I did look.

I was hoping to find an easy fix for a system that seems so close to actually being fixed, and it seemed that a reinstall was a bit of overkill.

Of course, I do know how to do a reinstall at least 100 different ways, what I was looking for here was if someone had a bit of experience with this specific problem, not so much in the very general sense of reinstalling the OS.
My System SpecsSystem Spec
30 Mar 2013   #7
gregrocker

 

I thought you had a Dell by your specs. The steps to run Acer Factory Recovery and if possible make the Recovery disks which should be made at setup are here: Acer Support: Frequently Asked Questions list for Recovery media and Restoring a system to factory load

The point of the Reinstall would be to get it done perfectly this one time so you can save a backup image and never have to reinstall again. The steps in the tutorial are based on helping here with tens of thousands of reinstalls, what works best and will assure getting and keeping a perfect install. That's not a hundred different ways, or the Factory Recovery which is the worst possible install one can have and pretend like it's Win7.
My System SpecsSystem Spec
30 Mar 2013   #8
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Surprise to me too how come the specs were Dell mate? could have been onto this as Greg has just posted way back
My System SpecsSystem Spec
31 Mar 2013   #9
CoastalData

Win 7 64 bit
 
 

Oh, ooops, those are MY system specs... I never thought about changing that, when working on another computer... Is that what folks typically do?
My System SpecsSystem Spec
01 Apr 2013   #10
CoastalData

Win 7 64 bit
 
 

Okay, much as I'd rather have not, I did run the Acer restore, and it has reinstalled all the crapware that came with the laptop, and uninstalled all the needed software like Office, hence why I was looking for a solution, not just a way to reinstall the os. Guess that didn't save me any time or effort.
My System SpecsSystem Spec
Reply

 Win 7 boots with Last known good config, but not without...




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Did Last known good config, now cant execute programs!
Weird problem.. My searches found similar problems but nothing that has helped me. Problem - After a cold start my system gave a memory management BSOD, then restarted, but never actually made it to windows. each time it would make it to some point (different each time it seemed), flash a blue...
General Discussion
After *Last known good config* restart, Windows not "Genuine"
I can't for the life of me figure out how to fix this and restore my genuine copy. I looked into the properties, and found my product key is still there, but it says that my copy still requires activation. All of this happened after I restored my computer to the last best known configuration...
Windows Updates & Activation
BSOD - Restart no good. Saftymode no good.
Im new to the forums, so if im not following forum rules feel free to correct me. Ive tried reading a bit, and im getting that my black sceen problem is fairly common and that i can have several reasons. Now, for more details: Ive had my computer for 2,5 years. 2 months back i decided to...
BSOD Help and Support
Good Config?
the guys is this config good for these latest games Intel Core i5-2500 3.0 GHz MB Foxconn H67S 8 GB DDR3 RAM 1000 Gb (1TB) HDD nVidia GT460/1GB DVDRW
Gaming
Good Config
I am planning to buy a laptop with these specs 8 GB DDR3 1333 Mhz Core i7 740 QM 1 TB 7200 RPM HDD 1 GB ATI Graphics Is these specs enough to handle complex applications and future applications/programs?
Hardware & Devices
good config
I have 4GB DDR2 Ram core 2 duo t5550 GMA X3100 Is this config enough for home computing and for lite gaming purpose?
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App