Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Need permission from "Everyone" to move my .dll files

29 Mar 2013   #1

Windows 7 Professional 64-bit
 
 
Need permission from "Everyone" to move my .dll files

Hello everyone,

I'm trying to back up my .dll library as I seem to have a history of messing it up (and a history of not backing up, shame on me), however it tells me I need permission from "Everyone".

I have 1 system, windows 7 professional, 64-bit on a desktop computer, custom built.

After trying several steps including some on this forum I still cannot move or copy them. The steps I've taken are:

I tried disabling the UAC through control panel (moving the slider down to the bottom and restarting)
I tried disabling the UAC through rededit altering the following hkeys
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System
Enable LUA (value 0)
ConsentPromptBehaviorAdmin (value 0)
They where however already set to 0 so there was no change here.
I tried running a registry cleaner to smooth it out.

These 3 steps did not change a thing for me sadly.
I hope anyone has any suggestions about what I could/should do next.
Also I'm not a computer expert so please try to avoid complicated terms. ; )
All help appreciated : )

My System SpecsSystem Spec
.

Reply

 Need permission from "Everyone" to move my .dll files





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:29 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33