Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System hijacked??

29 Mar 2013   #1
sbuxman

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
System hijacked??

My notebook has the 11.6" display, and here are the overall specs:

Acer Aspire 1410 v0.3117
Windows 7 Home Premium Service Pack 1 (build 7601)
Install Language: English (United States)
System Locale: English (United States)
Installed: 7/28/2012 12:54:09 PM
Processor a Main Circuit Board b
1.40 gigahertz Intel Core2 Solo
64 kilobyte primary memory cache
3072 kilobyte secondary memory cache
64-bit ready
Not hyper-threaded Board: Acer Base Board Product Name Base Board Version
Bus Clock: 800 megahertz
BIOS: INSYDE v0.3117 09/08/2009
new USB Storage Use in past 30 Days (mouse over last used for details) new Hosted Virtual Machines (mouse over name for details)
Last Used
SanDisk Cruzer, s/n 2005173800077940ED35, rev 1.26 8/17/2012 3:31:12 PM*
* Possibly used again before the reboot following this time.
None discovered
Drives new drive encryption Memory Modules c,d
237.17 Gigabytes Usable Hard Drive Capacity
178.61 Gigabytes Hard Drive Free Space

TOSHIBA MK2555GSX [Hard drive] (250.06 GB) -- drive 0, s/n 69FLS5R7S, rev FG001J, SMART Status: Healthy 2976 Megabytes Usable Installed Memory

Slot 'DIMM0' has 2048 MB (serial number 76A9F203)
Slot 'DIMM2' has 2048 MB (serial number 71CC48D8)My notebook has the 11.6" display, and here are the overall specs:

Acer Aspire 1410 v0.3117
Windows 7 Home Premium Service Pack 1 (build 7601)
Install Language: English (United States)
System Locale: English (United States)
Installed: 7/28/2012 12:54:09 PM
Processor a Main Circuit Board b
1.40 gigahertz Intel Core2 Solo
64 kilobyte primary memory cache
3072 kilobyte secondary memory cache
64-bit ready
Not hyper-threaded Board: Acer Base Board Product Name Base Board Version
Bus Clock: 800 megahertz
BIOS: INSYDE v0.3117 09/08/2009
new USB Storage Use in past 30 Days (mouse over last used for details) new Hosted Virtual Machines (mouse over name for details)
Last Used
SanDisk Cruzer, s/n 2005173800077940ED35, rev 1.26 8/17/2012 3:31:12 PM*
* Possibly used again before the reboot following this time.
None discovered
Drives new drive encryption Memory Modules c,d
237.17 Gigabytes Usable Hard Drive Capacity
178.61 Gigabytes Hard Drive Free Space

TOSHIBA MK2555GSX [Hard drive] (250.06 GB) -- drive 0, s/n 69FLS5R7S, rev FG001J, SMART Status: Healthy 2976 Megabytes Usable Installed Memory

Slot 'DIMM0' has 2048 MB (serial number 76A9F203)
Slot 'DIMM2' has 2048 MB (serial number 71CC48D8)

==================================================

I posted in the general issues forum later this morning...I'm concerned because I had a reply from SevenForums in my mailbox earlier, but I had never yet submitted the question!! I haven't been on SevenForums for a long time...+2-3 months. I'm concerned because I hadn't yet posted anything about my current issue, so why would I already have a reply? Is there possibly some auto-response I'll get if I have a Windows 7 problem like the one I've posted this morning, before I even submit anything??? Otherwise, I'm worried that my system is hijacked?

Maybe I should run the latest WDO to see if anything shows up...rootkit, etc?


My System SpecsSystem Spec
.
29 Mar 2013   #2
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

What are you using as a mail client ? Do you go out to your internet service provider to read your mail ?

Don`t go nuts thinking your system has been hijacked just yet. Have you seen anything else strange happening ?

Yes you can run WDO, or Microsoft Security Essentials and Malwarebytes.
My System SpecsSystem Spec
29 Mar 2013   #3
sbuxman

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Thanks for the reply...

I use gmail...not sure what you mean when you ask if I "go out" to my ISP? Verizon FIOS is my ISP. I have malwarebytes and MSE, but might they also be infected if something nasty's afoot?

sbuxman
My System SpecsSystem Spec
.

29 Mar 2013   #4
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

What I mean is, do you go to a website to read your mail. For instance, I go to verizon.net and sign in to my account to read my mail. I never download mail to my computer, it always stays on Verizon`s servers until I delete it. Unless you are using it for work purposes there is no reason to download mail to your computer. Run the scans and if they come up ok, I wouldn`t worry about it.

If you have verizon, you should set up an email account with them, who ever pays the bills at your house should be able to sign in with thier master account to create a email address for you.
Verizon should have given them a username and password when you first got internet service with them. If they don`t know it or didn`t write it down, you can always call Verizon, they will help you.
My System SpecsSystem Spec
29 Mar 2013   #5
gregrocker

 

What was the reply?
My System SpecsSystem Spec
30 Mar 2013   #6
sbuxman

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I never download mail to my system; rather, what's on gmail's servers is what I see when I open my gmail account. Occasionally I'll download a safe file that's been attached to the mail, but only after I've run it past a virus checker.

As far as malwarebytes and MSE go, malwarebytes found nothing in a full scan, and I'm performing a full scan with MSE now.

To be continued, but so far, so good.

Thanks.
My System SpecsSystem Spec
30 Mar 2013   #7
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

It could have simply have been an email from the forum confirming your registration. What was the subject of the email you received?
My System SpecsSystem Spec
30 Mar 2013   #8
sbuxman

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

How to proceed with a BSOD battery of tests as explained in the section of that forum.
My System SpecsSystem Spec
30 Mar 2013   #9
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

What? What has that to do with this mysterious email?

Or do you mean thats the content / subject of the email?
My System SpecsSystem Spec
30 Mar 2013   #10
sbuxman

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Below is exactly what I received before my first post. I felt that it was incredibly coincidental because I was still in the process of drafting my post and hadn't been on this site for over 3 months.

==================

Please do not reply to this email

Dear sbuxman,

raiden92 has just replied to a thread you have subscribed to entitled – Troubleshooting Windows 7 Failure to Boot

To read the original version and respond to this thread please go to the following link: http://www.sevenforums.com/tutorials...-new-post.html

Here is the message that has just been posted

==================

sbuxman
My System SpecsSystem Spec
Reply

 System hijacked??




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Hijacked homepage cant fix
Running a dell desktop with 64bit windows 7. My homepage has been hijacked by uk.yahoo.search . I use google as my home page but now cannot change it from yahoo. I've done the usual of Internet option and changed it back but it just gets hijacked again. I've restored way back but its still there,...
Browsers & Mail
Google hijacked
So I recently got the google hijack malware. Basically anytime I went to google or most common sites I get a message saying the site may contain maleware and is dangerous blah blah blah. But then I realized another problem some of my windows services won't start like bits service. Basically...
System Security
Browser Hijacked
Over the past few days I have been trying to resolve an issue with IE8 having been Hijacked. Most of the time when I use a search through Google or Bing, upon clicking one of the results I will get a random redirect. I have tried scanning with MSE, Malwarebytes, Onecare.live, and Spybot S&D. I...
System Security
Firefox Hijacked
Hi, I've had this issue as a recurring problem, unable to find a solution anywhere. I appear to have acquired some kind of malware, haven't been able to find the source after hours of looking. I've run numerous virus scans, spyware, malware, and nothing can detect it, and, needless to say, remove...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App