Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird boot prob

30 Mar 2013   #1
spazze

64
 
 
Weird boot prob

ok i have this wierd prob where when i take my computer apart to clean it i have rlly hardtime getting to to start without a back screen with a blinking dash in the left uper corner on my computer I have had some good luck with unplugging my motherboard and plugin it back in. once i get it started it seems to start fine everytime i start it until i clean it again. i do have a prob with the cmos battery where it doesnt work and i get a low voltage error everytime i start but i dont thin that effects it at all. please help.


My System SpecsSystem Spec
.
30 Mar 2013   #2
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Welcome to Seven Forums spazze.
It seems obvious you have a loose connector somwhere and hit it when you open your case. Check the cables to your drives if they are SATA they can often get loose and you might be hitting them plugging the board power back in. Get a new CMOS battery, they are about $2 and less.
My System SpecsSystem Spec
30 Mar 2013   #3
spazze

64
 
 

ill check my connectors, but my cmos on mother is borken it doesnt work unfort
My System SpecsSystem Spec
.

30 Mar 2013   #4
spazze

64
 
 

also i have this back screen prob also with no hard drives connected
My System SpecsSystem Spec
30 Mar 2013   #5
spazze

64
 
 

i check connectors didnt effect it
My System SpecsSystem Spec
31 Mar 2013   #6
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

It sounds like you need a new board if the CMOS is broken, that hold all BIOS info when powered off.
My System SpecsSystem Spec
Reply

 Weird boot prob




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Older Computer repair help! "164-Memory Size Error"Another weird prob!
Hello! I've been having this problem for awhile now, ever since I started repairing an old 2000-2005 pc. Not sure on how old, but old. I'd say at least a decade by the old ribbon cables and the DDR DIMM memory. I have two very similar builds of this. Both have a single core intel pentium processor...
Hardware & Devices
Weird file association prob: wrong progam selected after 'Browse'
For various reasons I like to open picture files in Firefox, but something must have changed recently as jpegs suddenly started opening in MSO Picture Manager. `No problem, I thought. `I'll just re-select Firefox as the default. So I right-clicked on a .jpg file and selected 'Open with→Choose...
General Discussion
games resolution prob..cut off prob
when i start my games like nfs most wanted ,gta san andreas ,counter strike ,prince of persia -the sand of times....my screen is cut off from both the sides... am having out 64 bit windows 7 plz help sort this prob....i tried everthing bt nothing works..:cry::(
Gaming
Message, Prob with Atheros Valkyrie Boot ROM. B4 I mess up, ask!
Now on WIN7 64bit, MS Office 2010 (S4S), MB ASUS P8P67 Pro Rev 3.1. I am getting a message that there is a problem: 1. 'Atheros Valkyrie Boot Rom' is not working properly, compatible driver not available for this version of windows. Atheros Bluetooth Device. 2. 'Creative Game Port' is not...
Drivers
Dual boot prob: xp won't install
Newbie, please help. My laptop had Vista, I then upgraded to Win 7. I want to do a dual boot with 7 and XP (I miss my old programs). I followed the tutorial to set up a partition, far as I can tell that worked. But when I try to boot xp from disk it starts the install but then stops saying...
Installation & Setup
Multiple Monitor prob and audio prob as well
Hey All First post here, I did a search and did not find any specific answer to my problem. Firstly I am running Win 7 Ultimate with an Nvidia 8600 GT video card running HDMI through the SPDIF output to the graphics card. My problem is getting my pc to duplicate to my HDTV when I hit the...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App