Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Hang on Bootup, Black screen w/ movable mouse, caused by power service

05 Apr 2013   #21
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Without looking back I suppose the PSU and power to the monitor have been checked out? Just a thought - would be the first time I have knocked out the power lead just slightly from the monitor.

Have we tried another monitor and / or cable??


My System SpecsSystem Spec
.
08 Apr 2013   #22
jamesm113

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Ok, i've re-re-plugged in all the power cords & regular connectors. I've also disabled the onboard sound card in the BIOS. Don't need to use it anyway. Problem still persists
My System SpecsSystem Spec
09 Apr 2013   #23
jamesm113

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Thought I'd update everyone. Wiped the drive clean & did a fresh install. Issue was still there, but went away after I install the ATI system drivers from MSI's website. My fingers are crossed it will keep working.

Thanks!
My System SpecsSystem Spec
.

10 Apr 2013   #24
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by jamesm113 View Post
Thought I'd update everyone. Wiped the drive clean & did a fresh install. Issue was still there, but went away after I install the ATI system drivers from MSI's website. My fingers are crossed it will keep working.

Thanks!
Just in case James keep this handy mate I prefer to download from manufacturers myself but like I said worth keeping saved or the site ref saved somewhere,

AMD Catalyst
My System SpecsSystem Spec
Reply

 Hang on Bootup, Black screen w/ movable mouse, caused by power service




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Black screen with movable mouse cursor before login screen appears
Hi, I have an office desktop pc (HP COMPAQ ELITE 8100) running 64-bit Windows 7. I was manually running Windows update and manually updating some of my drivers when the pc suddenly turned itself off. I turned it back on and now it doesn't get to the login screen anymore. It just displays a...
BSOD Help and Support
Black screen & movable cursor
Help!!! After sending my pc to sleep last nite i immediately tried to restart by hitting enter or moving cursor as per norm, After having to hard shut down as there was no response, i then got the asus motherboard page asking me to tab for set up or delete for bios message, (everytime now) I...
General Discussion
laptop-satellite c660-120 starts up black screen and movable cursor
its 1 year 7 months old it starts goes to windows error recovery after choosing start windows normally it then goes to black screen and moveable cursor and is stuck their can anyone help me or is it time to get a new laptop?
General Discussion
Welcome screen hang, log on hang, black screen crash, and more!
Hello, I have recently (within the last week or so) started experiencing several problems with Windows 7 professional (64bit build 7601), (dual boot with Ubuntu) on my Dell XPS L502X (Intel i5 2430M). This post - ...
BSOD Help and Support
Black Screen, Mouse Pointer in Center on Bootup
Forgive me if this has been answered, please point me toward the thread with the solution if so. When I boot my computer, I see "Starting Windows". The screen then goes black and the mouse pointer shows up in the middle. The mouse does not move. I inserted my Windows 7 disc and went into...
Performance & Maintenance
Windows 7 running extremely slowly/Black screen with movable cursor
Hello, I've been running Windows 7 for a year now with no problems, but a few days ago my laptop froze and the only way to turn it off was to hold down the power button. When I turned it back on, it began to run extremely slowly. The Windows logo appears as normal, but hangs around for a long...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App