Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Missing, disappearing folder thumbnails only from the Desktop

08 Apr 2013   #11
uchkur

windows 7 ultimate 32bit
 
 

I started getting headaches troubleshooting this problem and I was kinda on the verge of stopping this until I accidentally found probably the best temporary workaround.

The problems seems to be fixed if I open a new txt doc, click on save as and as the save as dialog opens up, the desktop location is the default one, on this window the thumbs appear and then a single refresh on the actual desktop, not on the save as dialog box desktop, fixes the problem. Of course, fixed until there's another change of content in a folder.

[edit] This temporary workaround kinda stopped working. It appears that it only works if all the files go into their original folder.

This above might sound confusing, if you didn't understand me say so and I'll record a video.
Scratch that, it's simply weird, sometimes work sometimes doesn't.

As for the process monitor, I was doing exactly the same thing you were doing on both accounts and the differences I was able to get are

A = main account, thumbs dont work
B = 2nd account, thumbs work

In A this folder was called
C:\Windows\winsxs\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_41e6975e2bd6f2b2
in B it wasn't.

and in A this file was called C:\Users\MyName\Desktop\desktop.ini
but I have deleted it and ProcMon says NOT FOUND
I have also deleted that file in B but ProcMon didn't say it was called


My System SpecsSystem Spec
.
08 Apr 2013   #12
UsernameIssues

W7 Pro SP1 64bit
 
 

Well, Process Monitor is getting us nowhere fast.

I scanned back thru the thread - maybe I missed it - but have you tried changing themes. I know we discussed that you are probably using the default aero theme. I'm just wondering what happens while using the basic theme.

I'm not sure what else to try since you don't want to move to a fresh profile. Maybe others will stop by your thread and offer some suggestions.
My System SpecsSystem Spec
08 Apr 2013   #13
uchkur

windows 7 ultimate 32bit
 
 

I changed to the basic theme and it still does happen.
It's ok no worries, I can live with this minor annoyance.

What about this problem though, have you ever noticed some weird thing like this? Attached image.
This used to happen a year ago or something and I think it went away. But I guess it's back again.


Attached Thumbnails
Missing, disappearing folder thumbnails only from the Desktop-w0t.jpg  
My System SpecsSystem Spec
.

08 Apr 2013   #14
UsernameIssues

W7 Pro SP1 64bit
 
 

On a different topic:

I'm not going to try and convince you to use antivirus software, but I am curious to know how you know that you are not infected. Do you run an occasional offline scan? (e.g. WDO or the like)

Just wondering....
My System SpecsSystem Spec
08 Apr 2013   #15
uchkur

windows 7 ultimate 32bit
 
 

I regulary scan with malwarebytes anti malware, I use a tool DDS by subs, NoScript and AdBlock add ons for firefox, mvpshosts, I never install untrusted software, and I do scan any .exe I come in contact with virustotal, common sense.
I was in a malware removal school for several months few years ago.

These things are enough. I don't need an anti virus.
My System SpecsSystem Spec
08 Apr 2013   #16
uns

Windows 7 Ultimate x64
 
 

Try to delete thumbnail cache.
Thumbnail Cache - Clear and Reset
My System SpecsSystem Spec
08 Apr 2013   #17
uchkur

windows 7 ultimate 32bit
 
 

Quote   Quote: Originally Posted by uns View Post
Try to delete thumbnail cache.
Thumbnail Cache - Clear and Reset
I've tried that before, it did not fix my problem.
My System SpecsSystem Spec
08 Apr 2013   #18
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by uns View Post
Try to delete thumbnail cache.
Thumbnail Cache - Clear and Reset
Welcome to the Seven Forums!


Quote   Quote: Originally Posted by uchkur View Post
Quote   Quote: Originally Posted by uns View Post
Try to delete thumbnail cache.
Thumbnail Cache - Clear and Reset
I've tried that before, it did not fix my problem.
For others that might be reading this thread, the link that I put in post #2 is different than the one that uns posted. You might have tried them both, but I just wanted other folks to know that one is for icons, the 2nd link is for thumbnails.
My System SpecsSystem Spec
08 Apr 2013   #19
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Yup one says Icon Cache and the other Thumbnail cache.
My System SpecsSystem Spec
08 Apr 2013   #20
Ztruker

Windows 10 Pro X64
 
 

Hi uchkur, fancy meeting you here

Since it works correctly with a new account, what about keeping the new account and copying everything from the old account to the new one. Then if all is well, delete the old account????????

See here: Fix a corrupted user profile

You can also use the Windows Easy Transfer to transfer your profiles and settings to a new account:
  1. Go to Start –> type Easy Transfer –> Click Windows Easy Transfer in the search results.
  2. You will get a welcome message to Windows Easy Transfer. Click Next.
  3. Choose a different partition or internal hard drive, external hard disk or USB flash drive. Can't be the same drive you are transferring from (the "old computer").
  4. Select This is my old computer.
  5. Check the box before your current user account, and click Next.
  6. You can input a password if you want.
  7. Click Save to save the transfer file. The transfer file will be a single file with the extension .MIG. Please remember the location.
  8. Create a new account via Control Panel - User Accounts.
  9. Log off the current account and log on the new account.
  10. Open Windows Easy transfer again and click This is my New Computer.
  11. Choose "Yes, open the file" to navigate to the .MIG file.
  12. Check the box before your old account, then click the Advanced Options above the Transfer button, then you choose which user account you want to transfer.
  13. Click Save and Transfer. Now, you can see what are the files that were transferred.
Test if everything works correctly in the new account now. If yes you can delete the old account via User Accounts.

If not, please delete the new account via User Accounts. Go back to step 8, and repeat the step 9 and 10, then check the box before your old account, and click on the Customize button next to this old account, and uncheck the box before Windows Settings, then click the Transfer button.

I seem to have lost the site this came from originally, sorry.
My System SpecsSystem Spec
Reply

 Missing, disappearing folder thumbnails only from the Desktop




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Explorer Window folder thumbnails disappearing
Thank you in advance for reading and offering potential help. I actually located the exact same problem another poster posted in these forums (see below URL). However, his problem "just fixed itself" before he really began to do much troubleshooting. ...
General Discussion
Explorer Window folder thumbnails disappearing
This started suddenly after I turned my desktop pc off before going away for a week. When I came home and turned it back on, it hasn't been "normal" since. When I start my computer, go to my user folder, documents etc., all appears fine. Folders/thumbnails and images within the folder appear as...
General Discussion
changing desktop and folder icons to display photo thumbnails
Hello! All my mp4 and wmv video icons on my desktop and folders suddenly changed from convenient photo thumbnails to generic mp4 and wmv icons. The photos enable me to identify the vids, especially if there are no captions for them. How do I get the photo icons back? I considered system...
Customization
Video Thumbnails missing
My thumb nails for every file format is just the generic video file icon. This is very very annoying when trying to video edit. If you have a solution for just the .MTS file type that would help ALOT.
Music, Pictures & Video
Missing User's Files Folder on Desktop
Let me start off by saying I am running Windows 7 Pro SP1 x64, and this computer was just reformatted this morning. My User Files folder is missing on my desktop. I have double checked the Personalize -> Change Desktop Icons box for the desktop user folder and it still will not appear, I have...
General Discussion
My File Thumbnails Keep Disappearing!
Most of the pictures in my "My Pictures" folder display their thumbnails. But anytime I save a picture from online or copy some from my camera, they don't show up. They just show the little standard JPEG mountain scene. Other times if I open a folder with a lot of images, I don't even get the...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App