Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot log into account / Safe mode is not working correctly

10 Apr 2013   #31
Kokines

Windows 7 64 bit
 
 

Okay, I made the admin account. What do I need to do on there now?...Working on getting the files for BSOD but I think its about to do it again...not responding...yup BSOD again -_-


My System SpecsSystem Spec
.
10 Apr 2013   #32
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Do the registry edits under the built-in Administrator account .
My System SpecsSystem Spec
10 Apr 2013   #33
Kokines

Windows 7 64 bit
 
 

Made the changes this time on the admin account and still could not log on, once I came came to my admin account the changes had been reverted again!


Attached Thumbnails
Cannot log into account / Safe mode is not working correctly-admin-regedit.png  
My System SpecsSystem Spec
.

10 Apr 2013   #34
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Remove the .bak from -1000 . Right click on State choose Modify and change the value to 0 (zero) click Ok close the Registry and restart PC .
My System SpecsSystem Spec
10 Apr 2013   #35
Kokines

Windows 7 64 bit
 
 

Okay as you can see in the links I was on the admin account created and I changed them however they reverted after I restarted and tried logging into the other account.


Attached Thumbnails
Cannot log into account / Safe mode is not working correctly-909.png   Cannot log into account / Safe mode is not working correctly-912.png  
Attached Images
Cannot log into account / Safe mode is not working correctly-admin.png 
My System SpecsSystem Spec
10 Apr 2013   #36
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Looks like we need to recreate your Cameron account .

If possible go to C:\Users\ in that folder rename Cameron to Cameron.old then create a new user with the name of Cameron . See if that works . If not we will need to delete the entire key under the SID folder . That's the entire -1000 key
My System SpecsSystem Spec
10 Apr 2013   #37
Kokines

Windows 7 64 bit
 
 

renamed the c:/users cameron to cameron.old But I couldnt create another user named cameron wouldnt let me...oh well I guess I will just copy over everything from my desktop onto my new bob account haha...anything else you can think of I should grab?
My System SpecsSystem Spec
10 Apr 2013   #38
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Just your files you need like favorite , desktop, my documents , my video , my music
My System SpecsSystem Spec
10 Apr 2013   #39
Kokines

Windows 7 64 bit
 
 

Alright well thanks for sticking with me through this crap I really appreciate it!
My System SpecsSystem Spec
10 Apr 2013   #40
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Hmm I am thinking the reason why you couldn't create a new one is cause the registry ProfilePath still exist . You could delete that key restart the PC log in to Cameron and windows should recreate a new SID key for Cameron . Then all you have to do is copy the files over from Cameron.old to the recreated Cameron account .

Tip   Tip
Back up files first before trying the step above
My System SpecsSystem Spec
Reply

 Cannot log into account / Safe mode is not working correctly




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Browsers working in safe mode with networking but not in normal mode
Hi , I'm using windows7 32-bit operating system. I have internet explorer 8( it never worked since installation, always shows "No network connection") and Google chrome installed in my computer. I had been using Google chrome which crashed yesterday. I re-installed Chrome and now it says...
Browsers & Mail
Internet working in safe mode but not normal mode
I have tried the following: No proxy server is being used (box is unchecked) All of the drivers appear to be working fine I have run Hitman, Superantispyware and Malwarebytes (in safe mode). They each detected different problems. Any other ideas before I take this to the computer shop?
Network & Sharing
normal mode acting like safe mode and now internet not working
Hi all, my laptop has been acting crazy the past couple of days. First of all, I was watching a movie on it and it just shut down. when I tried restarting it in normal mode i would get to the welcome symbol after what seemed an eternity of loading, but then the screen just went black. when I...
General Discussion
administrator account is deleted- safe mode is black
I installed windows 7 on my laptop. in the process of setting up my account I deleted my adminstrator access. on the welcome screen it will show my admin name and when i use my password this is what is says: the user profile service service failed the logon. user profile cannot load. I have...
Installation & Setup
How to prevent safe mode login for non-admin account?
Dear All, I have 2 accounts set in my windows 7 PC- admin & standard. Is it possible to prevent safe mode login for the standard a/c? I mean when the standard user will try to enter in safe mode, he/she will be denied access (may be force shutdown or a prompt to enter some password set by me)....
General Discussion
Windows 7 only working in safe mode
Hi, I downloaded Windows 7 64 bit home professional last night through the student deal. The program installed well, and was activated through the product key I received. However, when the actual desktop started up it immediatly said Windows Explorer stopped working. I tried to restart but it...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App