Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot log into account / Safe mode is not working correctly

09 Apr 2013   #1
Kokines

Windows 7 64 bit
 
 
Cannot log into account / Safe mode is not working correctly

Hello, I recently was not able to log onto my account and I followed the tutorials on changing SIDs and whatnot and now I am completely locked out of windows unless I access it through safe mode BUT safe mode is not working correctly any box I open appears blank and giant I cannot change my resolution...Is there anything I can do???




Attached Thumbnails
Cannot log into account / Safe mode is not working correctly-image-1-.jpeg   Cannot log into account / Safe mode is not working correctly-image.jpeg  
My System SpecsSystem Spec
.
09 Apr 2013   #2
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Can you show me an image of the registry that you changed and the C:\Users window. The path profile should be to your user name inside the Users folder

Safe Mode using default video driver which makes the resolution bigger than in normal view
My System SpecsSystem Spec
09 Apr 2013   #3
Kokines

Windows 7 64 bit
 
 

I followed these instructions here:

User Profile Service failed the logon. User profile cannot be loaded.

I dont think its a resolution problem now because once I try to click on anything like right click on the toolbar its blank and the objects highlight but its all blank :\
My System SpecsSystem Spec
.

09 Apr 2013   #4
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Can you log in to the account in normal mode ?
My System SpecsSystem Spec
09 Apr 2013   #5
Kokines

Windows 7 64 bit
 
 

No, it gives me the message "The User Profile Service failed the logon. User profile cannot be loaded."
My System SpecsSystem Spec
09 Apr 2013   #6
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Are you logged in under the user Local Admin ? In Safe Mode ?
My System SpecsSystem Spec
09 Apr 2013   #7
Kokines

Windows 7 64 bit
 
 

yes
My System SpecsSystem Spec
09 Apr 2013   #8
Kokines

Windows 7 64 bit
 
 

So you get an Idea of what im talking about, I ran regedit which is open and I also have right clicked on the toolbar


Attached Thumbnails
Cannot log into account / Safe mode is not working correctly-image-2-.jpeg  
My System SpecsSystem Spec
09 Apr 2013   #9
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Oh Wow . Lets create a new account call it Test make it an Administrator not the Standard account . You could always delete the account later .

User Account - Create
My System SpecsSystem Spec
09 Apr 2013   #10
Kokines

Windows 7 64 bit
 
 

Finally got it to add the user and then it gave me the same message "The User Profile Service failed the logon. User profile cannot be loaded."
My System SpecsSystem Spec
Reply

 Cannot log into account / Safe mode is not working correctly




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Browsers working in safe mode with networking but not in normal mode
Hi , I'm using windows7 32-bit operating system. I have internet explorer 8( it never worked since installation, always shows "No network connection") and Google chrome installed in my computer. I had been using Google chrome which crashed yesterday. I re-installed Chrome and now it says...
Browsers & Mail
Internet working in safe mode but not normal mode
I have tried the following: No proxy server is being used (box is unchecked) All of the drivers appear to be working fine I have run Hitman, Superantispyware and Malwarebytes (in safe mode). They each detected different problems. Any other ideas before I take this to the computer shop?
Network & Sharing
normal mode acting like safe mode and now internet not working
Hi all, my laptop has been acting crazy the past couple of days. First of all, I was watching a movie on it and it just shut down. when I tried restarting it in normal mode i would get to the welcome symbol after what seemed an eternity of loading, but then the screen just went black. when I...
General Discussion
administrator account is deleted- safe mode is black
I installed windows 7 on my laptop. in the process of setting up my account I deleted my adminstrator access. on the welcome screen it will show my admin name and when i use my password this is what is says: the user profile service service failed the logon. user profile cannot load. I have...
Installation & Setup
How to prevent safe mode login for non-admin account?
Dear All, I have 2 accounts set in my windows 7 PC- admin & standard. Is it possible to prevent safe mode login for the standard a/c? I mean when the standard user will try to enter in safe mode, he/she will be denied access (may be force shutdown or a prompt to enter some password set by me)....
General Discussion
Windows 7 only working in safe mode
Hi, I downloaded Windows 7 64 bit home professional last night through the student deal. The program installed well, and was activated through the product key I received. However, when the actual desktop started up it immediatly said Windows Explorer stopped working. I tried to restart but it...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App