Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Problems through Windows - Not present in Ubuntu

17 Apr 2013   #1
qbot2640

Windows 7 Ultimate x64
 
 
Internet Problems through Windows - Not present in Ubuntu

I have a custom built PC with dual Ubuntu 64 bit and Windows 7 Ultimate 64 bit OS's. I would use the Ubuntu exclusively, except that I need to use Solidworks, AutoCAD, and a few other programs that are not easy to use through Ubuntu.

Whenever I'm in Windows, I have constant connectivity issues with the internet. It takes longer to load pages, and many pages do not load at all. I get the message telling me to uncheck the proxy server box - but it is already unchecked. Google Drive routinely will not work at all. Often when I choose a page that is an "app" from google I will get the message: "the app is unreachable" None of these are problems at all when I am logged into Ubuntu.

I seemed to have made some impact when I de-activated the inbound rules in firewall - so it may have something to do with that.

Please help! I have a quite capable computer and need to use Windows for some of the software I use - but I hate having to switch back and forth between OS's to reliably use the internet.


My System SpecsSystem Spec
.

17 Apr 2013   #2
Golden

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64
 
 

Hi,

The only thing I can think of is that the ethernet/wifi driver under Windows is outdated. Have you checked with the manufacturer for an updated driver?

Regards,
Golden
My System SpecsSystem Spec
17 Apr 2013   #3
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by qbot2640 View Post
I have a custom built PC with dual Ubuntu 64 bit and Windows 7 Ultimate 64 bit OS's. I would use the Ubuntu exclusively, except that I need to use Solidworks, AutoCAD, and a few other programs that are not easy to use through Ubuntu.

Whenever I'm in Windows, I have constant connectivity issues with the internet. It takes longer to load pages, and many pages do not load at all. I get the message telling me to uncheck the proxy server box - but it is already unchecked. Google Drive routinely will not work at all. Often when I choose a page that is an "app" from google I will get the message: "the app is unreachable" None of these are problems at all when I am logged into Ubuntu.

I seemed to have made some impact when I de-activated the inbound rules in firewall - so it may have something to do with that.

Please help! I have a quite capable computer and need to use Windows for some of the software I use - but I hate having to switch back and forth between OS's to reliably use the internet.
Same problem is safe mode with networking?
Same problem on clean boot? Troubleshoot Application Conflicts by Performing a Clean Startup

Temporary disabling firewall and virusscanner fixes the problem?
My System SpecsSystem Spec
.


10 May 2013   #4
qbot2640

Windows 7 Ultimate x64
 
 

hey all - thanks for your suggestions and responses. I have tried all of these things and nothing worked. Internet takes forever to connect under windows, then often goes offline and other times appears to be functioning but won't allow certain sites. For example, youtube videos often take forever to start, then I get the message "an error occurred." Also, when I attempt to use the chrome "app" icon for gmail, or for my zoho mail account, I get the message "The app is currently unreachable." Often I get an error screen referring to the "DNS server" or telling me to uncheck the "use proxy server" box...but this is not checked. Completely disable firewall and antivirus...have the latest ethernet driver...problems occur through both Chrome and IE.

None of these things happen when the computer is booted into ubuntu. Same computer - same ethernet connection to broadband - but no problems at all with the Linux OS.
My System SpecsSystem Spec
Reply

 Internet Problems through Windows - Not present in Ubuntu




Thread Tools





Similar help and support threads
Thread Forum
internet connection present, but no browser works.
Hi. I recently upgraded from Windows Vista 64bit to Windows 7 Home Premium 64bit. However, although I can connect to my home network and have an internet connection, none of my browsers (Firefox, Chrome, IE8, Safari) can access the internet. The Microsoft troubleshooter is as useless as ever....
Network & Sharing
No Internet Icon but Internet is present
I have this notification and yet I have internet
Network & Sharing
Internet works on Ubuntu, but not on Windows 7
Hello I'm dual booting Ubuntu and Windows 7 and I've got a wierd problem. Internet, both wireless and wired, works normally on Ubuntu but doesn't on Windows. I've installed wlan drivers but Windows somehow doesn't recognize any networks. Does anyone know how to fix this? This is my computer.
Network & Sharing
Can I still save my Windows (Ubuntu install/partition problems)?
I wonder if there's a chance I can still save my Windows 7. Here's what happened and what I am left with (laptop Toshiba Satellite C655): 1) Used EaseUS under Win to modify Windows system partition (to shrink it and make space for Ubuntu, making an extra partition formatted Ext3. Did not touch...
Backup and Restore
Problems booting after Ubuntu partition deletion
Installed ubuntu and decided I didnt like it so I deleted the partition now when I boot I boot I get this: error: no such partition. grub rescue>. What do I need to do so I can boot back to windows without a disk? I can boot to windows with a disk but not otherwise.
Installation & Setup
Dual Booting problems with Ubuntu
I have been running XP and Ubuntu, dual booted from separate hard drives using GRUB2 boot loader. No problems. I wiped XP and successfully installed Windows7. A problem has arisen in that whilst GRUB still boots Ubuntu OK, when I select Windows7 from the GRUB memu I get the Windows option to 'fix...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App