Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System freezes but works OK in safe mode with network

21 Apr 2013   #11
gregrocker

 

Have you compared it with MSE to know for sure it isn't slowing down your system?


My System SpecsSystem Spec
.
21 Apr 2013   #12
benjy206

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Have you compared it with MSE to know for sure it isn't slowing down your system?
No I havent I must do a test on it. I'll disable AVG and install MSE and see I'll let you know
My System SpecsSystem Spec
21 Apr 2013   #13
benjy206

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Have you compared it with MSE to know for sure it isn't slowing down your system?
Ok have did a test there slight bit of a faster load up when in windows. (Programs open about 10 seconds quicker than it would normally would.)

But then what about the protection?
My System SpecsSystem Spec
.

21 Apr 2013   #14
gregrocker

 

You'd really have to have someone who gets infected to compare the two's efficacy. What I do is have those Typhoid Mary/Harry types add Malwarebytes Real Time protection to MSE. Changing to Avast doesn't seem to make much difference. You'd have to have them try AVG instead to see if they get infected, those who regularly do.

I don't trust or believe in any of the ratings as they are all commercialized. Our experience here is much more valuable, which is why I trust all of use settling on MSE, closely trailed by Avast.

I'm glad you brought this up since many of us also seem somewhat betrayed by AVG after it was so highly favored as the best free AV during the XP years, until it swelled up and began to affect performance on that era's hardware. A similar contempt is expressed toward Spybot with its buggy TeaTimer that seemed to ruin it as a favorite all at once.
My System SpecsSystem Spec
Reply

 System freezes but works OK in safe mode with network




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows freezes 30 min after startup, works in Safe Mode
Hello everyone, I don't know if it's the good place to post my problem, because it's not a real BSOD, but it's still a freeze. So, here is the full story: A week ago, I got an update to my Avast Free Antivirus. After I installed it, my Windows began to freeze something like 30 minutes after...
BSOD Help and Support
Computer works fine in safe mode, extremely slow and freezes otherwise
Hi I've just recently started experiencing freezing during start-up. It started during a game of League of Legends, and has been progressively getting worse. It's to the point where it'll take minutes to log on and when it does eventually get to my desktop the task bar will have a loading symbol...
Performance & Maintenance
Computer freezes after Login, only works on Safe Mode
Hello, I am new to these forums, and I don't even know if this is the right place, but I didn't find any place for posting crashes that are not BSODs. So if I am on the wrong place, sorry :confused: Anyways, I've seen another thread about a similiar problem here, but I tried everything on it....
General Discussion
BSOD BCCode 50. freezes in normal mode, works fine in safe mode
laptop has been randomly freezing. cursor disappears no keyboard function. only thing to do is manual shutdown. Now getting a BSOD error 50. any help?
BSOD Help and Support
Windows freezes on desktop, only works in Safe Mode
So today I tried loading up my computer and for whatever reason, after loading up the desktop, weird things start to happen. For one, anything I try to click gives me nothing. I can't load up any programs, I can't click the start button, nothing. Second, my network icon in the bottom right (in...
Hardware & Devices
Unidentified Network Problem, works fine in safe mode
Hey Everyone, I'm currently trying to get my wireless working on a new w7 install. Since the fresh install I've only installed windows updates, Firefox 11.0, and XBMC. I did all this using an Ethernet cable. I've been trying to get wireless to work, but consistently get Limited or No...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App