Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 only works in safe mode

28 Apr 2013   #11
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

This will tell you about Code 19 How To Fix Error Code 19 (Windows cannot start this device because its configuration information in the registry is incomplete or damaged)


My System SpecsSystem Spec
.
28 Apr 2013   #12
osman123

Microsoft Windows 7 Home Premium 64-bit 7600 Multiprocessor Free
 
 

I have tried reinstalling the drivers but to no avail.

I also remembered when I was using my computer normally, before it stopped working, an error message saying AMD Display Driver has stop working and has recovered came up, and then the computer closed and it has not booted normally ever since.

Also, options for Sleep and Hibernate are now greyed out.
My System SpecsSystem Spec
28 Apr 2013   #13
osman123

Microsoft Windows 7 Home Premium 64-bit 7600 Multiprocessor Free
 
 

Also, I retract what I said earlier about my windows booting normally earlier, I have realised now that I am in VGA mode, and whenever I try to boot normally, the same black screen occurs after the windows loading page
My System SpecsSystem Spec
.

28 Apr 2013   #14
Brink

64-bit Windows 10 Pro
 
 

Osman,


While in VGA mode, did you just reinstall the AMD drivers, or did you try completely uninstalling "AMD Catalyst Install Manager" in Programs and Features and also uninstalling your "Display adapters" device driver in Device Manager?
My System SpecsSystem Spec
29 Apr 2013   #15
osman123

Microsoft Windows 7 Home Premium 64-bit 7600 Multiprocessor Free
 
 

i tried completely uninstalling ccc and from device manager but still nothing...
My System SpecsSystem Spec
29 Apr 2013   #16
Brink

64-bit Windows 10 Pro
 
 

Well, in that case, you might consider backing up anything that you do not want to lose, and reinstall Windows 7.
My System SpecsSystem Spec
29 Apr 2013   #17
gregrocker

 

Uninstalling CCC might not remove the driver at issue, only the bloatware package that most users don't even need and can cause problems.

So I'd uninstall all listings related to your Display driver in Programs and Features,

Then I'd go into Device Manager to uninstall the driver, this time selecting to delete the driver software.

Then reboot and immediately run all Important and Optional Windows Updates to get the driver Win7 wants for your display, first enabling Automatically get recommended drivers and updates for your hardware (Step 3).

I would not reinstall CCC unless you need it for specific settings like overclocking - which could itself be the problem.

If none of this works follow these same steps to get a perfect Clean Reinstall - Factory OEM Windows 7 particularly as it pertains to drivers.
My System SpecsSystem Spec
02 May 2013   #18
osman123

Microsoft Windows 7 Home Premium 64-bit 7600 Multiprocessor Free
 
 

Thank you for everyone's help so far. There is good news and there is bad news.

Firstly the good news, I managed to uninstall all display adapters one by on and install them again. ATI Radeon 5470 HD now seems to be running fine without any issues, and as well as my Realtek HD Audio.

However, Intel HD Graphics seems to be the problem. I have now booted up windows normally without my Intel HD Graphics but videos seem to be playing very laggy and the resolution of my computer is not great. Now that I have identified Intel HD Graphics as the culprit, I have tried uninstalling it and installing it but nothing seems to happen, just a failed boot.

My question is, is there anyway I can restore my resolution to how it was before without Intel HD Graphics? Everything else seems to be working fine now except videos.
My System SpecsSystem Spec
02 May 2013   #19
gregrocker

 

Run all Important and Optional Updates after enabling Automatically get recommended drivers and updates for your hardware (Step 3). See if a newer Display driver is delivered.

If not import the latest from the device's Support Downloads webpage.
My System SpecsSystem Spec
02 May 2013   #20
miching99

windows 7 professional x64
 
 

do u hv any hdmi or etc etc connector stick on ur grphic card?, if yes, remove it and restart ur pc.
if still can not, go to safe mode, try to uninstall ur graphic card drivers, may not compatible with ur os or hardwares.
if still can not, it could be ur monitor problm.
if still can not, use windows cd and repair it.
if still unsuccessful, format de whole hd.
My System SpecsSystem Spec
Reply

 Windows 7 only works in safe mode




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
HDMI vid signal only works in safe mode and not Windows 7
I recently purchased a Bush 42" HD ready LED FS TV with HDMI ports so I could connect my Medion laptop, with HDMI output, to watch HD movies etc and stream Net content to my TV. I set everything up in accordance with both manufacturers recommendations and using the correct HDMI cable. When powering...
Graphic Cards
Windows freezes 30 min after startup, works in Safe Mode
Hello everyone, I don't know if it's the good place to post my problem, because it's not a real BSOD, but it's still a freeze. So, here is the full story: A week ago, I got an update to my Avast Free Antivirus. After I installed it, my Windows began to freeze something like 30 minutes after...
BSOD Help and Support
Windows freezes on desktop, only works in Safe Mode
So today I tried loading up my computer and for whatever reason, after loading up the desktop, weird things start to happen. For one, anything I try to click gives me nothing. I can't load up any programs, I can't click the start button, nothing. Second, my network icon in the bottom right (in...
Hardware & Devices
Windows 7 not responding, works in safe mode
Yesterday I was playing a game on my HP Laptop when the computer froze. I couldn't move the mouse, open task manager, ctl+alt+delete, nothing. I had to hold the power button down for 10 seconds and do a hard reset. I let it sit for a few minutes and then booted it back up. Ever since, my...
Performance & Maintenance
Windows does load, but only properly works in safe mode now
It's a new build, right from the start i noticed it would freeze periodically. Google chrome has been very slow loading pages and sometimes it will hang, being a good few few before it brings up the task manager options when i press ctrl + alt + del. Im now running it in safe mode and it runs...
Performance & Maintenance
Windows 7 Wireless problem-Works only in safe mode
Hello, I seem to be having a problem,that a lot of people in this forum are having.I'm using Windows 7 x64 on Lenovo G560.I was using a Wireless connection before for a while,but than I switched to normal(with a cable).And since yesterday I have been trying to log in a wireless network,but I keep...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App