Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 only works in safe mode

03 May 2013   #21
osman123

Microsoft Windows 7 Home Premium 64-bit 7600 Multiprocessor Free
 
 

Thanks Greg and miching

I did the automatic update and it automatically installs Intel HD Graphics, and then when the computer restarts, it wont boot, it goes to the same black screen before the login window.

Miching: Im not sure what you mean by hdmi stick on my graphics card... I actually have no idea. So i dont know how to follow your advice :/


My System SpecsSystem Spec
.
03 May 2013   #22
gregrocker

 

Please explain what automatic update you did. Was this WIndows Updates? If the driver is causing the problem then roll back the Update using System Restore if necessary, import the latest driver from the Support Downloads webpage for your model device.

Is this factory OEM? When was the last time you had a Clean Reinstall - Factory OEM Windows 7.
Steps are the same for retail.
My System SpecsSystem Spec
09 May 2013   #23
osman123

Microsoft Windows 7 Home Premium 64-bit 7600 Multiprocessor Free
 
 

I cannot do a System Restore as there are no restore points to restore to...

and the update i did was an automatic one. After deleting the drivers and starting the computer, it downloaded the drivers on its own so im guessing its an automatic update?
My System SpecsSystem Spec
.

09 May 2013   #24
Emoclaw

Windows
 
 

I don't know if I am correct but somewhere I read that when you do something intensive(like gaming), then the graphics card is used, but if you are doing something simple like watching videos, then the integrated graphics go on to use less power.Check your graphics card's control panel for such options.
My System SpecsSystem Spec
09 May 2013   #25
mach04

Windows 7 Home Premium x64, Windows 8 Pro
 
 

Osman,
did you update your graphic card before this happened?
My System SpecsSystem Spec
09 May 2013   #26
gregrocker

 

Try Last Known Good Config on the F8 Advanced Boot tools menu. If that fails, try System Restore from the Repair My Computer link which should also be on F8 menu, or use the Win7 DVD or Repair CD Recovery Options.

If System Restore fails when run from boot, then try Startup Repair a few times and report back what it finds.
Then start working through the troubleshooting steps for unbootable Win7 in my signature below.
My System SpecsSystem Spec
10 May 2013   #27
osman123

Microsoft Windows 7 Home Premium 64-bit 7600 Multiprocessor Free
 
 

Thanks for your replies.

I tried to update but no success.

And as i said before i cannot do a system restore because there are no restore points.

I am currently running on 'Last Known Configuration' and its VGA mode, when i turn VGA mode off in system startup and then do 'Last Known Configuration', the black screen occurs again, did all of the system repairs on startup and no errors showed up...
My System SpecsSystem Spec
10 May 2013   #28
gregrocker

 

Quote   Quote: Originally Posted by osman123 View Post
And as i said before i cannot do a system restore because there are no restore points.
So you are confirming that you ran System Restore from DVD or Repair CD System Recovery Options ?

Please also report back the results of Startup Repair after running it a few times from either disk.

If no clues from these, then you can work through those Troubleshooting Steps for Windows 7 which will function from Safe Mode. Unfortunately the Repair Install will not. I'd nevertheless look for clues in logs and System resources listed, disable all Startups including AV for the time being (what is your AV?) and try SFC if Startup Repair doesn't benefit from it.

If these fail then I would consider doing a Clean Reinstall - Factory OEM Windows 7 following these same steps to get a perfect install - especially how drivers are best handled in Win7.
My System SpecsSystem Spec
11 May 2013   #29
mach04

Windows 7 Home Premium x64, Windows 8 Pro
 
 

To me it sounds there are incompatibility issues between the drivers of hardwares causing this problem. If I were you I would make sure I have the right and the latest drivers to all my hardwares, I suggest using a software like Slimware to do this task.

If this doesn't help either then as gregrocker said a clean reinstall is the best option.
My System SpecsSystem Spec
11 May 2013   #30
jc836

Windows 7 Enterprise 64bit Desktops; Windows 7 Professional 64Bit Laptops
 
 

Could this be a situation where there are 2 video cards (on-board and slot add-on)? If so, try resetting the BIOS so that the on-board is fully disabled. Many newer motherboards do this automatically when a PCI express card is used. You do not mention which video player software you are using-this would be helpful.
Just a thought
My System SpecsSystem Spec
Reply

 Windows 7 only works in safe mode




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
HDMI vid signal only works in safe mode and not Windows 7
I recently purchased a Bush 42" HD ready LED FS TV with HDMI ports so I could connect my Medion laptop, with HDMI output, to watch HD movies etc and stream Net content to my TV. I set everything up in accordance with both manufacturers recommendations and using the correct HDMI cable. When powering...
Graphic Cards
Windows freezes 30 min after startup, works in Safe Mode
Hello everyone, I don't know if it's the good place to post my problem, because it's not a real BSOD, but it's still a freeze. So, here is the full story: A week ago, I got an update to my Avast Free Antivirus. After I installed it, my Windows began to freeze something like 30 minutes after...
BSOD Help and Support
Windows freezes on desktop, only works in Safe Mode
So today I tried loading up my computer and for whatever reason, after loading up the desktop, weird things start to happen. For one, anything I try to click gives me nothing. I can't load up any programs, I can't click the start button, nothing. Second, my network icon in the bottom right (in...
Hardware & Devices
Windows 7 not responding, works in safe mode
Yesterday I was playing a game on my HP Laptop when the computer froze. I couldn't move the mouse, open task manager, ctl+alt+delete, nothing. I had to hold the power button down for 10 seconds and do a hard reset. I let it sit for a few minutes and then booted it back up. Ever since, my...
Performance & Maintenance
Windows does load, but only properly works in safe mode now
It's a new build, right from the start i noticed it would freeze periodically. Google chrome has been very slow loading pages and sometimes it will hang, being a good few few before it brings up the task manager options when i press ctrl + alt + del. Im now running it in safe mode and it runs...
Performance & Maintenance
Windows 7 Wireless problem-Works only in safe mode
Hello, I seem to be having a problem,that a lot of people in this forum are having.I'm using Windows 7 x64 on Lenovo G560.I was using a Wireless connection before for a while,but than I switched to normal(with a cable).And since yesterday I have been trying to log in a wireless network,but I keep...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App