Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 only works in safe mode

11 May 2013   #31
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

osman123 doing this would help these fine folks to help you.

System Info - See Your System Specs


My System SpecsSystem Spec
.
11 May 2013   #32
osman123

Microsoft Windows 7 Home Premium 64-bit 7600 Multiprocessor Free
 
 

Have updated my system info.

Here is a summary:

Intel(R) Core(TM) i5 CPU M 460 @ 2.53GHz
Hewlett-Packard 143A
Default System BIOS
3.00 GB 2.87 GB
ST9320423AS
(1) Realtek High Definition Audio (2) ATI High Definition Audio Device
ATI Mobility Radeon HD 5470
Microsoft Windows 7 Home Premium 64-bit 7600 Multiprocessor Free

Weirdly enough under graphics, this comes up:

Device ID: VideoController1
ATI Mobility Radeon HD 5470
Current Resolution: 0 x 0 x 0 bits (0 colors) @ 0 Hz

Driver Version: 8.771.1.0
Driver Date : 09/09/2010
My System SpecsSystem Spec
11 May 2013   #33
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

To my understanding your specs don't match a Desktop PC.
My System SpecsSystem Spec
.

11 May 2013   #34
gregrocker

 

What Display adapter is enabled in Device Manager? I'd enable and load the driver for the AMD Radeon, but not the Intel. The problem may be the two are conflicting. Have you confirmed you have both Intel and a Radeon? Is one an onboard chip and the other a video card? I would use one or the other, disable the other in Device Manager and if necessary in BIOS setup. We can help you do this.

You've not replied if Startup Repair and System Restore were run from disk, which is sometimes required if the OS is corrupted.

In addition I'd establish a Clean Boot as shown in Troubleshooting Steps for Windows 7
My System SpecsSystem Spec
12 May 2013   #35
mach04

Windows 7 Home Premium x64, Windows 8 Pro
 
 

Read this thread it does give a solution and see if it helps you. Safe Mode works, but I can't log on to the normal mode - Microsoft Community
My System SpecsSystem Spec
17 May 2013   #36
osman123

Microsoft Windows 7 Home Premium 64-bit 7600 Multiprocessor Free
 
 

Thanks all , been busy and will try your suggestions with results asap.
My System SpecsSystem Spec
Reply

 Windows 7 only works in safe mode




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
HDMI vid signal only works in safe mode and not Windows 7
I recently purchased a Bush 42" HD ready LED FS TV with HDMI ports so I could connect my Medion laptop, with HDMI output, to watch HD movies etc and stream Net content to my TV. I set everything up in accordance with both manufacturers recommendations and using the correct HDMI cable. When powering...
Graphic Cards
Windows freezes 30 min after startup, works in Safe Mode
Hello everyone, I don't know if it's the good place to post my problem, because it's not a real BSOD, but it's still a freeze. So, here is the full story: A week ago, I got an update to my Avast Free Antivirus. After I installed it, my Windows began to freeze something like 30 minutes after...
BSOD Help and Support
Windows freezes on desktop, only works in Safe Mode
So today I tried loading up my computer and for whatever reason, after loading up the desktop, weird things start to happen. For one, anything I try to click gives me nothing. I can't load up any programs, I can't click the start button, nothing. Second, my network icon in the bottom right (in...
Hardware & Devices
Windows 7 not responding, works in safe mode
Yesterday I was playing a game on my HP Laptop when the computer froze. I couldn't move the mouse, open task manager, ctl+alt+delete, nothing. I had to hold the power button down for 10 seconds and do a hard reset. I let it sit for a few minutes and then booted it back up. Ever since, my...
Performance & Maintenance
Windows does load, but only properly works in safe mode now
It's a new build, right from the start i noticed it would freeze periodically. Google chrome has been very slow loading pages and sometimes it will hang, being a good few few before it brings up the task manager options when i press ctrl + alt + del. Im now running it in safe mode and it runs...
Performance & Maintenance
Windows 7 Wireless problem-Works only in safe mode
Hello, I seem to be having a problem,that a lot of people in this forum are having.I'm using Windows 7 x64 on Lenovo G560.I was using a Wireless connection before for a while,but than I switched to normal(with a cable).And since yesterday I have been trying to log in a wireless network,but I keep...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App