Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 only works in safe mode


27 Apr 2013   #1

Microsoft Windows 7 Home Premium 64-bit 7600 Multiprocessor Free
 
 
Windows 7 only works in safe mode

Hello,

My computer has been working fine until a couple of days ago, I tried turning it on and it booted fine up until the after the windows loading sign, the screen just goes black , but you can hear the windows logon sound. However, safe mode with networking seems to work just fine. What could be the problem?

Any help would be much appreciated.


My System SpecsSystem Spec
.

27 Apr 2013   #2

Windows 7 Pro-x64
 
 

It could be faulty/corrupt video drivers. Run a virus scan using the free version of MBAM after making sure it is updated. You can run this in Safe Mode. Also check to see if there are updates for your machine from the OEM.
My System SpecsSystem Spec
27 Apr 2013   #3
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Osman, and welcome to Seven Forums.

In addition to what Ken posted above if that doesn't help, then you could also troubleshoot by performing a clean startup to see if it may be able to ID the cause of the issue.

Troubleshoot Application Conflicts by Performing a Clean Startup

Hope this helps,
Shawn
My System SpecsSystem Spec
.


27 Apr 2013   #4

Microsoft Windows 7 Home Premium 64-bit 7600 Multiprocessor Free
 
 

Thanks for both the suggestions.

I have tried both yet no success. Clean startup brings me to the same black boot screen and malware bytes has not detected anything
My System SpecsSystem Spec
27 Apr 2013   #5

Microsoft Windows 7 Home Premium 64-bit 7600 Multiprocessor Free
 
 

Also I dont know if this is related, but while watching videos in safe mode, the videos dont seem to be playing at full speed. Only when i constantly hover the mouse over the video will the video start playing properly...
My System SpecsSystem Spec
28 Apr 2013   #6
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Osman,

If you have not already, while in Safe Mode, uninstall your video drivers or rollback to the previous version to see if the one you had installed may be responsible.
My System SpecsSystem Spec
28 Apr 2013   #7

Microsoft Windows 7 Home Premium 64-bit 7600 Multiprocessor Free
 
 

Tried this and nothing happened ..
My System SpecsSystem Spec
28 Apr 2013   #8
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

In that case, you could do a system restore using a restore point (if available) dated before you had this issue to hopefully fix it.
My System SpecsSystem Spec
28 Apr 2013   #9

Microsoft Windows 7 Home Premium 64-bit 7600 Multiprocessor Free
 
 

Thanks for the reply. I have tried system restore , but there are no earlier restore points to restore too...
My System SpecsSystem Spec
28 Apr 2013   #10

Microsoft Windows 7 Home Premium 64-bit 7600 Multiprocessor Free
 
 

UPDATE:

I have booted into windows with 'Last Known Good Configuration' normally, but it seems a lot slower and the resolution is a lot worse. Videos play with a lot of lag and only play properly if you hover the mouse button.

In Device Manager, 'ATI Mobility Radeon HD 5470 and Intel Graphics HD have error 19 ' Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)'

Also, ATI High Definition Audio Device has the same error 19.
My System SpecsSystem Spec
Reply

 Windows 7 only works in safe mode




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:39 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33