Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Some .exe files not opening after Format using AlienRespawn, and Java

27 Apr 2013   #1
Whezolor

Windows 7 Home Premium 64bit
 
 
Some .exe files not opening after Format using AlienRespawn, and Java

Hello users,

I have a big problem at the moment. I recently ran a game while a virus scan was being held by AVG, and seems like that crashed my pc with a blue screen(sorry, didn't note down the error number). But it was not like any ordinary error, it made my windows just stay in one spot at the Windows loading screen with the red,blue,yellow,and green lights. So I went ahead and used my Alienware laptops' special program named Alienrespawn which backs up your files and deletes everything else unwanted. So I did that, and it worked like a charm, at first I had trouble getting in and I had to use 'net user add' to get into the computer,but everything concerning that is fixed now.

Although, I have a huge problem at the moment. I cannot uninstall Java for some reason, it seems like my backup backed some parts of it up but not all. And I can't even remove it from the 'Uninstall a program' option in the Control Panel. I tried cleaning some parts of registry up with what ever said 'java' but that didn't help. I tried using 'Microsoft fix it' (Fix problems with programs that can't be installed or uninstalled). But for some reason, it just goes to the loading screen and closes. And same is happening with internet explorer, I can't open it for some reason. But I can open other programs like Google Chrome. It's really weird, but I tried searching for hours here and I couldn't find a solution. Tried using CCleaners' clean registry errors feature, tried checking for errors with Windows..Nothing worked, I'm hoping I could find some answers over here.

Thanks for reading,

- Whezolor


My System SpecsSystem Spec
.

27 Apr 2013   #2
Ztruker

Windows 10 Pro X64
 
 

My System SpecsSystem Spec
27 Apr 2013   #3
AddRAM

Windows 7 Professional x64 Service Pack 1
 
 

Get rid of that AVG. Use Microsoft Security Essentials and Malwarebytes.

http://windows.microsoft.com/en-us/w...tials-download

http://www.malwarebytes.org/products/malwarebytes_free/

Run a system file checker

SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
.


27 Apr 2013   #4
Whezolor

Windows 7 Home Premium 64bit
 
 

I was almost positive that would work, but unfortunately, it didn't. I did both methods and no good for java. I keep getting this error message when I try to uptate/remove it:

"The feature you are trying to use is on a network resource that is unavailable

Click OK to try again, or enter an alternate path to a folder containg the installation package 'jre1.7.0_17.msi' in the box below.

Use source:
C:\Users\Username\AppData\LocalLow\Sun\Java\jre1.7.0_17_x64\"




Quote   Quote: Originally Posted by AddRAM View Post
Get rid of that AVG. Use Microsoft Security Essentials and Malwarebytes.

http://windows.microsoft.com/en-us/w...tials-download

http://www.malwarebytes.org/products/malwarebytes_free/

Run a system file checker

SFC /SCANNOW Command - System File Checker
Edit: Alright, I'll try that.
My System SpecsSystem Spec
27 Apr 2013   #5
Whezolor

Windows 7 Home Premium 64bit
 
 

Alright, I tried all the tricks told to me above. And I found 5 viruses, removed all of them now. Uninstalled AVG. And I ran the 'sfc /scannow' as administrator on the command prompt and it had no affect. I still keep getting the message I quote below if I try to uptate/remove java:


Quote   Quote: Originally Posted by Whezolor View Post
"The feature you are trying to use is on a network resource that is unavailable

Click OK to try again, or enter an alternate path to a folder containg the installation package 'jre1.7.0_17.msi' in the box below.

Use source:
C:\Users\Username\AppData\LocalLow\Sun\Java\jre1.7.0_17_x64\"



My System SpecsSystem Spec
27 Apr 2013   #6
AddRAM

Windows 7 Professional x64 Service Pack 1
 
 

Imagine that, you found 5 viruses but you had AVG installed

AVG is terrible. What program found the viruses ?

Are you scanning all your downloads b4 you open them ?

Have you tried simply reinstalling java ? What happens if you try that ?
My System SpecsSystem Spec
27 Apr 2013   #7
Whezolor

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by AddRAM View Post
Imagine that, you found 5 viruses but you had AVG installed

AVG is terrible. What program found the viruses ?

Are you scanning all your downloads b4 you open them ?

Have you tried simply reinstalling java ? What happens if you try that ?
Yeah, I found it with the Malwarebytes program.
Honestly, i've been using my computer for over 1 year and I've never had any viruses with any programs. Surprisingly enough, the viruses were from one of chromes' extensions called 'yontoo'.

Lets skip the talk about how horrible avg is and move onto how Java isn't working -- as I mentioned in the quote, I get the error message if I try to remove Java uptate 7 from Uninstall a program or even if I try to uptate it with another Java Uptate file..

Quote   Quote: Originally Posted by Whezolor View Post
"The feature you are trying to use is on a network resource that is unavailable

Click OK to try again, or enter an alternate path to a folder containg the installation package 'jre1.7.0_17.msi' in the box below.

Use source:
C:\Users\Username\AppData\LocalLow\Sun\Java\jre1.7.0_17_x64\"



My System SpecsSystem Spec
28 Apr 2013   #8
Whezolor

Windows 7 Home Premium 64bit
 
 

I've managed to solve the Java problem by installing Windows Install Cleanup.
But I still can't open specific .exe files..Like sound blaster Recon3DI cp, Internet explorer, etc.. But I can still open other things like Chrome and skype. Any ideas about this strange problem?
My System SpecsSystem Spec
Reply

 Some .exe files not opening after Format using AlienRespawn, and Java




Thread Tools





Similar help and support threads
Thread Forum
AlienRespawn
Hi Guys i really need someone to help me with this issue i just cant find whats this issue, the thing is im trying to restore my X51 to its factory state so when the SYSTEM RECOVERY OPTIONS comes up there is no alienrespawn or Dell DataSafe Restore and Emergency Backup, Iv gave it a shot from...
Software
Help, site not opening with error java message
Trying to decide who to use for my Medicare Drug Plan, I'm getting this error message from this site (SilverScript). The error (on Firefox 17) occurs after I enter a drug and click enter. Would be most helpful if I can quickly get a fix on this as I need to make a decision before the end of the...
Browsers & Mail
Missing Java from Program Files
Not 100% sure if this is the correct location for this post but please help.. I'm trying to run a program that requires java but there is no java folder in my Program Files...Can anyone help me? ive reinstalled java a dozen times and it doesnt work. please help! Thanks
Software
IE9 opening random instances, possibly triggered by Java?
Hi all, First post on these forums. I have a really weird issue I am trying to diagnose for a few months now.... at random times I will get flooded with IE windows opening up. It could be while browsing or even if the computer is idle. Sometimes it has gotten to the point it floods my system...
Browsers & Mail
worrd 2007 only opening old files, not open revised files
My wife has Win7 home premium x64 on her laptop and is using Word 2007. The problem she is having is she will open a word file, change it up, save it, then re-open it later and its the old file not the new one. Where as I can open the edited file on my desktop running the same OS but with Word...
Microsoft Office
Trouble opening jpg files or pdf files in Outlook 2007
I have a new machine running Windows 7 and Outlook 2007. If a picture is inserted in a message it comes through fine, but sent as an attachment most of it is "greyed out". The picture itself is not corrupt because I can view the attachement in the same messgae looking at it on my IPhone. The...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App