Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Creating a new folder

28 Apr 2013   #1

Windows 64 bit
 
 
Creating a new folder

Hi guys,
I am trying to create a new folder for my pictures and it won't let me do it. I have tried clicking on the 'New Folder" button at the top. I have tried the hot key ' ctrl shift N' and I have right clicked to see if there was an option for new folder and there isn't. I have rebooted my computer and nothing I try works. I have never had this problem before.Does anyone know what else I can try to fix this problem?

Thank you for any help,
Suzanne


My System SpecsSystem Spec
.

28 Apr 2013   #2

Windows 10
 
 

suzantn, is this a recent problem?
Try a system restore
if that doesn't fix it try a repair install
My System SpecsSystem Spec
28 Apr 2013   #3

Windows 7 Ultimate SP1 (64 bit), Windows XP SP3, Linux Mint 17 MATE (64 bit)
 
 
There have been a spate of these problems recently

There have been a spate of these problems recently (strange ).

Have you looked at the recent threads on this topic?

Here are a couple of them:
Unable to create new folders in Windows Explorer or desktop
Lost ''new folder'' option

Remember to create a System Restore point, or better yet, a backup HDD image, before applying any Registry fixes.

Tutorials
System Restore
Backup User and System Files
Imaging with free Macrium
My System SpecsSystem Spec
.


28 Apr 2013   #4

Windows 7 Pro. 64/SP-1
 
 

If you go to Windows Explore and My Documents (NOT Documents)
I get this.

Creating a new folder-new-folder.png


My System SpecsSystem Spec
28 Apr 2013   #5

Windows 64 bit
 
 

Yes, I get the New Folder button at the top but it isn't working. I click on it and nothing happens. I tried a restore and my computer wouldn't restore. I am still looking for a solution and don't know what to do.
My System SpecsSystem Spec
28 Apr 2013   #6

Windows 64 bit
 
 

Thank you, lehnerus2000, I had tried to find another board earlier before I posted a new thread but couldn't find one. I just checked on the one you recommended and found my solution. I really appreciate. Thanks!!!!!
My System SpecsSystem Spec
28 Apr 2013   #7

Windows 7 Pro. 64/SP-1
 
 

suzantn could you explain which solution worked for you.
My System SpecsSystem Spec
28 Apr 2013   #8

Windows 7 Ultimate SP1 (64 bit), Windows XP SP3, Linux Mint 17 MATE (64 bit)
 
 
No problems

Quote   Quote: Originally Posted by suzantn View Post
Thank you, lehnerus2000, I had tried to find another board earlier before I posted a new thread but couldn't find one. I just checked on the one you recommended and found my solution. I really appreciate. Thanks!!!!!
If your PC is working properly now, you should create:
  • A System Restore point
  • A backup HDD image
I recommend a backup HDD image.

Tutorials
System Restore
Backup User and System Files
Imaging with free Macrium
My System SpecsSystem Spec
28 Apr 2013   #9

Windows 7 Professional x64 Linux Mint 16
 
 

If you`re good, mark the thread solved.

Glad you got it fixed.
My System SpecsSystem Spec
Reply

 Creating a new folder




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:35 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33