Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Ultimate SP1 Problems

18 May 2013   #1
Cool Sir

Windows 7 Ultimate x86 SP1
 
 
Windows 7 Ultimate SP1 Problems

Hey windows 7 staff members.
First of all Hi...
Now come to my Problem.
Two problems came after i installed SP1.i'll post screenshot if u need.
Now i'm on mobile.

1. None of my troubleshooting wizard working e.g Run programs made for previous version of windows,network diagnosis,run manintance tasks etc etc
2. Event viewer giving error when open it.MMC could not create snap in.

I installed standalone installer of windows 7 SP1.not from windows update.

Plz help me to solve these problems.i don't want to uninstall SP1.Thanks In Advance


My System SpecsSystem Spec
.

18 May 2013   #2
windude99

Windows 7 Professional x64 Service Pack 1
 
 

Quote   Quote: Originally Posted by Surviver View Post
Hey windows 7 staff members.
First of all Hi...
Now come to my Problem.
Two problems came after i installed SP1.i'll post screenshot if u need.
Now i'm on mobile.

1. None of my troubleshooting wizard working e.g Run programs made for previous version of windows,network diagnosis,run manintance tasks etc etc
2. Event viewer giving error when open it.MMC could not create snap in.

I installed standalone installer of windows 7 SP1.not from windows update.

Plz help me to solve these problems.i don't want to uninstall SP1.Thanks In Advance
Hi Surviver! First off, we do not work for Microsoft. Second, can you either post a screenshot or describe your problems? That way, we can try to help you with these problems.
My System SpecsSystem Spec
18 May 2013   #3
Cool Sir

Windows 7 Ultimate x86 SP1
 
 

Quote   Quote: Originally Posted by windude99 View Post
Quote   Quote: Originally Posted by Surviver View Post
Hey windows 7 staff members.
First of all Hi...
Now come to my Problem.
Two problems came after i installed SP1.i'll post screenshot if u need.
Now i'm on mobile.

1. None of my troubleshooting wizard working e.g Run programs made for previous version of windows,network diagnosis,run manintance tasks etc etc
2. Event viewer giving error when open it.MMC could not create snap in.

I installed standalone installer of windows 7 SP1.not from windows update.

Plz help me to solve these problems.i don't want to uninstall SP1.Thanks In Advance
Hi Surviver! First off, we do not work for Microsoft. Second, can you either post a screenshot or describe your problems? That way, we can try to help you with these problems.
ok no problem.as i already said i'm on mobile.
I described my problems.
I joined this forum because it's really good.
Ok First problem is none of my troubleshooting wizard working.
It says troubleshooting wizard canot continue.error 0x8005007 (something like it don't remember)
second problem Event viewer not working. it gives error mmc could not create snap in.
My System SpecsSystem Spec
.


18 May 2013   #4
gregrocker

 

Run SFC /SCANNOW Command, report back results.

If necessary run a Repair Install with the latest official installer with SP1 provided in the Warning box of tutorial.

If those don't help I'd get a perfect Clean Reinstall - Factory OEM Windows 7 using the latest installer provided in Step 1. You'll get and keep a perfect Win7 install to the exact extent you stick with the tools and methods given.
My System SpecsSystem Spec
18 May 2013   #5
AddRAM

Windows 7 Professional x64 Service Pack 1
 
 

What are you trying to troubleshoot ?

Windows update is the only place you should have gotten Service Pack 1 from.

Have you tried a system restore yet ?
My System SpecsSystem Spec
19 May 2013   #6
Cool Sir

Windows 7 Ultimate x86 SP1
 
 

No i don't want to restore system.
I want to keep service pack 1.
I already run sfc scannow.
Problem not sloved.
And i don't have any recent restore points when i installed service pack 1.
Any other suggestions for solve these problems in service pack 1.

No i didn't get it from windows update.i downloaded it's standalone offline installer.

Greg that's a huge work.i don't want to do all that.
can anyone help me to solve it without reinsalling windows ?

now i'm going to post screenshot of event viewer & troubleshooting wizard.Thanks for further help !


Attached Thumbnails
-event-viewer-error.jpg   -troubleshooting-wizard-error.jpg  
My System SpecsSystem Spec
19 May 2013   #7
gregrocker

 

It will take less time to do the Clean Reinstall than you've spent in this thread.

Everything needed to get a perfect install is in the blue link tutorials.

Preinstalled Win7 is a corrupt install to begin with which no tech enthusiast will run. You owe it to yourself to get Win7 native performance and have the very best install, not what you have now which is the worst possible install that is bloated, buggy and unfixable.
My System SpecsSystem Spec
19 May 2013   #8
Cool Sir

Windows 7 Ultimate x86 SP1
 
 

The problem is my internet connection.it's very slow.
i'm using my mobile as a modem.so forget to download that huge 2.38 GB file.
btw all other things working fine except these two.
if anyone have quick solution,plz tell me Thanks !
My System SpecsSystem Spec
19 May 2013   #9
gregrocker

 

If you're going to reject all our advice then why did you come here?

Brian suggested to System Restore which would be easiest. He also told you that you should have gotten SP1 from Windows Updates, along with any other Important and Optional Updates offered until they are all exhausted.

So if you want the worst possible install of WIn7 - which is what the factory preinstall always is - and cannot run a Repair Install to try to sort out the mess you have, then I would System Restore as far back as you can and run Updates until they are complete.
My System SpecsSystem Spec
19 May 2013   #10
Cool Sir

Windows 7 Ultimate x86 SP1
 
 

Sorry i have no restore point before service pack 1.
And i already said i not installed it from windows update.
I installed it through offline installer which i downloaded from microsoft official site.anyway if nobody have solution for this.
Then fine,i'll re-install service pack.
Can u tell me how to uninstall it ?
It's not in program & features list !
My System SpecsSystem Spec
Reply

 Windows 7 Ultimate SP1 Problems




Thread Tools





Similar help and support threads
Thread Forum
Problems with Windows 7 ultimate 64 bit please help
Hi guys, I installed windows 7 before like a week and i'm having many errors. Games are crashing and generally windows don't work properly. Before i install windows i clicked on ''Repair your computer'' then i selected recovery tools, pressed repair and install and used the ''Startup repair''...
General Discussion
Windows 7 Ultimate x64 Aero problems
So, for the Life of me i can not figure out how to get Aero going; I've ran the quite useless troubleshooter, i've re-run the experience index 3 times (I've got a 7.9 on desktop graphics, it's not a hardware problem), I've done the registry fix that involves creating DWORD values, going into the...
Customization
Problems Installing Windows 7 Ultimate x64
Hello, everyone. This is my first post as well as my first question on this forum. I bought an ASUS N56VZ a month ago, pre-installed with Windows 8 Single Language x64 which I do not like. I have been trying to install Windows 7 Ultimate x64 every since the first day I bought this notebook, I...
Installation & Setup
Resolution problems on Windows 7 Ultimate
Hi, I'm new to this forum and I have a problem which I hope can be answered here. The problem is my laptop's screen resolution. I recently installed some Windows Updates, which I've decided I will never do again, and my resolution changed. It's a little wider than it should be and the text is...
Graphic Cards
Problems since installing windows 7 ultimate
I have recently installed Windows 7 ultimate onto my 'HP pavilion tx1250ea' laptop - Ive got nearly everything working. But there is a couple of problems. Whenever i try to install anything on the laptop the screen goes completely black for about 2minutes and then back to Normal, the only thing i...
Graphic Cards
Several problems Windows 7 Ultimate 64 bit
Although I was using Vista 32-bit I did a clean reinstall of Windows 7 64 bit on my system. The install went well and my system is up and running now, but with some problems. I have gotten the BSOD, however that was only once and I've yet to get it again. My linksys compact-g wireless usb...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App